Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 1 voto(i) - 5 media
  • 1
  • 2
  • 3
  • 4
  • 5
risolto shockwawe su lubuntu
#1
ho un problema che mi perseguita e non riesco a risolvere: ho installato LXLE 12.04, derivata di Lubuntu che assicura il supporto come una LTS, e pur avendo selezionato all'installazione " installa software di terze parti" non riesco ad attivare Shockwawe in nessun modo nè con Firefox nè con Chrome dove mi dice chiaramente "impossibile caricare il plugin Shockwawe". Eppure ho provato con tante guide trovate in rete.
Il log della segnalazione inizia con usr/bin/mozilla plugin container...ma non so come salvarlo per mostralo.
Sullo stesso pc ho installato Lubuntu 14.10 e Shockwawe non va neppure lì.
E' l'unica pecca di una distribuzione con la quale mi trovo benissimo (il pc ha 10 anni e in dualboot ho XP) e che ha interessato anche amici che
hanno XP e vogliono sostituirlo.
Potete darmi qualche consiglio?
Cita messaggio
#2
ciao, hai installato " flashplugin-installer " ?
magari installa:
lubuntu-restricted-extras
comprende molti codec/file ecc. quando ti chiederà per configurare, scegli si.
Cita messaggio
#3
(30-11-2013, 00:47 )dxgiusti Ha scritto: ciao, hai installato " flashplugin-installer " ?
magari installa:
lubuntu-restricted-extras
comprende molti codec/file ecc. quando ti chiederà per configurare, scegli si.
buongiorno, sono installati tanto ubuntu restricted-extras che flash ma non visualizzo niente in flash, quindi ho dato questo comando:

leonardo@leonardo-Lubuntu:~$ sudo apt-get install lubuntu-restricted-extras
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
lubuntu-restricted-extras è già alla versione più recente.
0 aggiornati, 0 installati, 0 da rimuovere e 4 non aggiornati.
leonardo@leonardo-Lubuntu:~$

non vedo niente,non so dove battere la testa


Allegati Anteprime
   
Cita messaggio
#4
Per curiosità, hai un processore AMD ? Dicono che le versioni più recenti di flash abbiano grossi problemi con gli Athlon XP, e che l'unica soluzione sia installare una versione precedente di flash. Sul come fare ne hanno parlato anche su questo sito, anch'io avevo dato un link di istruzioni in inglese che però non ricordo più.
Cita messaggio
#5
(02-12-2013, 17:05 )pandone59 Ha scritto: Per curiosità, hai un processore AMD ? Dicono che le versioni più recenti di flash abbiano grossi problemi con gli Athlon XP, e che l'unica soluzione sia installare una versione precedente di flash. Sul come fare ne hanno parlato anche su questo sito, anch'io avevo dato un link di istruzioni in inglese che però non ricordo più.

infatti ho un athlon XP2500...in pratica sono in alto mare
grazie
Cita messaggio
#6
Ho ritrovato il thread di cui ti parlavo; puoi provare questa soluzione:

http://forum.ubuntu-it.org/viewtopic.php?f=73&t=522058

Con questo dovresti risolvere; devi comunque ricordarti di salvare il file libflashplayer.so della versione 11.1.102.63 (o 11.2.202.236, a seconda di quella che provi) in un posto sicuro (chiavetta o directory facile da ricordare) perché ad ogni aggiornamento dovrai ripetere la procedura, a meno che ti ricordi ogni volta, quando aggiorni da gestore aggiornamenti, di togliere la spunta su flashplug-installer

In bocca al lupo Exclamation
Cita messaggio
#7
(02-12-2013, 18:37 )pandone59 Ha scritto: Ho ritrovato il thread di cui ti parlavo; puoi provare questa soluzione:

http://forum.ubuntu-it.org/viewtopic.php?f=73&t=522058

Con questo dovresti risolvere; devi comunque ricordarti di salvare il file libflashplayer.so della versione 11.1.102.63 (o 11.2.202.236, a seconda di quella che provi) in un posto sicuro (chiavetta o directory facile da ricordare) perché ad ogni aggiornamento dovrai ripetere la procedura, a meno che ti ricordi ogni volta, quando aggiorni da gestore aggiornamenti, di togliere la spunta su flashplug-installer

In bocca al lupo Exclamation

dopo cena ci provo, domani ti faccio sapere.
grazie tante
Cita messaggio
#8
ciao, quando lo hai scaricato, per installarlo, prima forza versione per installarlo, poi blocca versione. non avrai più problemi con gli aggiornamenti.
   
Cita messaggio
#9
(02-12-2013, 19:23 )dxgiusti Ha scritto: ciao, quando lo hai scaricato, per installarlo, prima forza versione per installarlo, poi blocca versione. non avrai più problemi con gli aggiornamenti.

Ciao dxgiusti, non so se tu conosci un metodo diverso, ma quello del link che ho postato non scarica un pacchetto .deb ma un .tar.gz da cui si estrae il solo file libflashplayer.so che si sostituisce all'esistente con un comando 'sudo cp' da terminale; non so se serve forzare la versione, io quando l'avevo fatto sul mio pentium 3 con Lubuntu 12.04 non avevo cambiato nessuna impostazione su synaptic e aveva funzionato comunque; effettivamente poi non ho mai pensato che a quel punto si poteva anche bloccare la versione evitando di doverlo reinstallare ad ogni aggiornamento.
Cita messaggio
#10
quando lo hai installato, scegli forza versione, dobrebbe darti la scelta tra quello installato e quello presente. scegli il tuo, installalo quindi blocca.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)