Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[risolto] ubuntu si blocca in avvio 4 volte su 5
#1
questo è l'unico problema che ho con ubuntu, premesso che è solo un paio di mesi che sono passato a linux, ho installato sul mio pc ( un acer aspire 4520 ) la versione remix a 64bit e funziona tutto perfettamente se non fosse che all'avvio circa 4 volte su 5 si blocca in corrispondenza dell'esecuzione dell'istruzione successiva ad alsa timidity....... se premo alt+F1 faccio il login e lancio l'interfaccia grafica con "startx" mi apre l'interfaccia grafica gnome ma senza cairo ed altro.......
Cita messaggio
#2
Prova la 32bit live e vedi come va.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
salve
puoi dare maggiori informazioni?
tipo scheda grafica
quantità di memoria ram


Cita messaggio
#4
questo è l'hardware:

scheda video nvidia geforce 7000m ; 4gb ram ; processore amd athlon 64 x2 tk55 ;

il problema me lo ha fatto sia quando avevo 2gb di ram sia dopo l'upgrade quindi escludo problemi sui banchi di ram. Gli unici driver che ho installato sono quelli nvidia. E' sicuramente il processo che carica dopo alsa timidity ma quando l'avvio riesce non faccio in tempo a vederlo e sul file di log non riesco a trovarlo. Quello che non capisco è perchè a volte avvia ed a volte no.......

per la versione a 32 ora la scarico e la provo in live x vedere se si ripresenta il problema.........
Cita messaggio
#5
Spesso, non sempre, i problemi di driver si risolvono passando ai 32bit.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#6
si ma non capisco..... se c'è un problema non dovrebbe avviarsi mai invece dopo un paio di avviamenti falliti parte e poi funziona tutto benissimo.......
Cita messaggio
#7
in effetti potrebbe essere un problema di driver della scheda grafica,
oltre a provare la 32 bit effettua la seguente prova:
alla schermata di grub clicca sul tasto E
nella schermata che ti appare (una serie di comandi) muoviti con le frecce vai alla fine e
aggiungi
nomodeset
quindi avvia digitando contemporaneamente i tasti ctrl e x
se la procedura va a buon fine puoi renderla stabile così:

apri il terminale e digita
sudo gedit
ti si aprirà l'editore di testi con una pagina nuova
scrivi la seguente riga
options nouveau modeset=0
quindi vai su
file >salva come
individui la cartella /etc/modprobe.d
quindi nomini il file come
nouveau-kms.conf
e salvi

la spiegazione della procedura di cui sopra è la seguente:
parto dal presupposto che tu abbia attivato i driver proprietari nvidia
ubuntu di suo carica i driver nouveau (ovvero i driver open ) che però possono interferire con i driver proprietari quindi dando options nouveau modeset=0 inibisci il caricamento di tali driver.
Cita messaggio
#8
grazie x l'aiuto Rolleyes

ho provato ma mi dà errore ecco gli screen



Allegati Anteprime
       
Cita messaggio
#9
prova a cancellare
vga=789
quindi cancella anche
quiet splash
e il comando nomodeset lo metti al posto di quei due comandi


(il comando quiet serve a "nascondere" lo scorrere delle righe mentre il comando splash carica lo splashscreen ovvero il sole che sorge)
Cita messaggio
#10
ok ora sono dal cell al lavoro domani pomeriggio provo e ti faccio sapere Wink
grazie ancora
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)