Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
salvaschermo
#1
salve a tutti.
Da alcuni mesi sto usando con grande soddisfazione Ubuntu 12.04.1 - Italiano - Classic Remix 32 bit.
At
Grande soddisfazione perche' Mate mi consente di lavorare come prima di unity senza rallentamenti.
Ho solo un problema che non riesco a risolvere e sul quale mi arrovello da mesi.
Uno dei computer sui quali ho istallato il sistema operativo di cui sopra, e' usato da piu' persone in ambiente lavorativo.
Per evitare che spengano il computer in modo brutale (chiudendo l'interruttore generale prima di andare a casa) ho cercato di modificare la gestione dell'alimentazione, ma, anche se ho deselezionato l'opzione oscurare lo schermo quando e' inattivo e mettere lo schermo in pausa se inattivo, lo schermo si oscura lo stesso.
Ho pensato di risolvere la questione istallando xscreensaver (il vecchio screensaver non funziona).
Ho cercato in tutti i modi di evitare che lo schermo venga annerito ma, dopo pochi minuti dall'avvio di xscrensaver lo schermo si annerisce ineluttabilmente.
La cosa e' importante perche'. con lo screensaver attivato gli utenti capiscono che il computer e' acceso e lo spengono in maniera corretta prima di chiudere l'interruttore generale che toglie l'alimentazione a tutto l'ufficio.(coi danni conseguenti per il sistema operativo)
Oggi i monitor sono diversi da un tempo, quando i fosfori si consumavano se l'immagine era fissa lasciando degli aloni sullo schermo, per cui l'unico motivo per istallare lo screensaver e' nascondere il monitor a visitatori indesiderati o decorativo.Per me invece la funzione dello screensaver e' ricordare all'utente di turno (magari chi ha acceso il computer per primo ha gia' finito il turno di lavoro e lo ha lasciato acceso perche' la macchina e' di uso comune) che la macchina e' ancora accesa.....

Se riuscissi ad intervenire in altro modo per eliminare lo schermo nero eviterei volentieri lo screensaver
.

ho istallato anche altre versioni vostre (mylinux di Matteo Pozzi, majonix di Dukko)
ma tutte hanno lo stesso problema....che ho verificato anche in Mint.
Quindi probabilmente il problema e' in Mate....





Ho guardato anche il bios di tutte le macchine su cui ho istallato le versioni ci sui sopra per disattivare la funzione di risparmio energetico (ACPI rischiando altri problemi..) ma nix!
Sembra proprio un problema software, forse di Mate?
Come faccio a trovare e a modificare il file di configurazione relativo?
Oppure bisognera' ricompilare qualcosa?

Qualcuno potrebbe aiutarmi?
grazie.
ciao.
Cita messaggio
#2
ciao, io con mate su altra distribuzione, impostando a mai:
   
ho risolto il problema. logicamente devi alzare il tempo dello screensaver.
Cita messaggio
#3
Grazie della risposta!
Purtroppo ho gia' provato anche la tua soluzione ma non funziona.
Cita messaggio
#4
se per te va bene anche lasciare sempre acceso il monitor senza screensaver (visto che non c'è più il fosforo)
la soluzione la da dukko in questa discussione
http://www.istitutomajorana.it/forum/Thr...ione-video
ciao
Cita messaggio
#5
Se stai usando MajoNix, quella suggerita dal buon pastenaca è la soluzione migliore... hai risolto il problema?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#6
(06-09-2013, 09:39 )Dukko Ha scritto: Se stai usando MajoNix, quella suggerita dal buon pastenaca è la soluzione migliore... hai risolto il problema?



si, ci ho messo un po' di mesi..... ma chi la dura la vince
premetto che ho disinstallato lo screen saver e che la soluzione prevede di disabilitare la gestione del risparmio energetico.
comunque,
da console : xset s off -dpms
per verificare : xset q
e alla fine della risposta compare la scritta:
Standby: 600 Suspend: 600 Off: 600
DPMS is Disabled
e, soprattutto, il monitor non si oscura piu' (sperando che siano stati disattivati anche lo standy e la sospensione..)

dopo di che bisogna scrivere uno script per rendere la cosa definitiva

Ma mi sembra una soluzione fin troppo radicale e sarebbe meglio perfezionarla.
Ho inserito questa soluzione appena l'ho trovata anche se sono passati un po' di mesi nella speranza di aiutare qualcun'altro con lo stesso problema, che e' comune a tutte le distro "Majorana" ad eccezione di quella (se non erro la prima ) del buon Matteo Pozzi, Mylinux, grazie alla quale vi ho conosciuti.
Meno male!
ciao e buon 2014 a tutti.

p.s.
purtroppo la soluzione suggerita da pastenaca non funza e anche questa, trovata nel forum di ubuntu.

http://forum.ubuntu-it.org/viewtopic.php?p=4219078
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)