Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
scheda audio USB
#1
Buongiorno a tutti,

Ho un problema con Lubuntu 11.10, collegando la mia scheda audio usb (creative soundblaster HD) viene riconosciuta dal sistema, la trovo sia in alsamixer che in pulseaudio, posso selezionarla. In pulseaudio vedo addirittura la striscia del suono che si muove a ritmo, ma non sento assolutamente niente.
Aiutatemi, non ho voglia di tornare a win

grazie anticipatamente
Cita messaggio
#2
Non credo che ci sarà bisogno tu torni a Windows.
Vedrai che ti arriveranno buoni consigli presto (io non uso UBUNTU, per cui non saprei aiutarti parimenti bene).
Sposto la Discussione nella Sezione intitolata specificamente alle personalizzazioni e ai drivers, così avrai più facilità a ricevere risposte pertinenti.
Quando leggerai queste mie parole, sarai già nella nuova Sezione in cui ho spostato la Discussione.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#3
Ciao, puoi postare gli screenshot di alsamixer e pulseaudio per favore?
Così mi rendo meglio conto della situazione, che scheda è di preciso?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#4
(10-02-2012, 18:27 )francater Ha scritto: Ciao, puoi postare gli screenshot di alsamixer e pulseaudio per favore?
Così mi rendo meglio conto della situazione, che scheda è di preciso?

Domanda stupida ma sono veramente agli inizi:
come devo creare screenshot con Lubuntu?

grazie
Cita messaggio
#5
Nessuna domanda è mai stupida, tranquillo. Exclamation
Puoi fare in vari modi, il più semplice è premere insieme i tasti ALT e Stamp. Verrà effettuato lo screenshot della finestra attiva, ora ti basta aprire GIMP ed "Incollare". Salvi ed alleghi al post.
Oppure installi Shutter dai repository ufficiali che, al premere dei suddetti tasti salva direttamente un'immagine senza dover aprire altri programmi. Smile
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#6
(10-02-2012, 19:19 )francater Ha scritto: Nessuna domanda è mai stupida, tranquillo. Exclamation
Puoi fare in vari modi, il più semplice è premere insieme i tasti ALT e Stamp. Verrà effettuato lo screenshot della finestra attiva, ora ti basta aprire GIMP ed "Incollare". Salvi ed alleghi al post.
Oppure installi Shutter dai repository ufficiali che, al premere dei suddetti tasti salva direttamente un'immagine senza dover aprire altri programmi. Smile

ecco a voi....


Allegati Anteprime
       
Cita messaggio
#7
Hai entrambe le schede attive, come mai?
Se stai usando una scheda USB, probabilmente è perché quella integrata non funziona o funziona male. Huh
Se è questo il caso, ti consiglierei di disabilitarla da bios, in questo modo il sistema non dovrebbe far confusione.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#8
(10-02-2012, 22:55 )francater Ha scritto: Hai entrambe le schede attive, come mai?
Se stai usando una scheda USB, probabilmente è perché quella integrata non funziona o funziona male. Huh
Se è questo il caso, ti consiglierei di disabilitarla da bios, in questo modo il sistema non dovrebbe far confusione.

A me sembra che la scheda attiva è spuntata nella casella verde, infatti quando clicco in quella di una si disattiva l'altra.
Sono entrato nel bios, se ti può essere d'aiuto è intestato insyde H20, ma nel menù non trovo niente per attivare o disattivare le schede audio, in alto ho:
Main , IRST (per il rapid start di acer), Security per le password, Boot e exit.
bo
Cita messaggio
#9
In realtà è sempre presente visto che alsamixer la rileva comunque.
Se mi dici il modello del PC posso provare a guidarti all'interno del bios.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
(11-02-2012, 10:04 )francater Ha scritto: In realtà è sempre presente visto che alsamixer la rileva comunque.
Se mi dici il modello del PC posso provare a guidarti all'interno del bios.
Il modello è un recente acer S3, i così detto ultrabook, ho installato lubuntu in
una partizione per i fatti suoi. Se riesco a sistemare il problema lo installo su un
netbook acer dove già è collegata questa benedetta scheda audio usb e va da dio...
ma win mi ha rotto.
Ma con fedora si avrebbero gli stessi problemi?

grazie tante
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)