Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
schermata nera bodhi
#1
salve gente avevo installato bodhi, al termine ho riavviato il pc (come richiesto) e al riavvio funzionava perfettamente, poi ho installato i driver ati con flgr update ed al riavvio mi appariva una schermata tutta nera con queste scritte in bianco
*checking battery state... [ok]
/dev/sda1
/dev/sda2
/dev/sda3
/dev/sda5
/dev/sda6
/dev/sda7
/dev/sda9


(il dev sda5 me lo da spostato) se provo a reinstallare bodhi il problema persiste
da cosa dipende? come faccio a risolvere?
ecco uno screen di come è partizionato il disco, l' etichetta manca solo nel dev/sda9 che è quello che sto usando e c'è xubuntu
il dev/sda8 è quello in cui ho installato bodhi ed al momento l' ho formattata perchè tenterò di reinstallarlo...
[Immagine: http://thumbnails103.imagebam.com/29411/...108145.jpg]
se serve qualche comando da dare da terminale o qualche info chiedete pure
grazie in anticipo =)
Cita messaggio
#2
Se reinstalli formattando la partizione non vi è motivo che l'errore dei driver video persista ... prova a rifare una nuova pendrive bootable o un nuovo cd con la iso.
Quando reinstalli bada bene a dove metti il grub ed eventualmente aggiornare quello in MBR
Cita messaggio
#3
al momento non ho altre pen drive nel pome faccio qualche prova, cmq al momento di installare i driver mi da quest' output è corretto o c'è qualche problema nell' installazione che non va a buon fine?
Codice:
jacke@jacke-K53BR:~$ sudo apt-get install fglrx
[sudo] password for jacke:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  gir1.2-appindicator3-0.1 python3-gi 9menu gir1.2-json-1.0 gstreamer0.10-x
  realpath gir1.2-javascriptcoregtk-3.0 ratpoison libiec61883-0
  gir1.2-timezonemap-1.0 gir1.2-gstreamer-0.10 libunique-3.0-0 python3-cairo
  python-pyicu gir1.2-soup-2.4 libraw1394-11 gstreamer0.10-plugins-good
  gir1.2-webkit-3.0 libtag1-vanilla libavc1394-0 crda rxvt libtimezonemap1
  libjson-glib-1.0-0 libshout3 libdv4 gir1.2-xkl-1.0 libtag1c2a libxklavier16
  wireless-regdb python3-dbus python3-gi-cairo
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  dkms fglrx-amdcccle gcc gcc-4.6 libaudio2 libc-dev-bin libc6-dev
  libmysqlclient18 libqt4-dbus libqt4-declarative libqt4-network libqt4-script
  libqt4-sql libqt4-sql-mysql libqt4-xml libqt4-xmlpatterns libqtcore4
  libqtgui4 libquadmath0 linux-libc-dev manpages-dev mysql-common patch qdbus
Suggested packages:
  gcc-multilib autoconf automake1.9 libtool flex bison gdb gcc-doc
  gcc-4.6-multilib libmudflap0-4.6-dev gcc-4.6-doc gcc-4.6-locales libgcc1-dbg
  libgomp1-dbg libquadmath0-dbg libmudflap0-dbg binutils-gold nas glibc-doc
  libqt4-declarative-folderlistmodel libqt4-declarative-gestures
  libqt4-declarative-particles libqt4-declarative-shaders qt4-qmlviewer
  libqt4-dev qt4-qtconfig diffutils-doc
The following NEW packages will be installed:
  dkms fglrx fglrx-amdcccle gcc gcc-4.6 libaudio2 libc-dev-bin libc6-dev
  libmysqlclient18 libqt4-dbus libqt4-declarative libqt4-network libqt4-script
  libqt4-sql libqt4-sql-mysql libqt4-xml libqt4-xmlpatterns libqtcore4
  libqtgui4 libquadmath0 linux-libc-dev manpages-dev mysql-common patch qdbus
0 upgraded, 25 newly installed, 0 to remove and 0 not upgraded.
Need to get 72.0 MB of archives.
After this operation, 212 MB of additional disk space will be used.
Do you want to continue [Y/n]? Y
Get:1 http://us.archive.ubuntu.com/ubuntu/ precise/main libaudio2 i386 1.9.3-4 [57.3 kB]
Get:2 http://packages.bodhilinux.com/bodhi/ precise/stable linux-libc-dev i386 3.8.0-19.29 [990 kB]
Err http://us.archive.ubuntu.com/ubuntu/ precise-updates/main mysql-common all 5.5.32-0ubuntu0.12.04.1
  404  Not Found [IP: 91.189.91.14 80]
Get:3 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libqtcore4 i386
4:4.8.1-0ubuntu4.4 [2,064 kB]
Err http://security.ubuntu.com/ubuntu/ precise-security/main mysql-common all 5.5.32-0ubuntu0.12.04.1
  404  Not Found [IP: 91.189.92.181 80]
Err http://security.ubuntu.com/ubuntu/ precise-security/main libmysqlclient18 i386 5.5.32-0ubuntu0.12.04.1
  404  Not Found [IP: 91.189.92.181 80]
Get:4 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-xml i386
4:4.8.1-0ubuntu4.4 [93.1 kB]
Get:5 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-dbus i386 4:4.8.1-0ubuntu4.4 [185 kB]
Get:6 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-network i386 4:4.8.1-0ubuntu4.4 [557 kB]
Get:7 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-script i386 4:4.8.1-0ubuntu4.4 [799 kB]
Get:8 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-sql i386
4:4.8.1-0ubuntu4.4 [99.8 kB]
Get:9 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-xmlpatterns i386 4:4.8.1-0ubuntu4.4 [1,057 kB]
Get:10 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libqtgui4 i386
4:4.8.1-0ubuntu4.4 [4,123 kB]
Get:11 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-declarative i386 4:4.8.1-0ubuntu4.4 [1,087 kB]
Get:12 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-sql-mysql i386 4:4.8.1-0ubuntu4.4 [30.4 kB]
Get:13 http://us.archive.ubuntu.com/ubuntu/ precise/main libquadmath0 i386 4.6.3-1ubuntu5 [195 kB]
Get:14 http://us.archive.ubuntu.com/ubuntu/ precise/main gcc-4.6 i386 4.6.3-1ubuntu5 [7,576 kB]
Get:15 http://us.archive.ubuntu.com/ubuntu/ precise/main gcc i386 4:4.6.3-1ubuntu5 [5,118 B]
Get:16 http://us.archive.ubuntu.com/ubuntu/ precise/main patch i386 2.6.1-3 [86.0 kB]
Get:17 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main dkms all 2.2.0.3-1ubuntu3.1 [73.2 kB]
Get:18 http://us.archive.ubuntu.com/ubuntu/ precise-updates/restricted fglrx i386 2:8.960-0ubuntu1.1 [39.2 MB]
Get:19 http://us.archive.ubuntu.com/ubuntu/ precise-updates/restricted fglrx-amdcccle i386 2:8.960-0ubuntu1.1 [5,883 kB]
Err http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libc-dev-bin i386
2.15-0ubuntu10.4
  404  Not Found [IP: 91.189.91.14 80]
Err http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libc6-dev i386 2.15-0ubuntu10.4
  404  Not Found [IP: 91.189.91.14 80]
Get:20 http://us.archive.ubuntu.com/ubuntu/ precise/main manpages-dev all 3.35-0.1ubuntu1 [1,671 kB]
Get:21 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main qdbus i386 4:4.8.1-0ubuntu4.4 [28.9 kB]
Fetched 65.9 MB in 3min 13s (340 kB/s)
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/m/mysql-5.5/mysql-common_5.5.32-0ubuntu0.12.04.1_all.deb  404  Not Found [IP: 91.189.92.181 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/m/mysql-5.5/libmysqlclient18_5.5.32-0ubuntu0.12.04.1_i386.deb  404  Not Found [IP: 91.189.92.181 80
Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/e/eglibc/libc-dev-bin_2.15-0ubuntu10.4_i386.deb  404  Not Found [IP: 91.189.91.14 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/e/eglibc/libc6-dev_2.15-0ubuntu10.4_i386.deb  404  Not Found [IP: 91.189.91.14 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
jacke@jacke-K53BR:~$
ps dovrebero essere gli stessi che ho installati sia su ubuntu che su xubuntu e tutto filava liscio, solo che li installavo da interfaccia grafica(non presente su bodhi)
su bodhi per vedere se si erano installati i driver
dando da terminale questo codice mi da come uscita
Codice:
jacke@jacke-K53BR:~$ sudo lshw -c display | grep driver
[sudo] password for jacke:
       configuration: driver=radeon latency=0
       configuration: driver=radeon latency=0
mentre in tutti gli altri sistemi linux dove li ho installati mi da
Codice:
jacke@jacke-K53BR:~$ sudo lshw -c display | grep driver
[sudo] password for jacke:
       configuration: driver=fglrx_pci latency=0
       configuration: driver=fglrx_pci latency=0
jacke@jacke-K53BR:~$
Cita messaggio
#4
ma con gli open che problemi hai??? Se tutto funziona bene e non scaldano son da preferire.
Comunque i driver installali così:

sudo apt-get install fglrx-updates

prima di installare aggiorna il sistema ed i repo

sudo apt-get update

sudo apt-get dist-upgrade
Cita messaggio
#5
appunto il problema è che il pc senza i driver proprietari sembra una bistecchiera, cmq sto provando adesso ad installarli con il tuo comando (quello è il comando che ho dato quando poi al riavvio mi è apparsa la schermata nera)
Edit: fatto

Codice:
jacke@jacke-K53BR:~$ sudo apt-get install fglrx-updates
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  gir1.2-appindicator3-0.1 python3-gi 9menu gir1.2-json-1.0 gstreamer0.10-x
  realpath gir1.2-javascriptcoregtk-3.0 ratpoison libiec61883-0
  gir1.2-timezonemap-1.0 gir1.2-gstreamer-0.10 libunique-3.0-0 python3-cairo
  python-pyicu gir1.2-soup-2.4 libraw1394-11 gstreamer0.10-plugins-good
  gir1.2-webkit-3.0 libtag1-vanilla libavc1394-0 crda rxvt libtimezonemap1
  libjson-glib-1.0-0 libshout3 libdv4 gir1.2-xkl-1.0 libtag1c2a libxklavier16
  wireless-regdb python3-dbus python3-gi-cairo
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno inoltre installati:
  dkms fglrx-amdcccle-updates gcc gcc-4.6 libc-dev-bin libc6-dev libqtcore4
  libquadmath0 linux-libc-dev manpages-dev patch
Pacchetti suggeriti:
  gcc-multilib autoconf automake1.9 libtool flex bison gdb gcc-doc
  gcc-4.6-multilib libmudflap0-4.6-dev gcc-4.6-doc gcc-4.6-locales libgcc1-dbg
  libgomp1-dbg libquadmath0-dbg libmudflap0-dbg binutils-gold glibc-doc
  diffutils-doc
I seguenti pacchetti NUOVI saranno installati:
  dkms fglrx-amdcccle-updates fglrx-updates gcc gcc-4.6 libc-dev-bin libc6-dev
  libqtcore4 libquadmath0 linux-libc-dev manpages-dev patch
0 aggiornati, 12 installati, 0 da rimuovere e 0 non aggiornati.
È necessario scaricare 62,3 MB/74,9 MB di archivi.
Dopo quest'operazione, verranno occupati 214 MB di spazio su disco.
Continuare [S/n]? s
Scaricamento di:1 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libc-dev-bin i386 2.15-0ubuntu10.5 [78,2 kB]
Scaricamento di:2 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libc6-dev i386 2.15-0ubuntu10.5 [5107 kB]
Scaricamento di:3 http://us.archive.ubuntu.com/ubuntu/ precise-updates/restricted fglrx-updates i386 2:12.104-0ubuntu0.0.1 [51,2 MB]
Scaricamento di:4 http://us.archive.ubuntu.com/ubuntu/ precise-updates/restricted fglrx-amdcccle-updates i386 2:12.104-0ubuntu0.0.1 [5825 kB]
Recuperati 62,3 MB in 14min 10s (73,2 kB/s)
Selecting previously unselected package libqtcore4.
(Lettura del database... 77380 file e directory attualmente installati.)
Estrazione di libqtcore4 (da .../libqtcore4_4%3a4.8.1-0ubuntu4.4_i386.deb)...
Selecting previously unselected package libquadmath0.
Estrazione di libquadmath0 (da .../libquadmath0_4.6.3-1ubuntu5_i386.deb)...
Selecting previously unselected package gcc-4.6.
Estrazione di gcc-4.6 (da .../gcc-4.6_4.6.3-1ubuntu5_i386.deb)...
Selecting previously unselected package gcc.
Estrazione di gcc (da .../gcc_4%3a4.6.3-1ubuntu5_i386.deb)...
Selecting previously unselected package patch.
Estrazione di patch (da .../patch_2.6.1-3_i386.deb)...
Selecting previously unselected package dkms.
Estrazione di dkms (da .../dkms_2.2.0.3-1ubuntu3.1_all.deb)...
Selecting previously unselected package libc-dev-bin.
Estrazione di libc-dev-bin (da .../libc-dev-bin_2.15-0ubuntu10.5_i386.deb)...
Selecting previously unselected package linux-libc-dev.
Estrazione di linux-libc-dev (da .../linux-libc-dev_3.8.0-19.29_i386.deb)...
Selecting previously unselected package libc6-dev.
Estrazione di libc6-dev (da .../libc6-dev_2.15-0ubuntu10.5_i386.deb)...
Selecting previously unselected package manpages-dev.
Estrazione di manpages-dev (da .../manpages-dev_3.35-0.1ubuntu1_all.deb)...
Selecting previously unselected package fglrx-updates.
Estrazione di fglrx-updates (da .../fglrx-updates_2%3a12.104-0ubuntu0.0.1_i386.deb)...
Selecting previously unselected package fglrx-amdcccle-updates.
Estrazione di fglrx-amdcccle-updates (da .../fglrx-amdcccle-updates_2%3a12.104-0ubuntu0.0.1_i386.deb)...
Elaborazione dei trigger per man-db...
Elaborazione dei trigger per ureadahead...
Configurazione di libqtcore4 (4:4.8.1-0ubuntu4.4)...
Configurazione di libquadmath0 (4.6.3-1ubuntu5)...
Configurazione di gcc-4.6 (4.6.3-1ubuntu5)...
Configurazione di gcc (4:4.6.3-1ubuntu5)...
Configurazione di patch (2.6.1-3)...
Configurazione di dkms (2.2.0.3-1ubuntu3.1)...
Configurazione di libc-dev-bin (2.15-0ubuntu10.5)...
Configurazione di linux-libc-dev (3.8.0-19.29)...
Configurazione di libc6-dev (2.15-0ubuntu10.5)...
Configurazione di manpages-dev (3.35-0.1ubuntu1)...
Configurazione di fglrx-updates (2:12.104-0ubuntu0.0.1)...
update-alternatives: viene usato /usr/lib/fglrx/ld.so.conf per fornire /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in modalità automatica
update-alternatives: attenzione: saltata la creazione di /usr/lib32/libaticalcl.so poiché il file /usr/lib32/fglrx/libaticalcl.so associato (del gruppo i386-linux-gnu_gl_conf) non esiste.
update-alternatives: attenzione: saltata la creazione di /usr/lib32/libaticalrt.so poiché il file /usr/lib32/fglrx/libaticalrt.so associato (del gruppo i386-linux-gnu_gl_conf) non esiste.
update-alternatives: viene usato /usr/lib/fglrx/alt_ld.so.conf per fornire /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) in modalità automatica.
update-initramfs: deferring update (trigger activated)
Loading new fglrx-updates-12.104 DKMS files...
First Installation: checking all kernels...
Building only for 3.8.0-19-generic
Building for architecture i686
Module build for the currently running kernel was skipped since the
kernel source for this kernel does not seem to be installed.
update-initramfs: deferring update (trigger activated)
Configurazione di fglrx-amdcccle-updates (2:12.104-0ubuntu0.0.1)...
Elaborazione dei trigger per libc-bin...
ldconfig deferred processing now taking place
Elaborazione dei trigger per initramfs-tools...
update-initramfs: Generating /boot/initrd.img-3.8.0-19-generic
jacke@jacke-K53BR:~$
se provo a dare:
Codice:
jacke@jacke-K53BR:~$  sudo lshw -c display | grep driver
[sudo] password for jacke:
       configuration: driver=radeon latency=0
       configuration: driver=radeon latency=0
jacke@jacke-K53BR:~$
adesso provo a riavviare e vediamo che succede
Cita messaggio
#6
Ma che scheda video hai?
Cita messaggio
#7
al riavvio di nuovo schermata nera con scritte bianche alla quale facevo riferimento prima


jacke@bodhi:~$ lspci | grep VGA
00:01.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Wrestler [Radeon HD 6320]
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Seymour [Radeon HD 6400M/7400M Series]
jacke@bodhi:~$
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)