Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
schermo nero con XBMC
#1
Salve a tutti,ho installato da gestore pacchetti la versione stabile 13 di XBox MediaCenter (XBMC) con le varie dipendenze.
E' stata creata l'icona "XBMC Media Center" al'interno di "Multimedia".
Il grosso problema è che, se clicco sull'icona di XBMC mi appare un bello schermo nero e non funziona più niente, tanto è vero che devo fare Ctrl+Alt+F2 e fare lo shutdown.
Vi allego la videata del terminale relativa ai miei driver grafici (la mia scheda grafica è una ATI MOBILITY RADEON X600SE).
Uso Linux Mint 16 xfce.
Come posso risolvere il problema?
 

 

 


Allegati Anteprime
   
Linux Mint 16 Petra  xfce 
Toshiba  M40-223
Matshita 80Gb
 Advanced Micro Devices, Inc[AMD/ATI] RV380/M24C [Mobility Radeon X600 SE]

 
Cita messaggio
#2
...non c'è nessuno che può aiutarmi???...[img]images/smilies/rolleyes.gif[/img]
 
Linux Mint 16 Petra  xfce 
Toshiba  M40-223
Matshita 80Gb
 Advanced Micro Devices, Inc[AMD/ATI] RV380/M24C [Mobility Radeon X600 SE]

 
Cita messaggio
#3
Potrebbe essere un problema di driver della scheda video, magari provando ad installare quelli proprietari si risolve (prova a cercare "ati driver propietari" nel forum o in google, può essere che tovi qualche suggerimento, io non saprei da che punto partire).
Nel frattempo però potresti provare a scaricare la iso di GeexBox 3.1 e metterla su chiavetta usb con unebootin in modalità persistente:
http://www.geexbox.org/download/
GeexBox non è altro che xbmc 12.2 "puro" in versione linux "build form source" e  che si autoesegue con navi-x già caricato e configurato: devi solo settare la connesione di rete e hai un media cemter "portatile" che richiede molta meno RAM rispetto a xbmc installato su qualsiasi distribuzione linux o mint. Magari questa versione con la tua scheda video va bene (io l'ho provata su un asus con ati x1100 eche mi sembra abbia lo stesso driver e va bene anche in wifi)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)