Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
shockwave flash è andato in crash
#1
Da quando ho installato 12.04 su Opera che utilizzo come browser non funziona Flash Player,ad ogni finestra che apro mi si scende la barra con la scritta Shockwave Flash è andato in crash,navigando in vari forum ho trovato una soluzione per Firefox che aveva lo stesso problema.Avrei trovato una probabile soluzione,bisogna copiare il file libflashplayer.so presente nella cartella di Firefox in quella di Opera,ma non so dove siano e quale sia la procedura.Ho disinstallato e reinstallato sia Opera che Flash Player,ma non è servito a nulla.Per di più sull'altra partizione del disco ho installato Linux Mint12,e li Opera ha funzionato perfettamente fi da subito,perchè??Se qualcuno conosce come risolvere,grazie.
Cita messaggio
#2
(21-06-2012, 12:45 )andrea56 Ha scritto: Da quando ho installato 12.04 su Opera che utilizzo come browser non funziona Flash Player,ad ogni finestra che apro mi si scende la barra con la scritta Shockwave Flash è andato in crash,navigando in vari forum ho trovato una soluzione per Firefox che aveva lo stesso problema.Avrei trovato una probabile soluzione,bisogna copiare il file libflashplayer.so presente nella cartella di Firefox in quella di Opera,ma non so dove siano e quale sia la procedura.Ho disinstallato e reinstallato sia Opera che Flash Player,ma non è servito a nulla.Per di più sull'altra partizione del disco ho installato Linux Mint12,e li Opera ha funzionato perfettamente fi da subito,perchè??Se qualcuno conosce come risolvere,grazie.

http://www.lffl.org/2012/04/aggiornare-f...refox.html
Cita messaggio
#3
E' esattamente il procedimento che ho eseguito per firefox ma per opera non funziona.
Cita messaggio
#4
Ho seguito il metodo alternativo sostituendo a mozilla>opera e sembra funzionare tutto alla perfezione.Non compare più la finestra di avviso che Shockwave è andato in crash e in you tube tutti i video si vedono correttamente.Ok tutto a posto.grazie
Cita messaggio
#5
(21-06-2012, 14:13 )andrea56 Ha scritto: Ho seguito il metodo alternativo sostituendo a mozilla>opera e sembra funzionare tutto alla perfezione.Non compare più la finestra di avviso che Shockwave è andato in crash e in you tube tutti i video si vedono correttamente.Ok tutto a posto.grazie

Idea

http://www.istitutomajorana.it/forum/Ann...nel-Titolo Exclamation
Cita messaggio
#6
Andrea gentilmente mi potresti dire se è tutto regolare anche con questi video
http://vimeo.com/
Bilodiego
Cita messaggio
#7
Scusa il ritardo,i video li vedo perfettamente,ma un po' a scatti,il processore(amd xp 3000+,un po' vecchiotto)viaggia al 100x100 e il monitor di sistema mi dice che la causa è opera libflashp,comunque si vede.
Cita messaggio
#8
Sei sicuro che non sia l'installazione di Opera non effettuata correttamente?
Io con Opera 12 sulla Plus 9 non ho alcun problema con flash né con i video di Youtube e Dailymotion, né con la musica di Grooveshark.
Cita messaggio


Vai al forum: