Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
stampante Epson Stylus SX420W in PCLinux
#1
Buon giorno. Ho installato PCLinux, dopo aver seguito l'ottima guida per Ubuntu di GMStyle che spiega come completare l'installazione della stampante- che potete trovare quì . . . . mi chiedevo se si riesce a fare la stessa installazione in PCLinux?
Ho riscontrato che in Synaptic non c'è "libsane-extras" ! Come fare a reperire "libsane-extras" ? Prima domanda!
La stampante è stata riconosciuta da PCLinux (LXDE) ! mentre non sono riuscito a farla riconoscere da (KDE, provato in un primo momento) !
Ma mi manca lo scanner.
Esiste una guida per PCLinux che spieghi come fare?
Grazie, ciao . . . .Sleepy
Cita messaggio
#2
Ho spostato il topic nella sezione dedicata a PCLinuxOS, in quanto di PCLinuxOS e di riconoscimento di periferiche si sta parlando.

Attendi che monsee legga questo topic, lui utilizza PCLinuxOS ed è davvero ferrato in materia, sicuramente ti potrà dare alcune dritte.

Il fatto che PCLinuxOS Lxde riconosca la stampante, e KDE no, mi fa pensare subito ad una cosa: quale kernel utilizzi nelle due differenti versioni?
Cita messaggio
#3
Quindi la stampante è vista solo in lxde ma lo scanner né di qua né di là?

Per loscanner (cioè sane) dovresti avere installati:
kde-graphics
kde-graphics-ksaneplugin
libksane
libsane1
sane-backends
sane-backends-iscan
saned
xsane


Per la stampante epson in particolare, io, che non ho mai avuto epson, ho presenti nel sistema:
epsoneplijs
gutenprint-escputil
gutenprint
task-printing-epson


Non è chiaro se i sistemi sono due o è lo stesso con lxde e kde (come faccio io).

Se sono due, guarda che kernel usano, come dice matteo.
Da shell il comando è uname -r
E magari guarda anche i moduli caricati.
Da shell il comando è lsmod
ti verrà fuori una sfilza di nomi strani ma se confronti i due output ci si può fare un'idea.

Se invece è uno solo... al momento non mi viene in mente niente ma una ragione ci deve pur essere
Undecided Dodgy
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#4
Dovresti installar (da Synaptic) un pacchetto che mi pare si chiami:
task-printing-scanner (o qualcosa del genere; scusa, ma non rammento bene e, al momento, son con Scientific Linux e non con PCLinuxOS)
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#5
(14-10-2012, 17:01 )zafran Ha scritto: Quindi la stampante è vista solo in lxde ma lo scanner né di qua né di là?

Non è chiaro se i sistemi sono due o è lo stesso con lxde e kde (come faccio io).

Se sono due, guarda che kernel usano, come dice matteo.
Da shell il comando è uname -r
E magari guarda anche i moduli caricati.
Da shell il comando è lsmod
ti verrà fuori una sfilza di nomi strani ma se confronti i due output ci si può fare un'idea.

Se invece è uno solo... al momento non mi viene in mente niente ma una ragione ci deve pur essere
Undecided Dodgy

Ora ho solamente LXDE come sistema (è in multiboot con la plus9 e windows).
Ma prima avevo installato al posto della LXDE il OS di KDE e, quindi, ho fatto la prova anche con KDE, che non vedeva neanche la stampante.
Ora LXDE vede la stampante ma non lo scanner. Ho dato il mess. da terminale per vedere il kernel, e il risultato datomi è: " 3.2.18-pclos2.bfs " questo con il primo comando.
Ciao . . . .
Cita messaggio
#6
(14-10-2012, 17:32 )monsee Ha scritto: Dovresti installar (da Synaptic) un pacchetto che mi pare si chiami:
task-printing-scanner (o qualcosa del genere; scusa, ma non rammento bene e, al momento, son con Scientific Linux e non con PCLinuxOS)

Ho cercato in Synaptic "task-printing-scanner" -non mi da alcun risultato.
Nel sistema è già installato "XSane - scanning" ma mi risponde che non trova alcun dispositivo installato.
grazie, ciao . . . .
Cita messaggio
#7
Scorri l'elenco alfabeticamente: il pacchetto c'è, per cui lo troverai di certo.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#8
Bene . . . ho guardato in "graphics" e ho trovato "task-scanning -Metapackage for scanning-" l'ho installato e a quanto ho capito questo pacchetto lavora per "xsane" allora ho aperto "xsane - scanning" ma mi da lo stesso risultato di prima: sto cercando i dispositivi - nessun dispositivo trovato.
Mi sembra che il pacchetto "task-scanning" non installi alcun programma nel pannello di controllo. Ho agito correttamente aprendo "xsane - scanning"? O devo fare qualcos'altro?
Ciao . . . .

Ps: ho guardato, dopo, in System/Printing . . . e c'è "task-printing-scanning" già installato.
Cita messaggio
#9
Controlla se il pacchetto denominato:
libsane1
è regolarmente installato (serve, appunto, anche per le Epson)
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#10
Si è installato. Nel fare la ricerca mi sono stati dati due pacchetti : il primo -libsane1- era installato . . . mentre il secondo "libsane1 - devel" non risulta installato.
Nel guardare tra i vari pacchetti ho visto che "sane-backends-iscan" ed altri pacchetti di "sane" che servono allo scarrer e ai driver dello scanner di Epson, non sono installati. Ma provando ad installarli non cambia niente.
Inoltre è installato "libsane-hpaio" che serve ai driver delle stampanti HP multifunzione.
Si riuscirà a risolvere?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)