Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
stampante epson stylus
#1
Big Grin Chiedo aiuto dalla comunità.Ho installato s.o ubuntu 11.10 remix 8 ed ho configurato la mia stampante epson stylus 9400dx in rete, per quanto riguarda la stampa tutto bene il problema si presenta quando uso lo scanner, usandolo con il piano singolo funziona ma se uso il caricatore si blocca,(uso simple-scan) e appare un messaggio (non sono stati rilevati scanner), spengo la stampante e la riavvio e per poter lavorare devo caricare sul piano un foglio alla volta.
Sapreste indicarmi la soluzione?
Anticipatamente: Grazie
Cita messaggio
#2
Ciao, hai provato a vedere se il problema si presenta anche con xsane?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
(12-01-2012, 06:27 )francater Ha scritto: Ciao, hai provato a vedere se il problema si presenta anche con xsane?
Si, ho provato e il problema persiste. Però ho provato collegando la stampante con cavo USB ed è andato tutto bene cioè lo scanner funziona anche dal caricatore però quando uso il WI-FI no si blocca, funziona soltanto alimentandolo dal piano.
Cita messaggio
#4
La tua ha anche l'espansione con la scheda ethernet?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(12-01-2012, 19:22 )francater Ha scritto: La tua ha anche l'espansione con la scheda ethernet?

La stampante no è collegata tramite adattatore WI-FI della epson con cavo USB
Cita messaggio
#6
Hai provato anche con una macchina windows?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
(13-01-2012, 16:25 )francater Ha scritto: Hai provato anche con una macchina windows?

Si, con windows caricando il suo disco va tutto bene
Cita messaggio
#8
Scusa il ritardo ma ho avuto problemi di connessione, prova a vedere questi drivers
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
(15-01-2012, 17:50 )francater Ha scritto: Scusa il ritardo ma ho avuto problemi di connessione, prova a vedere questi drivers
Big Grin Ti ringrazio per l'aiuto, avevo già provato con i driver della epson multifunzione senza nessun risultato. Lo strano (come avevo già postato) è che se collego il PC alla stampante tramite USB va bene.
Cita messaggio
#10
Il problema è nel driver purtroppo, evidentemente non riesce a gestire bene la connessione.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)