Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
suite freeoffice chiede installazione di JRE
#1
Salve, ho provato ad installare la suite di freeoffice su alcuni pc dell'amministrazione, in alcuni aprendo Libre Office Base mi spunta una finestra che mi dice "è necessario Java runtime environment (JRE) La versione installata di JRE è difettosa. Selezionata un'altra versione oppure installate una versione di JRE sotto Strumenti - Opzioni - LibreOffice - Java".
Ho provato a disinstallare sia il pacchetto di freeoffice che JRE ma sempre con lo stesso risultato. Nei pc dove funziona a meraviglia c'è installato Xp mentre in quello che mi da questo problema c'è Windows 7.
Dimenticavo il programma che mi hai indicato "DraftSight" funziona a meraviglia.
Saluti - [/b]Giovanni
Cita messaggio
#2
Nel PC con Seven prova ad installare java (o aggiornarlo):

http://java.com/it/download/windows_xpi....ava.com:80
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)