Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
terminale non si apre
#1
Salve a tutti,sono nuovo di questo forum, per cui perdonatemi per eventuali errori .Ho un problema con il terminale,quando clicco sull'icona non succede niente,o meglio, l'icona sembra prendere il comando,lampeggia ma il terminale non si avvia.Ho provato a disinstallare e reinstallare il programma ma senza successo ,ho reinstallato ubuntu12.04 da disco immagine, niente di fatto.Qualcuno può darmi delle indicazioni su come procedere.Premetto che sono alle prime esperienze.Grazie
Cita messaggio
#2
Disco immagine?

Hai creat o tu l'immagine? Come?
Cita messaggio
#3
Prova a eliminare la sua directory nella tua home.

Non so come si chiama il programma che usi ma dovresti avere la directory
/home/utente/.programma
in cui probabilmente c'è un file .pid che non è stato eliminato quando avrebbe dovuto all'ultima chiusura regolare del programma.
Eliminando (o rinominando) la directory, si permetterà, rilanciando il programma, che la directory venga ricreata correttamente.

Ma cosa vuol dire "ho reinstallato ubuntu12.04 da disco immagine".
Ti fa la stessa cosa con un sistema vergine?
Sembra impossibile.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#4
Prova con alt+f2 e digita:

gnome-terminal
Cita messaggio
#5
(08-06-2012, 22:43 )Antonio_Cantaro Ha scritto: Disco immagine?

Hai creat o tu l'immagine? Come?

Salve Proff. innanzitutto COMPLIMENTI per il suo sito,si ho creato il disco immagine utilizzando Remastersys.Quando è stato creato il disco non avevo mai utilizzato il terminale per cui non so se appena installato ubuntu 12.04 era attivo,il problema l'ho notato ieri
Cita messaggio
#6
Credo potrebbe dipendere dall'immagigine. Peraltro Remastersys aveva dei bug e proprio oggi ho aggiornato dalla versione 3.0.2-1 alla 3.0.3.1


http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#7
Ma se ha reinstallato iil programma da repository, dovrebbe essere sano.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#8
Il problema è che se hai creato la iso con la versione 3.0.2-1, l'iso era fallata.
Cita messaggio
#9
(08-06-2012, 22:50 )zafran Ha scritto: Prova a eliminare la sua directory nella tua home.

Non so come si chiama il programma che usi ma dovresti avere la directory
/home/utente/.programma
in cui probabilmente c'è un file .pid che non è stato eliminato quando avrebbe dovuto all'ultima chiusura regolare del programma.
Eliminando (o rinominando) la directory, si permetterà, rilanciando il programma, che la directory venga ricreata correttamente.

Ma cosa vuol dire "ho reinstallato ubuntu12.04 da disco immagine".
Ti fa la stessa cosa con un sistema vergine?
Sembra impossibile.
Salve zafran,scusami se non sono molto chiaro nell'esporre il problema che ho.Con Remastersys ho creato una copia del mio sistema operativo, appunto ubuntu12.04,per evitare di installare ,quando combino dei guai,sempre tutto da capo.Il programma che vorrei usare è il terminale installato su ubuntu di defoult.Con un sistema vergine non so se tutto funziona regolarmente perchè non ho ancora provato,prima di installare nuovamente il sistema operativo volevo provare a ridare vita a quello che già ho.domani proverò a seguire i tuoi consigli,vorrei farlo adesso ma alle 05.00 devo andare al lavoro!!! Grazie
Cita messaggio
#10
Scaricati l'iso di ubuntu la masterizzi o la metti su pen drive e la avvi dal boot e provi in modalità live, se funziona tutto.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)