Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
the system is running in low graphics mode come risolvelo.
#1
Dopo accensione del pc e dopo la schermata ubuntu appare la scritta "the system is running in low graphics mode",la schermata rimane nera e non funziona niente, Con il cd di installazione in modalità live il pc funzione bene . Come si risolve questo problema?
Cita messaggio
#2
Installando i driver video... che scheda grafica hai?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07) penso e questo.


Allegati Anteprime
           
Cita messaggio
#4
Posta l'output del comando:


sudo lshw -c video
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(11-09-2012, 15:15 )Dukko Ha scritto: Posta l'output del comando:


sudo lshw -c video


Allegati Anteprime
   
Cita messaggio
#6
Dal DVD live cerco hardwear-driver aggiuntivi pero mi dice nessun driver installato


Allegati Anteprime
   
Cita messaggio
#7
Prima devi installare Ubuntu, mi sembra che stai utilizzando la versione live (da DVD).
Cita messaggio
#8
(11-09-2012, 17:05 )Antonio_Cantaro Ha scritto: Prima devi installare Ubuntu, mi sembra che stai utilizzando la versione live (da DVD).

Non ha installato la versione live, sta facendo delle prove da live che tra l'altro gli permette di scrivere sul forum; l'utente aveva lanciato questa discussione ma ad un certo punto ha avuto il problema qui illustrato, gli ho consigliato di lanciare una nuova discussione perché quella riguardava un altro problema; ho fatto male?
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
#9
Le intel sono supportate dal kernel. Huh

Posta l'output ottenuto dalla distro installata e non da live.
E posta pure il contenuto del file xorg.conf (sempre della distro installata).
Lo puoi aprire con gedit ed il comando è:

sudo gedit /etc/X11/xorg.conf
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
Ho fatto un altra prova, ho installato di nuovo ubuntu e da grub trovo:

ubuntu con linux3.2.0-24-generic
ubuntu con linux3.2.0-24-generic (modalita ripristina)
ubuntu con linux3.2.0-24-generic (on/dev/sdai)
ubuntu con linux3.2.0-24-generic (on/dev/sdai) modalita ripristino

con la prima opzione va bene,invece con la terza il problema rimane,
con la quarta opz. uguale solo che la schrita e in italiano e non in inglese.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)