Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
ubuntu non si spegne
#1
Ragazzi, innanzitutto chiedo scusa se questa non è la sezione giusta ma non sapevo dove postare, ho un problema, io sul mio portatile ho ubuntu 11.10 plus remix 8 a 64bit, praticamente funziona tutto perfetto, ma da un pò di tempo mi si blocca quando spengo o riavvio, praticamente mi si ferma con la schermata ubuntu 11.10 in violetto con i pallini del caricamento sotto e invece di spegnersi o riavviarsi resta bloccato così e devo farlo sempre io dal tasto di accensione, cosa potrebbe essere? come posso risolvere? mi scuso ancora se questa non è la sezione adatta e ringrazio anticipatamente tutti quelli che vorranno provare a darmi una mano
Cita messaggio
#2
Quando spegni e resta la schermata, hai provato a dare invio da tastiera?
Cita messaggio
#3
carissimo professore, innanzitutto le dico che sono un suo grande fan e la ammiro moltissimo, e poi le rispondo si, ho tentato ma non mi permette nessuna azione, completamente morto, nessun segno di vita, posso solo utilizzare il tasto di alimentazione, con conseguente scandisk all'avvio successivo di 1 passaggio per verificare errori su disco, tutte le volte così, và perfetto e filante finchè non spengo o riavvio
Cita messaggio
#4
chiedo scusa per il doppio post ma volevo aggiungere se le può essere di aiuto che si blocca in una schermata su sfondo nero e molte scritte bianche del tipo fff0008 ecc ecc, che non riesco a leggere perchè non me le mostra a tutto schermo e devo dire che è cambiata anche la schermata di accesso, dove su sfondo viola mi dice ubuntu 11.10, ora me lo mostra uguale ma molto più piccolo, come se fosse aumentata la risoluzione della pagina o la profondita dei bit con cui viene mostrata, come mai? come posso ripristinarlo come prima? la ringrazio anticipatamente professore
processore dual core T4400 da 2.2ghz, 4 gb ram ddr3, 750 gb hdd, scheda video ATI radeon HD 4650 da 1gb ddr3 e Ubuntu Linux 12.04 Plus remix 9 a 64 bit, un super pc
Cita messaggio
#5
Ciao, entra nel bios e cerca nelle impostazioni qualcosa che abbia a che fare con accensione o power se è impostato sul bios o altra voce.
Cita messaggio
#6
Dai pure uno sguardo:

http://www.istitutomajorana.it/forum/Thr...+si+spegne

Poi, magari prova ad aggiornare.
Cita messaggio
#7
(27-01-2012, 22:39 )Antonio_Cantaro Ha scritto: Dai pure uno sguardo:

http://www.istitutomajorana.it/forum/Thr...+si+spegne

Poi, magari prova ad aggiornare.

Carissimo professore, sinceramente il link che mi ha evidenziato non mi è stato utile per nulla, l'utente del post da lei indicatomi si è basato su semplice casualità ma dubito che il caso possa risolvere il mio di problema, e sinceramente il bios non centra nulla per quanto riguarda lo spegnimento del mio pc, mi servirebbe qualcosa di concreto e non l'incrociare le dita, c'è qualcosa che non và quindi dubito che se non lo metto apposto io lo farà l'onnipotente Sad
processore dual core T4400 da 2.2ghz, 4 gb ram ddr3, 750 gb hdd, scheda video ATI radeon HD 4650 da 1gb ddr3 e Ubuntu Linux 12.04 Plus remix 9 a 64 bit, un super pc
Cita messaggio
#8
Qui trovi diversi consigli, magari qualcuno funziona:

http://forum.ubuntu-it.org/index.php/top...132.0.html
Cita messaggio
#9
stò leggendo il post professore, nel frattempo mi è spuntato un "guasto" nel terminale, digitando sudo apt-get update non mi fà il solito caricamento dei reposity ma mi dà direttamente ques'errore

E: Tipo "ain" non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/ailurus-ppa-oneiric.list
E: Impossibile leggere l'elenco dei sorgenti.

come posso risolverlo? premetto che ho già provado a togliere la spunta a ailurus nei reposity ma il risultato non cambia
processore dual core T4400 da 2.2ghz, 4 gb ram ddr3, 750 gb hdd, scheda video ATI radeon HD 4650 da 1gb ddr3 e Ubuntu Linux 12.04 Plus remix 9 a 64 bit, un super pc
Cita messaggio
#10
(30-01-2012, 13:51 )Devilazz Ha scritto: stò leggendo il post professore, nel frattempo mi è spuntato un "guasto" nel terminale, digitando sudo apt-get update non mi fà il solito caricamento dei reposity ma mi dà direttamente ques'errore

E: Tipo "ain" non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/ailurus-ppa-oneiric.list
E: Impossibile leggere l'elenco dei sorgenti.

come posso risolverlo? premetto che ho già provado a togliere la spunta a ailurus nei reposity ma il risultato non cambia

secondo problema risolto con questo comando
sudo rm /etc/apt/sources.list.d/ailurus-ppa-oneiric.list


ho fatto un controllo e non esiste la versione per ubuntu 11.10
processore dual core T4400 da 2.2ghz, 4 gb ram ddr3, 750 gb hdd, scheda video ATI radeon HD 4650 da 1gb ddr3 e Ubuntu Linux 12.04 Plus remix 9 a 64 bit, un super pc
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)