Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
una serie di problemi
#1
Salve a tutti, è la prima volta che scarico Ubuntu 14.04.1 LTS, mai usato prima qualcosa diverso da Windows.
Ho riscontrato molti problemi, credo collegati tra loro, e credo sia la scheda grafica ma non saprei risolvere da solo.
Caratteristiche computer portatile:
Intel Core i7 - 4500 U, 1.8 GHz
8 GB Ram
HDD 1 T
WIn 8
NVIDIA GeForce 820M
USB 3.0
Ho una connessione a 30 MB e tanto spazio libero su C e D vuoto (1T).
Installo per sbaglio ubunto su C e mi gioco Win8 :ciao: Mio errore, lasciamo perdere i commenti, recuperabile comunque.
Il fatto è che al momento mi interessa più Ubuntu e vorrei poterlo utilizzare il prima possibile per scrivere un algoritmo in C entro una settimana.PROBLEMA:
Avvio, tutto okay, noto dopo un po' che il mouse si sposta di 1 cm circa con una frequenza di 30 secondi circa.
Ignoro la cosa e cerco guide su cosa fare dopo aver installato Ubuntu. Installo Flash e altri programmi di supporto, tolgo la pubblicità.
Noto mentre prendo confidenza con il sistema che tende a bloccarsi per una decina di secondi ogni tanto, cosa che non faceva con win8,
andava velocissimo, zero problemi. Mentre cerco di risolvere lo sfarfallio al mouse seguendo varie discussioni sulla rete mi accorgo che
ubuntu si impalla un po' troppe volte. Esattamente accade questo: il mouse si muove ma non risponde ai click, il terminal non funziona,
Mozilla non funziona..posso solo terminare la sessione. Se termino la sessione una volta su tre circa posso tornare al terminal ma si impalla subito dopo.Mentre cerco di risolvere tutto ciò seguendo guide che mi consigliano di aggiornare la scheda grafica, di riavviarla, di eseguire test..al riavvio ubuntu non parte.
L'errore è comune: "low graphic qualcosa". Lo risolvo cambiando da il gestore della grafica (credo si chiami così) da lightdm or gdm, con una riga comando.
In seguito cerco di risolvere il problema di prima e nel mentre faccio casino e ubuntu non parte, nero. Preferisco reinstallarlo, tanto ho il dvd per farlo,
ma sono sicuro che il problema rimanga. Perché il "difetto" lo faceva fin dall'inizio.
Da quel che ho letto in giro dovrebbe riguardare qualcosa sulla scheda video, driver non so.
Ho cercato ovunque giuro, ma non trovo soluzione, chiedo a voi quindi un po' di supporto :birraTongueS:
Ho abilitato anche da impostazioni i driver proprietari senza ottenere risultati.
Cita messaggio
#2
Troppe problematiche da gestire in un solo post,da buona norma si devono trattare una alla volta specificatamente,dai una priorità su quale vuoi iniziare, dando alla discussione un titolo appropriato, cercando di essere più preciso nel dettagliare,devi prendere nota dei msg di errore che solitamente vengono mostrati, altrimenti non si hanno punti di riferimento.
Cita messaggio
#3
come consiglio ti direi di verificare il codice MD5 della iso che hai usato per installare ubuntu, deve tassativamente coincidere con quello rilasciato assieme alla distribuzione.
altro consiglio ( poi logicamente uno fa quello che vuole ) vaisul nostro sito:
http://www.istitutomajorana.it/
cerca una versione base ubuntu 14.04, sono tutte già pronte con driver, codec, ecc.ecc.. con il tuo computer non dovresti avere difficoltà. ciao
Cita messaggio
#4
@ dude94 , hai un portatile quasi uguale al mio (io I5 8gb Ram..ecc..te I7) ,la cosa vera tra tutte le distro (decinaia) che li ho provati , e che ho avuto un po i tuoi problemi quando andavo ad installare driver video proprietari, tu pensa io tutt'ora sto con nvidia 304.117, aggiornamenti piu recenti mi bloccano il computer oppure mi danno una serie di problemi non gradite, per farla breve Nvidia Geforce GT seria M non sono ospiti graditi da nessuna derivate Linux, dunque installa le remix fatte in questo sito (ottime) il tuo portatile si prende in automatico driver open source_Video-Nouveau appena installato Linux o derivate
P.S. Appena installato un sistema vai in: impostazioni-driver aggiuntivi-software e aggiornamenti ed installa NVIDIA legacy binary driver -version 304.117 (propietario) il piu recente NO, ti fa impallare il sistema....saluti di buon weekend ,tomy

P.S.2 Prova ciò che piace da queste pagine:
http://www.istitutomajorana.it/index.php...&Itemid=33
http://francofait.wordpress.com/
http://www.istitutomajorana.it/forum/Thr...mix-64-bit
http://www.istitutomajorana.it/forum/Thr...ti-Desktop
Cita messaggio
#5
Grazie a tutti delle risposte, mi avete aiutato tantissimo.
Sto installando "Ubuntu 14.04 italiano - Plus 3D ISO 64bit ". Vi aggiornerò se tutto fila liscio, intanto ho una domanda..
..da quel che ho letto sulla pagina dedicata questa versione remix, sembra già tutto "pronto per l'uso", escluso l'aggiornamento
che l'utente tomy mi ha detto di fare, c' è qualcos'altro di importante da attuare?
Grazie Smile
Cita messaggio
#6
direi di no, fai quello che ha detto Tomy riguardo ai driver Nvidia e divertiti con linux
Citazione: io sono quello che sono per merito di ciò che siamo tutti (Linux)
 
Cita messaggio
#7
Installalo direttamente con la connessione internet non attiva. Ti sbrighi in pochi minuti. Dopo, potrai aggiornare.

Tieni conto di questa pagina:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#8
Mi dispiace fare tutte queste domande..ma ho un altro problrema!
Non lo legge il CD d'installazione, quando apro il boot non c'è la voce UEFI ecc ecc.
Se metto il vecchio CD con il primo Ubuntu installato lo legge. Ho provato anche a cambiare ISO...
Ho provato anche a cambiare la velocità di scrittura immagine ma niente.
Non so se ha senso seguire la guida sul cambio di priorità di lettura tra CD rom HDD devices...
perché altrimenti non avrebbe letto neanche il primo CD d'installazione.
Ad ogni modo provando a seguirla sulla voce Boot non trovo quest'ordine che sta nel video, non trovo proprio le voci dei vari supporti.
Help[img]images/smilies/biggrin.gif[/img][img]images/smilies/huh.gif[/img][img]images/smilies/rolleyes.gif[/img]

ps:
ho usato Infra recorder per masterizzare (write image)
 
Cita messaggio
#9
dude94 ma tu una pendrive da almeno 4gb non tieni ?prova una delle distro da me elencate con Unetbootin , programma gia installato su tutte le remix-plus, perche devi masterizzare un DVD ? a me pare che le ultime remix fatte da prof.Antonio contengono UEFI per dualboot win8_io ho fatto installazione in dualboot win8.1 con questa remix :
http://www.istitutomajorana.it/forum/Thr...ti-Desktop
Mi raccomando non esagerare con aggiornamenti driver nvidia nuovi , segui la mia dirita precedente...ciao
Cita messaggio
#10
Dopo vari tentativi non riusciti con il CD ho comprato una Pennetta: la legge.
Quando vado ad installare il mouse non clikka più, si posiziona e basta, quello integrato del portatile neanche si muove. Provato con altro mouse niente.
Mi blocco alla schermata delle partizioni dove devo assegnare la swap e il disco di destinazione.
Assurdo :'(

EDIT:
Dopo svariati tentativi ha funzionato ma quando vado ad installare mi dice che non c è spazio libero..
Non ho alcun sistema operativo su disco come può esserci spazio occupato? Come risolvo?
Se installo su quello che dovrebbe essere il disco D l'installazione sembra avere successo, ma quando riavvio semplicemente sembra non aver installato nulla. Ora come ora infatti mi va direttamente alla schermata del BIOS dal quale verifico a Boot che non ci sono sistemi installati.
 
Edit2:
Mi Correggio, colpa mia, sdb2 dovrebbe essere la partizione principale, sda1 era quella su cui tentavo di installare ubuntu credendo fosse quella giusta, invece ho verificato tramite DOS (DF -h), che ha la capienza di 7,7 GB quindi mi sa che è la chiavetta .__.
Il problema rimane...

-perché quando installo al riavvio non accade nulla?
Ovvero non mi da sistema installati! Ovviamente tolgo la chiavetta con il setup.
 

 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)