Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
visualizzazioni di Gimp
#1
Buona sera
Un mio amico,ha installato come S.O. Ubuntu 10.04.
Volevo installargli une versione di Gimp.Dal software center,mi dice che è installato,ma è una versione con interfaccia senza le due schermate laterali :GNU immagin manipulation program
Ho provato a toglierlo e reinstallarlo dal sito di Gimp.Ma ritorna sempre la versione su indicata.
Da sinapty non mi permette l'installazione degli addons per che dice che sono pacchetti affidabili.
Ho disinstallato di nuovo Gimp e ho fatto l'installazione tramite terminale.
Carica il programma,ma mi da errore http://ubuntu.maverik etc.etc. ed è sempre la stessa interfaccia.
Come faccio ad avere Gimp nella versione classica?
(Sto pensando di eliminare la versione Ubuntu 10.04 ed installargli la versione 12.04 classic remix plus 9)
Grazie
Cita messaggio
#2
Sposto su sezione Grafica, Video e Audio.
http://www.istitutomajorana.it/forum/For...eo-e-Audio

Quindi ancora si ritrova con la versione 2.4 o 2.6?
Cita messaggio
#3
(21-03-2013, 19:35 )d4rkheart Ha scritto: Sposto su sezione Grafica, Video e Audio.
http://www.istitutomajorana.it/forum/For...eo-e-Audio

Quindi ancora si ritrova con la versione 2.4 o 2.6?
Si e la 2.4
Cita messaggio
#4
Hai provato a installare gimp 2.8 utilizzando lo script di Antonio Cantaro?
http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#5
ciao marinaio, per pannelli laterali intendi    
prova da finestra:    
Cita messaggio
#6
non avrà l'unica finestra perchè si ritrova la versione 2.4 e non la 2.8, marinaiomec deve trovare il modo di eliminare la versione di gimp2.4 su ubuntu 10.04 e poi installare la versione 2.8.
Cita messaggio
#7
da terminale:
sudo apt-get remove gimp
sudo apt-get --purge remove gimp
sudo apt-get autoremove gimp
sudo apt-get clean
un comando alla volta.
Cita messaggio
#8
(22-03-2013, 15:07 )d4rkheart Ha scritto: non avrà l'unica finestra perchè si ritrova la versione 2.4 e non la 2.8, marinaiomec deve trovare il modo di eliminare la versione di gimp2.4 su ubuntu 10.04 e poi installare la versione 2.8.

sono andato a curiosare ma non è per nulla semplice installare gimp 2.8 su ubu 10.04, qui le uniche info "serie", auguri:
http://ubuntuforums.org/showthread.php?p=11946325
http://ubuntuforums.org/showthread.php?t=1952615&page=3
Cita messaggio
#9
(22-03-2013, 15:35 )dxgiusti Ha scritto:
(22-03-2013, 15:07 )d4rkheart Ha scritto: non avrà l'unica finestra perchè si ritrova la versione 2.4 e non la 2.8, marinaiomec deve trovare il modo di eliminare la versione di gimp2.4 su ubuntu 10.04 e poi installare la versione 2.8.

sono andato a curiosare ma non è per nulla semplice installare gimp 2.8 su ubu 10.04, qui le uniche info "serie", auguri:
http://ubuntuforums.org/showthread.php?p=11946325
http://ubuntuforums.org/showthread.php?t=1952615&page=3
Ciao
Secondo me ,faccio prima se,a quest'amico,gli installo la versione 12.04 classic remix.
Li c'è sicuramente l'ultima versione di Gimp,e può impare ad usare il programma seguendo le videoguide del prof Cantaro
Vi Pare?
Sulla versione di ubuntu 10.04,ho provato a caricare,dopo aver disinstallata la vecchia versione di Gimp,la versione 2.8,sia da terminale che da i repository.Mi dava sempre errori;http://ubuntu library maverik ed altre descrizioni che non ricordo.
Pero,da questi link postati, voglio vedere se riesco a capire il motivo per che non si aggiorna Gimp (ho provato anche a dare da terminale il comandoConfusedudo apt-get dist-upgrade senza venirne a capo)
Un grazie a tutti
Cita messaggio
#10
(22-03-2013, 15:03 )dxgiusti Ha scritto: ciao marinaio, per pannelli laterali intendi
prova da finestra:
Salve
Si intendo proprio questi mostrati nelle foto.
Ho provato da finestre,ma mi da solo il pannello di DS quello di SN come si ottiene?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)