Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
wi fi
#1
sempre peggio...ho fatto gli aggiornamenti niente mi scrive che non wifi
marco@marco-Extensa-5620:~$ iwconfig
lo no wireless extensions.

irda0 no wireless extensions.

eth0 no wireless extensions.

marco@marco-Extensa-5620:~$
aiuto
che faccio...
se chiedo driver, mi dice nessun driver propietario disponibile
riprovo con gestore pacchetti
grazie
Cita messaggio
#2
Controlla in Driver aggiuntivi se sta usando i broadcom sta ,quindi disattiva,rimuovi.
Poi da terminale installa i driver b43,e riavvia.

Codice:
sudo apt-get install b43-fwcutter firmware-b43-installer

Cita messaggio
#3
si sta usando... broadcom sta,o meglio non sta usando perchè mi dice che non è attivo, come lo rimuovo...
Cita messaggio
#4
Dai da terminale
Codice:
sudo apt-get purge bcmwl-kernel-source broadcom-sta-common broadcom-sta-source
Poi prova ad installare i driver b43 con

Codice:
sudo apt-get install b43-fwcutter firmware-b43-installer

Cita messaggio
#5
niente non me lo fa installare...mi scrive questo

marco@marco-Extensa-5620:~$ sudo apt-get install b43-fwcutter firmware-b43-installer
[sudo] password for marco:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
ttf-umefont gir1.2-timezonemap-1.0 wine-gecko1.5 ttf-unfonts-core ttf-droid
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti NUOVI saranno installati:
b43-fwcutter firmware-b43-installer
0 aggiornati, 2 installati, 0 da rimuovere e 0 non aggiornati.
È necessario scaricare 22,4 kB di archivi.
Dopo quest'operazione, verranno occupati 111 kB di spazio su disco.
Err http://it.archive.ubuntu.com/ubuntu/ precise/main b43-fwcutter i386 1:015-9
Si è verificato qualcosa di anormale nella risoluzione di "it.archive.ubuntu.com:http" (-5 - Nessun indirizzo associato al nome host)
Err http://it.archive.ubuntu.com/ubuntu/ precise/multiverse firmware-b43-installer all 1:015-9
Si è verificato qualcosa di anormale nella risoluzione di "it.archive.ubuntu.com:http" (-5 - Nessun indirizzo associato al nome host)
Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/pool...9_i386.deb Si è verificato qualcosa di anormale nella risoluzione di "it.archive.ubuntu.com:http" (-5 - Nessun indirizzo associato al nome host)
Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/pool...-9_all.deb Si è verificato qualcosa di anormale nella risoluzione di "it.archive.ubuntu.com:http" (-5 - Nessun indirizzo associato al nome host)
E: Impossibile scaricare alcuni pacchetti. Potrebbe essere utile eseguire "apt-get update" o provare l'opzione "--fix-missing".
marco@marco-Extensa-5620:~$
Ora vado a dormire...domani ci riprovo..se avete qualche idea rispondetimi
Grazie
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)