Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
wifi non si vuole attivare lenovo 3000 n100
#1
salve a tutti,

ho un lenovo 3000 n100, ho istallato ubuntu 13.10
il problema è che la scheda wifi viene riconosciuta ma non ne vuole sapere di attivarsi.
premetto che:
1)ho seguito varie guide per l'attivazione ma niente;
2) ho riformattato varie volte sia con ubuntu 13.10 che con altri meno recenti ma niente sempre non attivabile
3) ho provato 3 diverse schede wifi esterne ma anche in questo caso vengono riconosciute ma non si attivano.
4) ho provato i vari comandi di kill , ecc ma niente
5) nn ci sono driver proprietari

inoltre mentre col caco ethernet internet funziona bene col pennino (con operatore bip) da problemi di connessione, ho meglio si collega e dopo per riattivare la connessione devo togliere il pennino e rimetterlo poi dopo vari tentativi di attiva disattiva connessione ...riesco a connettermi

avete qlc soluzione
grazie
Cita messaggio
#2
Prova da terminale dai un comando per volta

sudo apt-get update
sudo apt-get install linux-firmware-nonfree
sudo modprobe -r b43 && sudo modprobe b43

Cita messaggio
#3
niente non funziona
Cita messaggio
#4
Proviamo dando anche
Codice:
sudo apt-get purge bcmwl-kernel-source broadcom-sta-common broadcom-sta-source
Nel caso ridai
sudo apt-get update
sudo apt-get install linux-firmware-nonfree
Poi riavvia
In ultimo se non si risolve posta il risultato da terminale di
lspci -nn | grep -i net

Cita messaggio
#5
niente da fare

:~$ lspci -nn | grep -i net
03:00.0 Network controller [0280]: Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection [8086:4227] (rev 02)
05:01.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ [10ec:8139] (rev 10)
Cita messaggio
#6
Dai da terminale e prova la connessione e posta se il terminale riporta errori

sudo modprobe -r iwl3945
poi
sudo modprobe iwl3945 swcrypto=0

Cita messaggio
#7
allora seguendo gli utimi comandi

mi spuntava wifi attivo anche se nn trovava nessuna rete, ho fatto un riavvio e tutto come prima
...
Cita messaggio
#8
Apri il file da terminale
Codice:
sudo gedit /etc/modprobe.d/iwl3945.conf
Aggiungi
options iwl3945 disable_hw_scan=0
salva chiudi
Controlla la connessione nel caso dai pure

sudo modprobe -r iwl3945
poi ricarica il modulo con
sudo modprobe iwl3945

Cita messaggio
#9
ho fatto sia l'edit che i successivi 2 comandi

la scheda integrata anche se attiva non cerca nessuna connessione,
mentre mettendo una scheda esterna faceva la ricerca.

ho riavviato il pc e tutto come prima nn si attiva il wifi ne integrato ne esterno ....
cmq qlc progresso c'è[/b]
Cita messaggio
#10
Proviamo anche con terminale

Codice:
echo "blacklist acer-wmi" | sudo tee -a /etc/modprobe.d/blacklist.conf

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)