Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
window 7
#1
HO UN PROBLEMA CON UN PC SU CUI E' INSTALLATO WINDOW 7.
DOPO UNO SPEGNIMENTO NORMALE ALLA RIACCENSIONE SI E' VERIFICATO UUN PROBLEMA: MI APPARE AVVIA STRUMENTO DI RIPRISTINNO ALL'AVVIO, ANDANDO AVANTI DOPO UN PO MI APPARE UNA SCHERMATA AZZURRA CON UN RAMETTO VERDE E UNA COLOMBA BIANCA, IL PUNTATORE SI MUOVE MA NON C'E NESSUNA ICONA.
NON SI AVVIA PIU NEMMENO IN PROVVISORIA E SE GLI DICO DI AVVIARE WINDOW NORMALMENTE IL COMPUTER SI SPEGNE.
QUACUNO HA QUALCHE CONSIGLIO?
Cita messaggio
#2
Riformattare e reinstallare.
E' una soluzione drastica, però la reinstallazione del sistema operativo ti prende massimo mezz'ora (+ il tempo per reinstallare i programmi e sempre che tu non abbia salvato dati importanti sulla stessa partizione).
Probabilmente perdi meno tempo così piuttosto che capire cos'è successo e tentare la riparazione. Se hai già un'immagine di sistema ci metti anche di meno
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3

grazie per la risposta, ma come faccio a formattare se non parte nemmeno in provvisoria?
Cita messaggio
#4
Cioè, allo stato attuale si spegne del tutto?
E' un fisso o portatile?
Ciao
Cita messaggio
#5
ciao, all'accensione passa a ripristino per mancanza di corrente, se parti in modalità normale quando arriva alla schermata avvio di windows si spegne.
in piu non si apre il dvd per inserire un eventuale disco di ripristino..
Cita messaggio
#6
scusa ma il bios non si avvia?parti e puoi risolvere da lì no?
scusa mark ma che vuol dire "all'accensione passa a ripristino per mancanza di corrente" ?
Cita messaggio
#7
quando parte il pc mi dice avvia strumento di ripristino all'avvio ( scelta consigliata)
se gli dico di proseguire dopo un po arriva ad una schermata con sfondo azzurro e puntatore mouse attivo ma non succede piu niente....
ho sempre usato i pc tramite windows , non sono pratico di entrare nel bios.
Cita messaggio
#8
Se hai il DVD di Windows 7 per formattare ed installare è sufficiente eseguire il boot dal DVD;
su un PC desktop per entrare nel BIOS in genere devi premere il tasto CANC (*vedi nota sotto); all'interno c'è una sezione apposita sul BOOT dentro cui devi decidere l'ordine di avvio: il primo deve essere il DVD.

(*) se è un PC di marca, il tasto giusto per entrare nel BIOS può essere un tasto funzione per esempio F2, lo leggi mentre il PC sia avvia
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#9
Che marca di PC è??? Hai fatto i dischi del sistema quando lo hai acquistato??? Di dove sei???
Fammi sapere. Confused
Roberto 1963 Bologna
SITO ---- Sleepy
Cita messaggio
#10
si li ho fatti ma non li trovo piu.....
e' packard bell iextreme con icore 5 , pensavo fosse affidabile invece mi ha sempre dato problemi con il driver della scheda video.

e adesso non da nemmeno un segno di vita.....

secondo te può essere un problema di alimentatore se non va nemmeno il lettore dvd?

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)