Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
xubuntu non si spegne
#1
Ho da poco istallato xbuntu su di un presario 2100 ma alla fine del processo ho riscontrato un problema di chiusura,in effetti il pc mi rimane bloccato ...acceso googolando ho letto che potrei risolvere il problema scrivendo nel kernel acpi=force non avendo proprio la benché minima idea di come si potesse fare ho trovato in un forum qualcuno che mi ha suggerito di scrivere nella shellConfusedudo gedit /etc/default/grub

Inserita la tua password, ti si apre una finestra di gedit.
Trova la riga che comincia con:
GRUB_CMDLINE_LINUX="questo quest'altro quelcheè"
Trasformala in:
GRUB_CMDLINE_LINUX="acpi=force questo quest'altro quelcheè"
Salva ed esci da gedit.
Torna al terminale. Dai il comando:
$ sudo update-grub
e aspetta che finisca.
Reboota, poi prova a spegnere e vedi se hai risolto...ho sostituito a gedit nano e pare che la cosa possa essere scritta ma non ho idea di come salvare il tutto,attendo fiducioso che qualcuno mi aiuti ed invio saluti
Cita messaggio
#2
Con Ctrl+O salvi le modifiche - per uscire dall'editor Ctrl+X

Cita messaggio
#3
premuto ctrl +o mi si evidenzia nome del file in cui salvare /etc/default/grub
dovrei scriverci qualcosa?
e poi ctrl + x non mi da nessun risultato
..scusatemi l'ignoranza in materia..
Cita messaggio
#4
ti invio allegati non capisco se ho fatto bene o meno sta di fatto che non si spegne ancora inoltre non so come vedere grub all'avvio


Allegati Anteprime
       
Cita messaggio
#5
Mi pare sia tutto corretto,ma la soluzione che è stata tentata,potrebbe in pratica
funzionare a random,quindi non sempre,anche in base alla configurazione del pc.
Se vedi che non funziona mai,intanto che si riesca a risolvere,potresti provare
a spegnere il pc tramite terminale dando il comando shutdown -h now

Cita messaggio
#6
Nulla da fare il pc non si spegne neanche con shutdown,come posso fare per far apparire il kernel all'inizio per verificare se leggo la voce acpi=force?
Probabilmente il mio pc non digerisce questo sistema che reputavo abbastanza leggero per lui, avrei pensato a puppy a questo punto ma volevo un sistema completamente in italiano e pare che il download di tale lingua non vi sia piu ...suggerimenti?
Cita messaggio
#7
Leggi http://www.istitutomajorana.it/forum/Thr...ght=spegne come far apparire grub,rieditando il file /etc/default/grub post 8,e provare a cambiare anche le opzioni per spegnere il pc con "quiet splash acpi=on"

Cita messaggio
#8
grub non ne ha alcuna colpa , puoi risolvere solo ricompilando il kernel riabilitando APM ed il relativo modulo va pure ricompilato come statico .
Il tuo vecchio HP non usa ACPI bios ma APM bios
Cita messaggio
#9
Da terminale dai sudo dmidecode copia incolla sul forum la prima parte
relativa al bios,cosi vediamo anche se ACPI è supportato .

Cita messaggio
#10
    invio allegato
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)