Forum Informatica 1 Majorana
[RISOLTO] ubuntu 12.4 "automount" - Versione stampabile

+- Forum Informatica 1 Majorana (http://www.istitutomajorana.it/forum)
+-- Forum: Sistemi Operativi: Ubuntu, Windows, Linux, Altri (http://www.istitutomajorana.it/forum/forumdisplay.php?fid=5)
+--- Forum: Ubuntu e derivate, Debian e derivate (http://www.istitutomajorana.it/forum/forumdisplay.php?fid=16)
+--- Discussione: [RISOLTO] ubuntu 12.4 "automount" (/showthread.php?tid=16274)



[RISOLTO] ubuntu 12.4 "automount" - thepiratebay - 14-05-2013

il problema è eliminare il lancio automatico automount ovvero in sintesi il s.o 12.0 al suo avvio carica un dispositivo ho provato con "gconf-editor" non sono riuscito a trovare la "chiave" necessaria" Huh.

non sò a che santo ... Cool


RE: ubuntu 12.0 "automount" - Antonio_Cantaro - 14-05-2013

1 - Ubuntu 12.04 o 12.10 ?

2 - Non trovi santi se non dici di che "dispositivo" si tratta.


RE: ubuntu 12.4 "automount" - thepiratebay - 14-05-2013

@:info: il dispositivo e una penna (tim hdspa) che integra il mass storage dove viene allocata una memoria del tipo (micro sd *) 1gb

[Immagine: https://encrypted-tbn3.gstatic.com/images?q=tbn:ANd9GcTWJJKvm7YLmQmo5o8PPEOQaXYLmszqIVAnwdLjPXfxb9AuRTj7LA]*

il problema è ^^^^ che caricando il dispositivo ,dopo si vedono i contenuti e cartelle al'intenrno, fatto non voluto.
dove sono andato a vedere Fallita -->
1) tramite gconf-editor ho cercato questo
Codice:
apps -> nautilus -> preferences
nulla non è presente la chiave "automount"

2) sempre tramite gconf-editor :--->
Codice:
Apps/Metacity/General
nulla.
-------------
ho provato anche in "my unity" Piange il pc non è mio un pò non mi ci trovo un granche con ubuntu 12.04 io uso la versione 10.10 il che alla richiesta di togliere all'avvio la microsim non a vuto alcun esito il fatto non cambia inserendo anche una periferica usb Piange


RE: ubuntu 12.4 "automount" - brunik - 14-05-2013

Mah,se ho capito la situazione e quello che vuoi fare,dovresti disabilitare i driver del kernel per le usb con
Codice:
sudo echo blacklist usb-storage >> /etc/modprobe.d/blacklist.conf
a questo punto però nessuna usb di nessun tipo può esser caricata su ubuntu
e solo l'amministratore potrebbe riattivare dando
Codice:
sudo modprobe usb_storage
Comunque come detto questo riguarda le usb in generale,non disabilita solo l'automount in lettura del mass storage della usb.


RE: ubuntu 12.4 "automount" - thepiratebay - 14-05-2013

@ risolto : ll dispositivo è ---> huaweidevice dove alla specifiche thercnica : "Connettività USB, Supporto MicroSD fino a 32GB "

in merito alla @ di brunik restituisce un errore in allegato


o tolto dal "launcer" laterale sx la periferica all'avio non si presenta più