Forum Informatica 1 Majorana
Re: Installazione utilyti di mysql - Versione stampabile

+- Forum Informatica 1 Majorana (http://www.istitutomajorana.it/forum)
+-- Forum: Sistemi Operativi: Ubuntu, Windows, Linux, Altri (http://www.istitutomajorana.it/forum/forumdisplay.php?fid=5)
+--- Forum: Personalizzazioni, Aspetto, Driver (http://www.istitutomajorana.it/forum/forumdisplay.php?fid=9)
+--- Discussione: Re: Installazione utilyti di mysql (/showthread.php?tid=21421)



Re: Installazione utilyti di mysql - matteo1970 - 03-02-2014

ho scaricato direttamente dal sito di Mysql il file *.deb per le utility di Mysql.
Doppio click sul file, si apre Ubuntu Softwere Center e il seguente msg d'errore:
" La dipendenza non può essere soddisfatta: mysql-connector-python (>=1.0.9)|mysql-connector-pythin-commercial (>=1.0.9) "
qualcuno sa di cosa si tratta ?
grazie
matteo

 


RE: Re: Installazione utilyti di mysql - dxgiusti - 03-02-2014

ciao ti dice che i pacchetti che hai richiedono una versione superiore. come mai hai scaricato il .deb, nel gestore pacchetti dovresti avere il pacchetto e le sue dipendenze corrette.


RE: Re: Installazione utilyti di mysql - zafran - 03-02-2014

pythin?
Se hai tagliaincollato verrà corretto presto, si spera


RE: Re: Installazione utilyti di mysql - matteo1970 - 03-02-2014

dal sito Mysql.it ho scaricato il pacchetto .deb di "Workbench": doppio click ed è stato installato tramite ubuntu softwere center. 
Ora devo installare i puging per le connessioni ODBC. Sempre dal sito di Mysql ho cercato il pacchetto, doppio click e ricevo questo errore.
A fronte della tua segnalazione ho controllato nel gestore dei pacchetti (allego la schermata) e vedo che ho installato la versione 6.0.8 di Workbench mentre nel gestore trovo la versione 5.2.38. Se seleziono la versione 5.2.38 mi vengono proposti i seguenti pacchetti:
* mysql-workbench-data
* python-all
* python-mysql.connettor
* python-support
* ttf-bitstream-vera
Si direbbe che la versione supportata è la 5.2.38 con tutte le sue dipendenze.
A questo punto cosa mi conviene fare: disinstallare la 6.0.8 e installare la 5.2.38 ?
grazie
matteo
Citazione:'dxgiusti' pid='199065' dateline='1391427579'
ciao ti dice che i pacchetti che hai richiedono una versione superiore. come mai hai scaricato il .deb, nel gestore pacchetti dovresti avere il pacchetto e le sue dipendenze corrette.