Forum Informatica 1 Majorana
[RISOLTO] riavvio in modalità testo dopo installazione di Smart Notebook - Versione stampabile

+- Forum Informatica 1 Majorana (http://www.istitutomajorana.it/forum)
+-- Forum: Sistemi Operativi: Ubuntu, Windows, Linux, Altri (http://www.istitutomajorana.it/forum/forumdisplay.php?fid=5)
+--- Forum: Ubuntu e derivate, Debian e derivate (http://www.istitutomajorana.it/forum/forumdisplay.php?fid=16)
+--- Discussione: [RISOLTO] riavvio in modalità testo dopo installazione di Smart Notebook (/showthread.php?tid=25256)



[RISOLTO] riavvio in modalità testo dopo installazione di Smart Notebook - cuoredighiaccio - 28-07-2014

Buongiorno,
ho installato il programma didattico Smart Notebook 11 versione Linux su Linux Mint 17 32bit Mate;
l' installazione si è svolta correttamente ed il programma funziona perfettamente, l 'unico problema è che ora linux si avvia in modalità testuale, bisogna inserire nome utente e password e dare il comando "startx" per far partire la grafica oltre a ridare la password per poter spegnere.

Se lo dovessi utilizzare io non sarebbe un grosso problema, ma lo deve utilizzare mia cognata maestra elementare e per lei pare essere un problema insormontabile.

Esiste un sistema per farlo ripartire in modalità grfica come prima?

Grazie


RE: riavvio in modalità testo dopo installazione di Smart Notebook - tumbler - 28-07-2014

Benarrivato!
Io proverei a reinstallare il Display Manager che di solito è incaricato di far partire la X ... in Mint credo che sia MDM e non GDM come in ubuntu.

Prova a fare delle ricerche in tal senso


RE: riavvio in modalità testo dopo installazione di Smart Notebook - cuoredighiaccio - 28-07-2014

Grazie del benvenuto e della risposta, ho reinstallato mdm da synaptic, ma non è cambiato nulla.
Altre idee?
Forse non si fa così a reinstallarlo?

grazie


[RISOLTO] riavvio in modalità testo dopo installazione di Smart Notebook - cuoredighiaccio - 28-07-2014

Salve, dopo varie peripezie ho risolto installando la vostra Ubuntu 14.04 Mate Plus Remix Ita - 32bit, pare infatti che sia un problema abbastanza ricorrente in Linux Mint e di difficile soluzione.

Grazie