Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/printthread.php 16 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/printthread.php 16 require_once



Forum Informatica 1 Majorana
[RISOLTO] Firefox errore dopo aggiornamento - Versione stampabile

+- Forum Informatica 1 Majorana (http://www.istitutomajorana.it/forum)
+-- Forum: Sistemi Operativi: Ubuntu, Windows, Linux, Altri (http://www.istitutomajorana.it/forum/Forum-Sistemi-Operativi-Ubuntu-Windows-Linux-Altri)
+--- Forum: Ubuntu e derivate, Debian e derivate (http://www.istitutomajorana.it/forum/Forum-Ubuntu-e-derivate-Debian-e-derivate)
+--- Discussione: [RISOLTO] Firefox errore dopo aggiornamento (/Thread-RISOLTO-Firefox-errore-dopo-aggiornamento)



[RISOLTO] Firefox errore dopo aggiornamento - ivanparolini - 01-09-2011

Ho un problema, in firefox su ubuntu 10.04 64 bit, dopo un aggiornamento dei pacchetti, firefox si avvia con la finestra di errore che ho allegato, e quindi non si apre. Angry
se digito sul terminale mi da questo:
ivan@Fisso21:~$ firefox
WARNING: Application calling GLX 1.3 function "glXCreatePixmap" when GLX 1.3 is not supported! This is an application bug!
WARNING: Application calling GLX 1.3 function "glXDestroyPixmap" when GLX 1.3 is not supported! This is an application bug!
e mi si riapre sempre la solita finestra di errore.
Per ovviare ho istallato e sto usando Cromium (che non mi piace)
Grazi delle risposte. Cool


RE: Firefox errore dopo aggiornamento - monsee - 01-09-2011

A darti il problema è il langpack italiano di Firefox: presumo dovresti aggiornarlo.
Come puoi ben vedere leggendo quel che c'è scritto QUI e QUI.


RE: Firefox errore dopo aggiornamento - brunik - 01-09-2011

Probabile che centri compiz
Disattiva e vedi se da lo stesso errore


RE: Firefox errore dopo aggiornamento - Antonio_Cantaro - 01-09-2011

Se con i suggerimenti precedenti non risolvi, prova a rinominare la cartella nascosta:

.mozilla

ecco come procedere:

http://www.istitutomajorana.it/files/soft/firefox352/018-tanti-firefox-ubuntu.htm


RE: Firefox errore dopo aggiornamento - francofait - 01-09-2011

(01-09-2011, 14:57 )Antonio_Cantaro Ha scritto: Se con i suggerimenti precedenti non risolvi, prova a rinominare la cartella nascosta:

.mozilla

ecco come procedere:

http://www.istitutomajorana.it/files/soft/firefox352/018-tanti-firefox-ubuntu.htm

confermo il suggerimento di Antonio , è sufficente eliminare la cartella nascosta della configurazione utente.
E' problema della versione 6.01 di firefox , a quanto sembra al momento presente anche nelle beta della 7.



RE: Firefox errore dopo aggiornamento - Dead - 02-09-2011

(01-09-2011, 15:04 )francofait Ha scritto: E' problema della versione 6.01 di firefox , a quanto sembra al momento presente anche nelle beta della 7.

Meglio precisare che non è un problema universale della versione 6.01 di FF, ma qualcosa che si presenta solo su certe macchine (forse dipende dalla scheda video installata), perchè io uso ugualmente Firefox su ubuntu 10.04 64 bit e non ho avuto alcun problema.

Il mio PC monta una nVidia GeForce, il tuo?




RE: Firefox errore dopo aggiornamento - monsee - 02-09-2011

Su Scheda Video Intel, io non ho sperimentato tale problema con nessuna delle "distro" che uso e nemmeno su Firefox in PC-BSD... ma c'è da dire che non uso UBUNTU.


RE: Firefox errore dopo aggiornamento - ivanparolini - 07-11-2011

Scusate tutti e grazie dell'aiuto,Rolleyes
Le scuse riguardano il tempo passato, già nei paesi (sviluppati) le cose non funzionano perfettamente figuratevi in Africa dove vivo. Angry Ho chiesto lo spostamento della linea adsl in settembre e solo da poco ho riavuto la connessione. La soluzione era semplice, ma non avevo visto tutte le guide del grande Antonio Big Grin
Ho cancellato la cartella .mozilla, riavviato a tutto funziona.
Ora farò la copia della cartella rinominandola per avere il mio mozilla personalizzato.

P.S.vi vorrei segnalare un altro mio problemino (grande) Angel non è corretto?

http://www.istitutomajorana.it/forum/Thread-immagine-di-sistema-e-masterizzazione?pid=17586#pid17586[/align]


RE: Firefox errore dopo aggiornamento - monsee - 07-11-2011

ivanparolini Ha scritto:P.S.vi vorrei segnalare un altro mio problemino (grande) Angel non è corretto?

Non preoccuparti, Ivan: non siam troppo fiscali. Per cosucce del genere, ci limitiamo ad impeciare e ad impiumar l'incauto Utente. Blush


RE: Firefox errore dopo aggiornamento - ivanparolini - 07-11-2011

(07-11-2011, 12:21 )monsee Ha scritto:
ivanparolini Ha scritto:P.S.vi vorrei segnalare un altro mio problemino (grande) Angel non è corretto?

Non preoccuparti, Ivan: non siam troppo fiscali. Per cosucce del genere, ci limitiamo ad impeciare e ad impiumar l'incauto Utente. Blush

HA!HA!HA! Smile oggi qui è festa, è il natale mussulmano, anche detta festa del montone (io non ho visto i montoni festanti felici) Blush .