Forum Informatica 1 Majorana
[RISOLTO] Su Zen-Mini, Firefox ostinatamente in inglese... - Versione stampabile

+- Forum Informatica 1 Majorana (http://www.istitutomajorana.it/forum)
+-- Forum: Sistemi Operativi: Ubuntu, Windows, Linux, Altri (http://www.istitutomajorana.it/forum/forumdisplay.php?fid=5)
+--- Forum: PCLinuxOS e distribuzioni correlate (http://www.istitutomajorana.it/forum/forumdisplay.php?fid=47)
+--- Discussione: [RISOLTO] Su Zen-Mini, Firefox ostinatamente in inglese... (/showthread.php?tid=5908)

Pagine: 1 2


[RISOLTO] Su Zen-Mini, Firefox ostinatamente in inglese... - Dirck - 21-04-2012

Salve ragazzi,
oggi su “Zen-Mini” mi sono accorto che il
menu di Firefox 11.0 era passato dall'italiano all'inglese.

Solitamente quando mi capita così su altre distro vado sul
sito di Mozilla Italia: http://www.mozillaitalia.org/home/download/#firefox
e da li installo “Langpack Multipiattaforma”, tutto torna
normale, qui invece niente da fare rimane il menu in inglese.

Sono andato anche a controllare nel menu di Firefox, ma come
potete vedere dalla foto sotto la lingua italiana risulta abilitata.

[Immagine: http://www.imagehost.it/di/AIXV/Schermata.png]

Provato anche da Synaptic a disinstallare e reinstallare i pacchetti di
Firefox e Firefox-it, non è servito a niente!!!

Per risolvere il problema non rimane che riformattare ? Huh


P.S. Inutile dire che Zen-Mini è installato sul famigerato Notebook della Samsung.
Piange


RE: Su Zen-Mini, Firefox ostinatamente in inglese... - GiuS - 21-04-2012

hai provato a vedere se su synaptic c'è il pacchetto lingua di firefox?


RE: Su Zen-Mini, Firefox ostinatamente in inglese... - Dirck - 21-04-2012

(21-04-2012, 22:40 )giuscassr Ha scritto: hai provato a vedere se su synaptic c'è il pacchetto lingua di firefox?


Come puoi vedere dalla foto sotto Firefox-it risulta installato.

[Immagine: http://www.imagehost.it/di/KVF8/Schermata.png]




RE: Su Zen-Mini, Firefox ostinatamente in inglese... - sg-1 - 21-04-2012

Salve, da synaptic installa firefox-locale-it.


RE: Su Zen-Mini, Firefox ostinatamente in inglese... - monsee - 22-04-2012

Rimuovi semplicemente il Langpack che hai installato dal Mozilla-Italia (per farlo, devi cliccare sulla voce "Remove" che appare in: Add-Ons/Languages in Firefox [è l'immagine che hai postato]). Vedrai che ti verrà indicato di riavviare Firefox: se non dovesse succedere, provvedi TU a chiudere Firefox e, dopo, riavvialo.
Al riavvio, torna su: Add-Ons/Languages (in Firefox). Dovresti ritrovarci l'italiano, ma non ancora impostato. Abilita l'italiano e poi riavvia Firefox.
Al riavvio, avrai Firefox in italiano.
Per il futuro, poi, dovresti aver direttamente Firefox in italiano anche per gli aggiornamenti a venire, senza bisogno di installare "a mano" il langpack dal sito di Mozilla-Italia.
È stato, infatti, proprio il fatto di avere installato tale langpack che t'ha reso impossibile -fino ad ora- l'italianizzazione del tuo Firefox.


RE: Su Zen-Mini, Firefox ostinatamente in inglese... - Dirck - 22-04-2012

(22-04-2012, 00:58 )monsee Ha scritto: Rimuovi semplicemente il Langpack che hai installato dal Mozilla-Italia (per farlo, devi cliccare sulla voce "Remove" che appare in: Add-Ons/Languages in Firefox [è l'immagine che hai postato]). Vedrai che ti verrà indicato di riavviare Firefox: se non dovesse succedere, provvedi TU a chiudere Firefox e, dopo, riavvialo.
Al riavvio, torna su: Add-Ons/Languages (in Firefox). Dovresti ritrovarci l'italiano, ma non ancora impostato. Abilita l'italiano e poi riavvia Firefox.
Al riavvio, avrai Firefox in italiano.


Cliccato su "Remove", riavviato, a sto punto compare questo, vedi foto, ma
Firefox continua ad avere il menu in inglese.

[Immagine: http://www.imagehost.it/di/GE1U/Schermata.png]

Provato anche poi a cliccare su:
-Disable e riavviare
-Enable e ravviare

Purtroppo nessuna procedura funziona, temo che dovrò per forza
piallare il sistema operativo.






RE: Su Zen-Mini, Firefox ostinatamente in inglese... - zafran - 22-04-2012

Prova a leggere anche qui.
Spianare il sistema probabilmente ti riporterebbe al punto in cui sei ora.

http://www.pclinuxos.it/node/1324


RE: Su Zen-Mini, Firefox ostinatamente in inglese... - GiuS - 22-04-2012

spianare un sistema operativo solo perché non stai riuscendo a mettere la lingua italiana al tuo browser? Arrendersi
scappa e per ammazzare le zanzare usi i proiettili all'uranio impoverito??? Shy Sad

segui il consiglio di zafran; in ogni caso puoi disinstallare firefox, eliminare la cartella nascosta .mozilla nella home, riavviare e reinstallare firefox da synaptic.

ciao Smile


RE: Su Zen-Mini, Firefox ostinatamente in inglese... - arpimar - 22-04-2012

Scusa ma oltre al pacchetto lingua italiana ti appare anche quello di lingua inglese?
Hai provato a disinstallarlo e lasciare unicamente quello italiano?


RE: Su Zen-Mini, Firefox ostinatamente in inglese... - monsee - 22-04-2012

Non penso sia il caso di reinstallar daccapo il tuo PCLinuxOS solo per il problema relativo a Firefox.
Hanno ragione Gius e Zafran: c'è più di un modo di riuscire atrovare una qualche via di soluzione.
Una domanda: non rammento di aver mai visto il "pulsante" denominato "Compatibilità" che fa sfoggio di sé nelle immagini da te postate... Hai mica installato qualche add-on specifico per "ravanare" sulla compatibilità dei plug-ins di Firefox?

Comunque, la lingua italiana nel tuo Firefox risulta "abilitata". Vai, dunque, a DISABILITARE tutte le altre lingue (tranne quella italiana, naturalmente) e vedi che succede.