SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
personalizzare ubuntu 12.4 lts classic
#11
Citazione:Scaricati il kit fai-da-te della Plus 9 e scaricati la iso di Ubuntu 12.04 LTS ufficiale. Prova a vedere se quella riesci a installarla senza problemi. Non mi è ben chiaro che problemi tu abbia con Ubuntu. L'installazione viene completata senza intoppi?
Gia fatto tutte le prove del caso con la distro ufficiale, come spiegato sul post n 1
con versioni 12.4- 12.10 , e plus FAI DA TE 9.1, nulla di fatto

Citazione:Se non riesci nemmeno a visualizzare il Live CD, prova a scaricare l'Alternate Install CD, per installare Ubuntu 12.04 in una modalità dalla grafica ridotta, per evitare problemi di incompatibilità hardware. Mi servirebbe sapere che scheda video hai.
in ubuntu come faccio a vedere le caratteristiche scheda video ????

Citazione:Per il file .sh è molto semplice. Basta che crei un file di testo con Gedit/Leafpad o altro, e ci metti dentro, su ogni riga, un comando per installare ciò che ti serve. Puoi prendere questi comandi dagli script della Plus 9 fai-da-te, per vedere quali software aggiuntivi fanno al caso tuo.
OK si ottima soluzione anche questa
Cita messaggio
#12
digita nel terminale

Codice:
sudo lshw -short

sudo lshw -c display

e posta qui i due risultati.

mi dovresti spiegare COSA non funziona su Ubuntu 12.04/12.10 che invece funziona su Ubuntu 10.04/10.10. QUALI parti del processo di installazione o configurazione del SO non vanno a buon fine.
Cita messaggio
#13
Citazione:mi dovresti spiegare COSA non funziona su Ubuntu 12.04/12.10 che invece funziona su Ubuntu 10.04/10.10. QUALI parti del processo di installazione o configurazione del SO non vanno a buon fine.
Per avviare uso il DVD in live vedo una schermata bianca sbiadita,
i pulsanti li vedo pero' non si riesce avviare nessun programma,
nulla funziona manco la connessione chiavetta.
Questa situazione succede sia da live, sia da installazione in partizione dedicata,
questo pensando che installando il problema si risolvesse.
Stesso DVD ubuntu 12.4 LTS,

in modalita live su pc portatile 64 bit, funziona egregiamente,

quindi escludo che il DVD non e conforme al originale scaricato,
premetto ho fatto anche la prova con il file MD5, anche MD5 mi dice
che il file iso e OK.
Premetto anche che con questo PC a 32 bit non avevo mai avuto problemi con le versioni Plus del Prof. Cantaro.
Cita messaggio
#14
Citazione:sudo lshw -short

luciano@ubuntuluciano:~$ sudo lshw -short
[sudo] password for luciano:
H/W path Device Class Description
===========================================================
system MS-7046
/0 bus MS-7046
/0/0 memory 128KiB BIOS
/0/4 processor Intel® Pentium® 4 CPU 3.00GH
/0/4/a memory 32KiB L1 cache
/0/4/b memory 1MiB L2 cache
/0/4/0.1 processor Logical CPU
/0/4/0.2 processor Logical CPU
/0/1a memory 2GiB System Memory
/0/1a/0 memory 512MiB DIMM SDRAM Synchronous
/0/1a/1 memory 512MiB DIMM SDRAM Synchronous
/0/1a/2 memory 512MiB DIMM SDRAM Synchronous
/0/1a/3 memory 512MiB DIMM SDRAM Synchronous
/0/100 bridge 82915G/P/GV/GL/PL/910GL Memory C
/0/100/1 bridge 82915G/P/GV/GL/PL/910GL PCI Expr
/0/100/1/0 display NV36 [GeForce PCX 5750]
/0/100/1b multimedia 82801FB/FBM/FR/FW/FRW (ICH6 Fami
/0/100/1d bus 82801FB/FBM/FR/FW/FRW (ICH6 Fami
/0/100/1d.1 bus 82801FB/FBM/FR/FW/FRW (ICH6 Fami
/0/100/1d.2 bus 82801FB/FBM/FR/FW/FRW (ICH6 Fami
/0/100/1d.3 bus 82801FB/FBM/FR/FW/FRW (ICH6 Fami
/0/100/1d.7 bus 82801FB/FBM/FR/FW/FRW (ICH6 Fami
/0/100/1e bridge 82801 PCI Bridge
/0/100/1e/0 multimedia SAA7134/SAA7135HL Video Broadcas
/0/100/1e/3 bus VT6306/7/8 [Fire II(M)] IEEE 139
/0/100/1e/6 eth0 network VT6105/VT6106S [Rhine-III]
/0/100/1f bridge 82801FB/FR (ICH6/ICH6R) LPC Inte
/0/100/1f.1 scsi0 storage 82801FB/FBM/FR/FW/FRW (ICH6 Fami
/0/100/1f.1/0.0.0 /dev/cdrom1 disk DVD RW DW-D18A
/0/100/1f.1/0.1.0 /dev/cdrom disk CW058D CD-R/RW
/0/100/1f.2 scsi2 storage 82801FB/FW (ICH6/ICH6W) SATA Con
/0/100/1f.2/0.0.0 /dev/sda disk 500GB ST3500413AS
/0/100/1f.2/0.0.0/1 /dev/sda1 volume 58GiB Windows NTFS volume
/0/100/1f.2/0.0.0/2 /dev/sda2 volume 63GiB EXT4 volume
/0/100/1f.2/0.0.0/3 /dev/sda3 volume 343GiB Extended partition
/0/100/1f.2/0.0.0/3/5 /dev/sda5 volume 68GiB Linux filesystem partition
/0/100/1f.2/0.0.0/3/6 /dev/sda6 volume 56GiB Linux filesystem partition
/0/100/1f.2/0.0.0/3/7 /dev/sda7 volume 4014MiB Linux swap / Solaris par
/0/100/1f.2/0.0.0/3/8 /dev/sda8 volume 3967MiB Linux swap / Solaris par
/0/100/1f.2/0.0.0/3/9 /dev/sda9 volume 55GiB Linux filesystem partition
/0/100/1f.2/0.0.0/3/a /dev/sda10 volume 81GiB Linux filesystem partition
/0/100/1f.2/0.0.0/3/b /dev/sda11 volume 73GiB Linux filesystem partition
/0/100/1f.3 bus 82801FB/FBM/FR/FW/FRW (ICH6 Fami
/0/1 scsi4 storage
/0/1/0.0.0 /dev/sdb disk SCSI Disk
/0/1/0.0.1 /dev/sdc disk SCSI Disk
/0/1/0.0.2 /dev/sdd disk SCSI Disk
/0/1/0.0.3 /dev/sde disk SCSI Disk
/0/2 scsi8 storage
/0/2/0.0.0 /dev/cdrom2 disk Mass Storage
/0/2/0.0.0/0 /dev/cdrom2 disk
/0/2/0.0.0/0/1 volume 17KiB Apple partition map
/0/2/0.0.0/0/2 volume 24MiB Apple HFS
/0/2/0.0.1 /dev/sdf disk SD Storage
/0/2/0.0.1/0 /dev/sdf disk
luciano@ubuntuluciano:~$
Cita messaggio
#15
Citazione:sudo lshw -c display



luciano@ubuntuluciano:~$ sudo lshw -c display
[sudo] password for luciano:
*-display
description: VGA compatible controller
product: NV36 [GeForce PCX 5750]
vendor: NVIDIA Corporation
physical id: 0
bus info: pci@0000:01:00.0
version: a2
width: 32 bits
clock: 33MHz
capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
configuration: driver=nvidia latency=0
resources: irq:16 memory:d0000000-d0ffffff memory:c0000000-cfffffff memory:d1000000-d1ffffff memory:d2000000-d201ffff
luciano@ubuntuluciano:~$
Cita messaggio
#16
probabilmente scaricando l'alternate CD e installando usando tale support dal seguente link:
http://releases.ubuntu.com/12.04/
dovresti avere un'installazione pulita di Ubuntu 12.04 senza altri problemi di visualizzazione.

Il problema potrebbe essere la scheda video che non è riconosciuta benissimo, quindi potrebbe richiedere i driver proprietari (se non li utilizzi di già...).

Anche se il mio timore risiede nel kernel... evidentemente dal kenrel 3.x il tuo hardware mostra problemi che con il kernel 2.x (quello delle vecchie release) non esistevano. Tenta comunque la via dell'installazione alternate, e magari prova anche a vedere se utilizzando delle deriva di Ubuntu non hai tali problemi di visualizzazione (Ubuntu Gnome Shell Remix, Xubuntu, Kubuntu...)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)