SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]gimp plus
#31
(12-12-2012, 22:20 )d4rkheart Ha scritto:
(12-12-2012, 21:11 )thelory Ha scritto: vorrei fare come tu mi hai suggerito. mettere la 2.6. è quello che sto cercando di fare...
ma non ci riesco. mi rispunta sempre la 2.8.2 boh, mal che vada tengo quella..
ma di quella cartella con .gimp-2.6 cosa devo farne?

lory, per il momento lascia perdere la cartella .gimp-2.6 o .gimp-2.8, questa cartella contiene gli script, i temi, pennelli della plus ed altre cose. Per il momento questa cartella devi spostarla in un altro percorso, serve solo da backup, capito?
Pensa solo a installare la versione di gimp 2.6.

ok mery, ultimo tentativo, poi se non ne vuole sapere va bene anche la 2.8.2 che va decisamente molto meglio dell'altra
[Immagine: http://l.yimg.com/us.yimg.com/i/mesg/emoticons7/3.gif]
grassieeee (pronuncia locale)Smile
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio
#32
Dai un'occhiata a questa pagina http://www.istitutomajorana.it/index.php...&Itemid=33 , ci sono pure le videoguide.
Cita messaggio
#33
(12-12-2012, 22:32 )d4rkheart Ha scritto: Dai un'occhiata a questa pagina http://www.istitutomajorana.it/index.php...&Itemid=33 , ci sono pure le videoguide.
si, ho già visionatoExclamation
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio
#34
(12-12-2012, 21:57 )procton771 Ha scritto: The lory mai arrendersi, purtroppo le versione antecedenti sono state rimosse dai reposity eccoti un deb si installa cliccandoci sopra 2 volte
http://pkgs.org/ubuntu-10.04/ubuntu-upda.../download/ sperando non ci siano problemi di dipendenze non soddisfatte.

mi dice così...


Allegati Anteprime
   
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio
#35
(12-12-2012, 22:43 )thelory Ha scritto:
(12-12-2012, 21:57 )procton771 Ha scritto: The lory mai arrendersi, purtroppo le versione antecedenti sono state rimosse dai reposity eccoti un deb si installa cliccandoci sopra 2 volte
http://pkgs.org/ubuntu-10.04/ubuntu-upda.../download/ sperando non ci siano problemi di dipendenze non soddisfatte.

mi dice così...

Sembra che gimp 2.8 abbia installato anche le sue librerie pyton e queste vadano in conflitto con il pacchetto deb, facciamo un ultimo tentativo, apri il terminale e digita sudo apt-get purge gimp

poi prova a reinstallare il pacchetto deb, in caso negativo rimetti pure la 2.8
Cita messaggio
#36
(12-12-2012, 22:49 )procton771 Ha scritto:
(12-12-2012, 22:43 )thelory Ha scritto:
(12-12-2012, 21:57 )procton771 Ha scritto: The lory mai arrendersi, purtroppo le versione antecedenti sono state rimosse dai reposity eccoti un deb si installa cliccandoci sopra 2 volte
http://pkgs.org/ubuntu-10.04/ubuntu-upda.../download/ sperando non ci siano problemi di dipendenze non soddisfatte.

mi dice così...

Sembra che gimp 2.8 abbia installato anche le sue librerie pyton e queste vadano in conflitto con il pacchetto deb, facciamo un ultimo tentativo, apri il terminale e digita sudo apt-get purge gimp

poi prova a reinstallare il pacchetto deb, in caso negativo rimetti pure la 2.8
stessa rispostaSfascio tutto
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio
#37
Rimetti la 2.8 Lory ci abbiamo provato pazienza Smile
Cita messaggio
#38
(12-12-2012, 22:59 )procton771 Ha scritto: Rimetti la 2.8 Lory ci abbiamo provato pazienza Smile

grazie a tutti. non ne vuole proprio sapere
[Immagine: http://l.yimg.com/us.yimg.com/i/mesg/emoticons7/106.gif]
comunque la 2.6 c'è su win e quindi non impazziamo.
ho comunque migliorato .
un abbraccio
[Immagine: http://l.yimg.com/us.yimg.com/i/mesg/emoticons7/6.gif]
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)