SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] ImageMagick non va
#11
Ma sei sicura di non aver fatto proprio nulla di male?
Non hai qualche copia di file da altra versione o precedente installazione da confessare?
Una modifica ai repository per abilitare qualche plugin russo hacking provenienced?
Non mi convincerai mai che sono bastati pochi anni di windows per corrompere virtualmente una routine linux di installazione!!!

Vabbè.
Non sei l'unicissima a riportare questo problema.
Se googli trovi che anche un altro paio di persone in giro per il mondo l'hanno riscontrato e hanno risolto disinstallando imagemagick alla radice.
Lo puoi fare da software center o da shell.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#12
Zafran, qualcosa di male avrò fatto...comunque problema risolto.
Ho rimosso alcune cartelle che riguardavano imagemagick versione 6.6.9, ho disinstallato imagemagick da shell. Reinstallato con
Codice:
sudo apt-get install imagemagick
e adesso riesco a convertire le immagini. Grazie per la pazienza.
Cita messaggio
#13
Ecco! Angry
Lo sapevo! Angry
Che ti dicevo? Eh? Che ti dicevo? Angry
Hai pasticciato con le versioni! Big Grin
Oh, là! :dodgy2:

[Immagine: http://m2.paperblog.com/i/151/1513584/un...UgCmg.jpeg]
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)