SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 1 voto(i) - 3 media
  • 1
  • 2
  • 3
  • 4
  • 5
ATI/INTEL scheda video ibrida
#51
(10-07-2013, 19:10 )drumex Ha scritto: Infatti, tra le varie prove fatte, nel passaggio "cd /usr ; sudo ln -svT lib /usr/lib64" mi usciva un errore che non ricordo bene, ma mi sembrava di poco conto e l'ho bypassato...
Fatemi reinstallare Mint e mi metto al lavoro...
L'errore ti veniva fuori perchè sono due comandi separati

cd /usr
sudo ln -svT lib /usr/lib64

il primo ti fa spostare nella cartella /usr
il secondo crea il link ... ma ripeto se non hai /usr/lib64 non serve a na mazza anzi ... ti dirà per forza directory non trovata

In effetti mi accorgo ora che con ; li esegue entrambi in sequenza ... vuol dire che non c'è nulla da creare ... vai avanti
Cita messaggio
#52
Ciao a tutti!!
sto installando....
Ho un dubbio qui..

sudo sh ./amd-catalyst-XX.X-linux-x86.x86_64.run --buildpkg Ubuntu/raring[/code]

(Replace XX.X whit version you have, and 'raring' with distribution you use)
Ho rinominato il file in amd-13-6-86.x86_64.run e riportato nel comando a terminale. Ora, avendo LinuxMint, va bene se lascio Ubuntu/raring?
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#53
ok...non ha dato errore....
Ora mi trovo nella condizione

After initialization, select descrete graphic card and reboot system:
sudo aticonfig --px-dgpu
sudo reboot
Cioè....do il primo comando e poi il secondo e quindi reboot il sistema o devo prima selezionare discrete graphic card? come la seleziono?
Nel menù mi trovo catalyst center...
Ho il terrore di riavviare e trovarmi con schermo nero....
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#54
(11-07-2013, 14:04 )drumex Ha scritto: Ciao a tutti!!
sto installando....
Ho un dubbio qui..

sudo sh ./amd-catalyst-XX.X-linux-x86.x86_64.run --buildpkg Ubuntu/raring[/code]

(Replace XX.X whit version you have, and 'raring' with distribution you use)
Ho rinominato il file in amd-13-6-86.x86_64.run e riportato nel comando a terminale. Ora, avendo LinuxMint, va bene se lascio Ubuntu/raring?
si lascia pure ubuntu/raring
Cita messaggio
#55
Ok...
Andato a buon fine l'installazione. Un messaggio dice che ho installato i driver correttamente. Nessun messaggio di errore.
Trovo il Catalyst center nel menù.. non ho provato ad avviarlo.
Riavvio il sistema. Parte con i driver della scheda video discreta (Radeon HD7730). Per verificare da terminale mi ricordate il comando?
Provato a fare lo switch dalla discreta alla integrata con lo script indicato (ho dato i comandi uno alla volta... È corretto?)
Riavvio il sistema, parte sempre la ventola di raffreddamento a manetta ma non parte Mint......
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#56
Allora per verificare i driver in uso

lshw -c display | grep driver


Facciamo ordine:

hai installato i driver proprietari per la ATI e poi switchi a favore della INTEL??? Non ti pare un controsenso???
Cita messaggio
#57
Si...forse si....
ma è per evitare di avere le ventole che girano sempre a manetta...
Ti spiego:
Con Windows la scheda ibrida, da quello che ho capito, viene gestita dal sistema in modo che la ATI entri in funzione solo nel caso di giochi o elaborazioni che richiedano il suo supporto. Le ventole quindi, durante un normale uso del sistema, si attivano di rado...
Io, con MInt, le ho sempre attive....
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#58
Potrebbe essere lo scotto da pagare per poter usare la ati su Mint/ubuntu
Dopo aver usato lo script per la scheda intel,devi riavviare il sistema,non solo
terminare la sessione,prova nel caso un riavvio bis.

Cita messaggio
#59
Ho riavviato...anzi, spento e riacceso addirittura.
Ma lo script suggerito per fare lo switch, va dato da terminale tutto insieme o riga per riga?

Questo il risultato del comando indicato da tumbler

WARNING: you should run this program as super-user.
configuration: driver=fglrx_pci latency=0
configuration: driver=i915 latency=0
WARNING: output may be incomplete or inaccurate, you should run this program as super-user.

Devo prima inserire il comando di superuser...

UAAAAAA!!!!!!! Catalyst center si avvia!!!!
C'è una voce nel menù che mi da la possibilità di commutare le due schede. Devo accedere però come amministratore... Come faccio?
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#60
Per la scheda intel dai
sudo aticonfig --px-igpu
poi
sudo reboot

Scheda ati

sudo aticonfig --px-dgpu
Poi
sudo reboot

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)