SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Partizione windows 7
#41
perfetto BrunickExclamation
Bilodiego
Cita messaggio
#42
Allora ricapitolo: l'immagine n°1 è la finestra che appare quando clicco su "Installa Ubuntu" dopo la scelta della lingua, dove si vede che nella finestra manchi tutto ciò che dovrebbe apparire con l'avviso che "non è stato creato un punto di filesistem".
La seconda (chiedo scusa per il pasticcio che ho provocato nel catturare l'immagine) si apre quando clicco su una partizione per "Ridimensiona/sposta"
La terza come ho già precisato è tratto da una video-guida, tanto per far capire che ho ben compreso dove mettere il segno di "Punto di mount" se solo mi apparisse sta benedetta finestrella.
La 4° finestra è appunto su suggerimento di Brunich di creare uno spazio vuoto di circa 1 GB, riducendo una partizione e riprovando: ma la finestra che si apre consente di creare una partizione (logica in questo caso) permette di stabilire il filesystem, di etichettare la partizione, ma ancora una volta, non esiste la finestrella di monta. Nè, cliccando con il destro non appare nel menù la scelta di "Modifica"
Una annotazione: quando dal disco live apro GParted, nei pochi secondi che occorrono affinchè si carichi l'immagine, si vedono, in grigio, le intestazioni delle colonne - Partizione - Filesystem - Etichetta - Dimensione - Utilizzato - Libero - Flag e (strano ma vero) Punto di monta. Poi quando il disco viene letto, scompare la colonna del punto di monta e appare la finestra come la 4° che ho impostato.
Ho l'impressione che ci sia qualcosa che non va a monte di tutto questo, forse nell'immagine ISO scaricata o nel disco che ho masterizzato anche se i riferimenti di grandezza e di "md5sum" sono perfetti.
Un ultimo consiglio in caso debba abbandonare questa edizione di Ubuntu, creo qualche guaio usando Ubuntu a 32 bit, sul mio SO W7 a 64 bit? Ancora grazie per la pazienza
Cita messaggio
#43
Non c'entra "ridimensiona sposta", non c'entra Gparted, parlimao della fase di installazione di Ubuntu.

Dovrebbe apparirti dopo che arrivi alle partizioni, scegli l'ultima opzione (Altro).

Guardati con attenzione il filmato:

http://www.istitutomajorana.it/files/ubu...e-home.htm

Tralascia la parte finale relativa alla partizione /home che tu non hai.
Cita messaggio
#44
A costo di apparire insistente ed ignorante torno a ripetere che al momento di installare Ubuntu, l'unica finestra che appare è l'immagine n°1 "Allocazione spazio su disco" che comprendo bene che dovrebbe essere la partenza dell'installazione ma che è completamente inutilizzabile. Questo è il problema da comprendere e, se possibile, risolvere
Cita messaggio
#45
Huh.È la prima volta che si sente un inconveniente del genere.
Cmq non c'è nessun inconveniente se installi il 32bit, anzi, se non hai più di 4gb di ram è persino meglio.
Bilodiego

Cita messaggio
#46
se non provi qualche soluzione
Postata non risolvi
Cancella solo ext4 di ubuntu
Ricrei lo spazio come in precedenza
o leggermente minore
Fai eseguire le operazioni
Riseleziona la stessa e modifica
Con la finestra apparsa punto di
mount / formatta ecc
Se preferisci rifare il partizionamento
Cancella partizione estesa e rifai
Le partizioni da capo ext4 ntfs swap
Nella ext4 quando formatti
Assicurati di opzionare mount /
Cita messaggio
#47
Segui le indicazioni di brunick ,per far apparire la finestrella del punto di mount si deve cliccare la freccina
nel circolo rosso e quindi dare l'ok.

[Immagine: http://img189.imageshack.us/img189/5421/schermatatj.png]

Bilodiego

Cita messaggio
#48
Al fine di tentare un'ultima strada, ho scaricato ex-nuovo l'immagine ISO di Ubuntu 11.04 e ubuntu 10.plus6, controllati enrambi con winMd5Sum perfettamente corrispndenti, masterizzti con Infrarecorder. Avviati entrambi live, tuttto sembra funzionare, ogni cartella si apre perfettamente ma al tentatico di installazione, dopo la scelta della lingua appare la sola finestra di "Allocazione disco" (come da allegato) dove l'unica scelta potrebbe essere fatta nella finestrella in basso dove appare l'unica scritta "/dev/sda", ma cliccando sulle freccette a destra non esce altra voce. Ritengo che Monsee abbia centrato il problema quando asserisce che sembra che il mio Hard disk non venga letto e tutto si ferma qui.
Dal momento che l'ostacolo sembra insormontabile e non volendo far perdere altro tempo a voi, nè voglio ricevere suggerimenti tipo finestrina cerchiata di rosso per farmi vedere dov'è la freccetta da cliccare per trovare il punto di monta !!!!!Big Grin, credo, se altri non possono darmi validi suggerimenti in merito, di ritenere chiuso l'argomento. Sopravviverò anche senza Ubuntu Grazie ancora per l'interessamento


Allegati Anteprime
   
Cita messaggio
#49
Ciao
Vedo che percorri sempre la stessa strada
non seguendo le nuove indicazioni e probabili soluzioni
che vengono indicate sul forum ...
I vari consigli che hai ricevuto son tutti validi
quando si cerca la soluzione di un problema
non si sa appunto quale sia quello risolutore.
Questa volta pare che ubuntu ti parli
e ti dica di assegnare / alla partizione ext4
Il disco viene letto correttamente durante il partizionamento
Puoi provare a ripartizionare come consigliato
assegnare il punto di mount / all'ext4
se hai difficoltà ,postando le immagini della finestra opzioni punto /
e infine riprovare .Exclamation
Se il messaggio di errore rimane..
avremo la certezza di un disco (qual'è il modello acer...)
improvvisamente non riconosciuto più all'installazione di ubuntu
Idea
Cita messaggio
#50
Buona sera a tutti.

Delfinobianco, ho seguito l'evoluzione del post e ti chiedo di avere pazienza se nel tentativo di aiutarti, non potendo sapere qual è il livello di conoscenza informatica di chi chiede una mano, a volte si cerca di partire proprio dalla base.

D'altro canto ti assicuro e mi sembra evidente che molti membri esperti (ben più di me) del forum hanno preso a cuore le tue difficoltà.

Io rilancio quanto detto da Monsee (04-09-2011 h 12:02): sembra che l'installer non riesca a leggere l'HD e/o le sue partizioni. Vediamo come aiutandoci con le immagini (io userò il verde speranza):
1a - partiamo dalla tua screenshot, dovresti poter entrare nelle partizioni o dovresti già vederle.
   

1b - vediamo invece come dovrebbe essere; si sceglie la partizione da utilizzare e si modifica (come indicato in rosso da bilodiego).
   

2b - tutto è pronto per l'installazione.
   

Poichè (1a) non vedi le partizioni, non riconosce l'HD, non riesci ad entrare nel menù a tendina, tranne diversi/ulteriori consigli/soluzioni che vorranno dare gli altri membri che ti stanno aiutando, direi che bisognerebbe provare un altro editor di partizioni come consigliava Rudewolf (04-09-2011 h 22:41).

Spero si riesca a superare presto queste difficoltà.

Ciao


 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)