SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Quale S.O. su 256 RAM
#41
buona sera a tutti.
mi permetto di intervenire, visto che la discussione e l'interesse del nostro amico si sono spostati su puppy linux, per suggerire
http://www.puppylinux.it/
magari solo per documentarsi. ciao
Cita messaggio
#42
Buongiorno amici, vi aggiorno:
ho il cd senza installazione ( live?) di "Slako Linus, installarlo è difficile, la guida è diversa da quello che appare in effetti, ma tuttavia funziona, va su you tube, ecc.
PEr quello che è installato su HD sempre "Bonthi linus", ho notato che gli aggiornamenti scaricandoli dal sito e non da terminale, hanno reso il sistema stabile. Internet girà bene, you tube non chiude internet tuttavia mi dice " impossibile caricare il plugin" "shockvawe flash" tuttavia flash player appare già scaricato e quindi non posso riscaricarlo.(scusate, ci sarà sicuramente un errore, il mio inglese...) . Inoltre, come lanciare su Bodhi qualche comando da desktop?
Per il resto, sia per installazione su HD di Slako e problemi su bodhi, avete altre "dritte?" Grazie a tutti della pazienza.
Komzentao
" il molle vince il duro" Lao Tze.
Cita messaggio
#43
Guarda che rispetto alla guida di spazioiberico di cui ho postato il link cambia solo la schermata iniziale di selezione lingua, ora, tastiera e risoluzione perchè la versione Lucid Puppy aveva quel sistema; ma da quando dice

per installarla su disco, cliccate sull'icona Install (quella a forma di valigetta indicata dal cursone nell'immagine sopra); poi cliccate sul pulsante "Click button to run the Universal Installer"

in poi il procedimento è del tutto sovrapponibile e, se viene seguito passo passo, ti porta ad installare Slacko (o qualsiasi altra verione di puppy) senza problemi in modalità FULL (cioè come ogni altra installazione di linux) come unico sistema operativo.
Questo ovviamente se vuoi installarlo AL POSTO di Bodhi; se vuoi installarlo ACCANTO a Bodhi il discorso diventa enormemente più complicato e al di là delle mie molto limitate conoscenze.
Cita messaggio
#44
(28-09-2013, 07:48 )Komzentao Ha scritto: you tube non chiude internet tuttavia mi dice " impossibile caricare il plugin" "shockvawe flash" tuttavia flash player appare già scaricato e quindi non posso riscaricarlo.
Qui ci sono le richieste hardware dei plug-in flash (originali Adobe):
Flash: http://www.adobe.com/it/products/flashpl...specs.html
Shockwave: http://www.adobe.com/products/shockwaveplayer/tech-specs.html

In entrambi i casi si parla di almeno PC con 512 MiB di RAM, +128 MiB di memoria su scheda video per Flash. Per Flash inoltre si parla di CPU da almeno 2,33 Ghz anche su Linux.
Queste info, già evidenziate da Singolarity, potrebbero spiegare il perché del malfunzionamento che rilevi.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#45
(27-09-2013, 21:04 )pandone59 Ha scritto: Trovi tutte le spiegazioni e i link del caso (purtroppo in inglese) su http://www.puppylinux.com Exclamation
grazie;
nella mia ignoranza del Linux-verso pensavo che quello dove avevo trovato i link fosse il sito ufficiale, che invece è quest'altro Big Grin

P.S.
vanno benissimo anche le info in Inglese
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#46
(28-09-2013, 10:19 )pandone59 Ha scritto: Guarda che rispetto alla guida di spazioiberico di cui ho postato il link cambia solo la schermata iniziale di selezione lingua, ora, tastiera e risoluzione perchè la versione Lucid Puppy aveva quel sistema; ma da quando dice

per installarla su disco, cliccate sull'icona Install (quella a forma di valigetta indicata dal cursone nell'immagine sopra); poi cliccate sul pulsante "Click button to run the Universal Installer"

in poi il procedimento è del tutto sovrapponibile e, se viene seguito passo passo, ti porta ad installare Slacko (o qualsiasi altra verione di puppy) senza problemi in modalità FULL (cioè come ogni altra installazione di linux) come unico sistema operativo.
Questo ovviamente se vuoi installarlo AL POSTO di Bodhi; se vuoi installarlo ACCANTO a Bodhi il discorso diventa enormemente più complicato e al di là delle mie molto limitate conoscenze.

Probabile abbia fatto alcui errori, essendo un po " insperto" aspettavo una schermata ed è arrivata un altra, non conoscendo l'inglese, andavo un po a casaccio. Grazie Wink Riproverò!
" il molle vince il duro" Lao Tze.
Cita messaggio
#47
(28-09-2013, 10:44 )BAT Ha scritto:
(27-09-2013, 21:04 )pandone59 Ha scritto: Trovi tutte le spiegazioni e i link del caso (purtroppo in inglese) su http://www.puppylinux.com Exclamation
grazie;
nella mia ignoranza del Linux-verso pensavo che quello dove avevo trovato i link fosse il sito ufficiale, che invece è quest'altro Big Grin

P.S.
vanno benissimo anche le info in Inglese

Il probema è mio che non ho mai capito l'inglese, (povera professoressa mia) Big Grin Ti posto la foto della scheda, a due incastri, da 128 x 133 mhz, si troveranno? Ho cercato per mesi, ma appuntoi, una da 256 mi dava problemi di riavvio automatico...Se riesco a metterne due da 256 prob. risolvo qualcosa, ma trovarle è arduo. ( Sempre che il processore le "sopporti)
Ciao


Allegati Anteprime
   
" il molle vince il duro" Lao Tze.
Cita messaggio
#48
Secondo me non risolvi ugualmente; i 512 MiB sono la richiesta minima, è vero, però le altre richieste sono di avere almeno una scheda Video con 128 MiB (che non c'entrano niente con gli eventuali 512 MiB di RAM) e una CPU da 2,33 Ghz. Mi pare di capire che questi requisito non li hai, soprattutto per la CPU. Il che significa che non puoi scaricare flash Player in versione 11 ma solo versioni adeguate al tuo hw, cioè versioni più vecchie del plug-in (che, a quanto ho capito, non ti fanno funzionare youtube).
Quella memoria che posti in foto non è più in commercio da anni; devi provare da qualche assemblatore se ha degli avanzi di magazzino (avanzi non significa che sono rotti ma solo invenduti), farti montare e testare eventuali banchi da 256 MiB ciascuno e sperare che vadano. Però, come ti dicevo, secondo me non risolvi comunque.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#49
Potresti tentare di tenere ancora Bodhi seguendo le istruzioni riportate qui:
http://www.howtoeverything.net/linux/iss...r-machines
So che è in inglese, ma in pratica dice di scaricare una versione più vecchia di Flasplugin originariamente fatta per linux mint a questo indirizzo:

http://packages.linuxmint.com/pool/impor...2_i386.deb
e poi dare questo comando da terminale:

sudo dpkg -i mint-flashplugin-11_11.0.1.152_i386.deb

poi esci dal terminale (dando il comando exit) riavvia il computer e dovresti riuscire a vedere i filmati in youtube.
Poi dovrai ricordarti di non aggiornare mai flash altrimenti tutte le volte devi rifare questo procedimento.

Prova, in fondo se non ti va youtube non hai nulla da perdere.Exclamation
Cita messaggio
#50
(28-09-2013, 15:35 )pandone59 Ha scritto: Potresti tentare di tenere ancora Bodhi seguendo le istruzioni riportate qui:
http://www.howtoeverything.net/linux/iss...r-machines
So che è in inglese, ma in pratica dice di scaricare una versione più vecchia di Flasplugin originariamente fatta per linux mint a questo indirizzo:

http://packages.linuxmint.com/pool/impor...2_i386.deb
e poi dare questo comando da terminale:

sudo dpkg -i mint-flashplugin-11_11.0.1.152_i386.deb

poi esci dal terminale (dando il comando exit) riavvia il computer e dovresti riuscire a vedere i filmati in youtube.
Poi dovrai ricordarti di non aggiornare mai flash altrimenti tutte le volte devi rifare questo procedimento.

Prova, in fondo se non ti va youtube non hai nulla da perdere.Exclamation

Perdonami, quel link non esiste più Angry
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)