SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] gestore aggiornamenti
#21
(14-12-2013, 01:45 )GORI Ha scritto: le liste non risultano esistere (file o directory non esistente) ma devo dirti che a suo tempo avevo gia tolto la spunta sia da cinammon che da chrome

e come mai le vediamo, quando hai dato :
ls -1 /etc/apt/sources.list.d/
apri :
sudo nautilus /etc/apt/sources.list.d/
e cancellale manualmente ( schift+canc, dopo averle selezionate )
Cita messaggio
#22
Ho provato a cambiare le impostazioni da amministratore togliendo la spunta a get deb e chrome e facendo subito dopo l'update, ma il risultato è il solito
Cita messaggio
#23
Citazione:quando hai cancellato e messo la nuova sources.list, prima di uscire hai salvato?

questo lo avevi fatto? scusa se ti chiedo cose scontate ma sai è talmente strano quanto ti succede.
Cita messaggio
#24
ho aperto la source list da terminale ma le uniche che trovo sono le seguenti indicate nell'allegato


Allegati Anteprime
   
Cita messaggio
#25
infatti non ci sono.... eppure prima le aveva rilevate mah. mentre tu provi io cerco anche di informarmi e qui sembrano abbiano risolto:
http://forum.ubuntu-it.org/viewtopic.php?f=8&t=567054
prova anche tu.
Cita messaggio
#26
be in quanto a cose strane non sono le uniche : ogni volta che apro il pc non so mai con quale aspetto si presenteranno le cartelle a volte sono di un colore a volte di un altro . Non riesco piu a modificare l'aspetto nemmeno con tweak.
Ho anche creato un account per mio figlio e fino a quallche tempo fa mi chiedeva la password per passare da un account a un altro ora non me la chiede più.
Cita messaggio
#27
(14-12-2013, 02:10 )dxgiusti Ha scritto: infatti non ci sono.... eppure prima le aveva rilevate mah. mentre tu provi io cerco anche di informarmi e qui sembrano abbiano risolto:
http://forum.ubuntu-it.org/viewtopic.php?f=8&t=567054
prova anche tu.

avevo gia provato inserendo su google la risposta del terminale e mi dava sullo stesso sito una pagina dove era stato risolto il problema, ma c'è un piccolo problema, non mi opermette di caricarla: mi da errore di caricamento pagina : lo stesso che mi sta succedendo con il link da te indicato......fantasmi??
Cita messaggio
#28
quelle sono altre cose, prima bisogna cercare la soluzione a questo. altro controllo da fare, apri gestore pacchetti, impostazioni/preferenze/rete e controlla di aver:
   

non mi hai confermato se quando hai incollato la nuova sources.list, cancellando prima la tua, hai salvato prima di uscire.
Cita messaggio
#29
(14-12-2013, 02:18 )dxgiusti Ha scritto: quelle sono altre cose, prima bisogna cercare la soluzione a questo. altro controllo da fare, apri gestore pacchetti, impostazioni/preferenze/rete e controlla di aver:


non mi hai confermato se quando hai incollato la nuova sources.list, cancellando prima la tua, hai salvato prima di uscire.

si l'ho salvata
Cita messaggio
#30
questo vuol dire che problemi ve ne sono con internet. comunque li hanno risolto cosi:
controlla se hai installato il pacchetto " aptitude " , nel caso reinstallalo. poi dal terminale:
sudo aptitude -o Acquire::http::No-Cache=True -o Acquire::BrokenProxy=true update
al termine riprova ad aggiornare. i sintomi erano uguali ai tuoi.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)