SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
UBUNTU - Aumentare risoluzione schermo
#11
Citazione: 

mi dispiace ma non pensavo che non funzionavano i repo per ubuntu 13.10 visto che io lo sto usando su xubuntu 13.10 basato sullo stesso ubuntu 13.10 mah!!!!
come ultimo tentativo tento di recuperare e ti mando  un deb file cosi lo puoi installare con un click da software center
Cita messaggio
#12
Citazione: 
http://sourceforge.net/projects/jupiter/files/

scarica file con estesione .deb poi installa e riavvia spero ti funzioni

 
Cita messaggio
#13
(11-04-2014, 16:56 )'dxgiusti' Ha scritto:
(11-04-2014, 16:27 )'Antosi Ha scritto: Scusami, sono ancora qui.
Allora sono arrivato a trovare i PPA
Ho 4 voci  identiche tra loro che però  non sono perfettmente uguali a quanto da te indicatomi
Le voci sono:

http://ppa.launchpad.net/webupd8team/jup...untu/saucy  main
http://ppa.launchpad.net/webupd8team/jup...untu/saucy  main (codice sorgente)

http://ppa.launchpad.net/webupd8team/jup...untu/saucy  main (codice sorgente)
http://ppa.launchpad.net/webupd8team/jup...untu/saucy  main (codice sorgente)

 
Cosa faccio?

Grazie




 
eliminali tutte e quattro. non sono più attivi. questo è un limite della distribuzione, attivare programmi con repo "esterni" porta a situazioni difficili da controllare.
sorgenti software come tutto il resto, in ubu è smplicissimo un click veloce sul tasto special e scrivi nella barra che appare quello che cerchi, normalmente bastano poche lettere.



 


Mi sento un perfetto cretino.
Qualcosa mi sfugge
Allora sono qui:
 

 

 
Cita messaggio
#14
(11-04-2014, 17:23 )'vasco' Ha scritto:
Citazione: 
http://sourceforge.net/projects/jupiter/files/

scarica file con estesione .deb poi installa e riavvia spero ti funzioni

Ho scaricato il file: "Jupiter-0.0.50.2 all.deb"
all'installazione mi da: "La dipendenza non può essere sodisfatta: mono runtime- Errore"
Stessa cosa con la versione 0.0.49

Qualche altra idea?

Grazie antonio


 
 



 
Cita messaggio
#15
(11-04-2014, 16:56 )'dxgiusti' Ha scritto:
(11-04-2014, 16:27 )'Antosi Ha scritto: Scusami, sono ancora qui.
Allora sono arrivato a trovare i PPA
Ho 4 voci  identiche tra loro che però  non sono perfettmente uguali a quanto da te indicatomi
Le voci sono:

http://ppa.launchpad.net/webupd8team/jup...untu/saucy  main
http://ppa.launchpad.net/webupd8team/jup...untu/saucy  main (codice sorgente)

http://ppa.launchpad.net/webupd8team/jup...untu/saucy  main (codice sorgente)
http://ppa.launchpad.net/webupd8team/jup...untu/saucy  main (codice sorgente)

 
Cosa faccio?

Grazie



 
eliminali tutte e quattro. non sono più attivi. questo è un limite della distribuzione, attivare programmi con repo "esterni" porta a situazioni difficili da controllare.
sorgenti software come tutto il resto, in ubu è smplicissimo un click veloce sul tasto special e scrivi nella barra che appare quello che cerchi, normalmente bastano poche lettere.


 

Ormai sono nel pallone più completo
Come ho detto prima Poi pure l'invio ho sbagliato...) mi sento un cretino
Dovrei aver impostato sul server principale come pure eliminato i ppa ( ho tolto pure il flag dalle altre voci...sbagliando?)
 come da allegati

fatto questo perònon capisco cosa dovrei fare.
Cerco di spiegarmi:
se lancio in sequenza i comandi  "sudo apt-get update" e poi " sudo apt-get install jupiter"
 ottengo quanto sotto

|code| antonio7@Computer7:~$ sudo apt-get update
[sudo] password for antonio7:
Lettura elenco dei pacchetti... Fatto
antonio7@Computer7:~$ sudo apt-get install jupiter
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
E: Impossibile trovare il pacchetto jupiter
antonio7@Computer7:~$

 mi ritrovo sempre in BRAGHE DI TELA [img]images/smilies/biggrin.gif[/img]

Ho provato allora  ha rifare la sequenza comandi dall'inizio
 cioè dando per primo il comando "sudo add-apt-reposytori ppa:wetub8team/jupiter"
 con il risultato visibile nel mio  repor antecedente a questi.
Dalle mie perplessità per voi sarà evidente che non ci capisco nulla
e mi spiace impegnare il vostro tempo con quelle che forse sono banalità.

Voprrei tanto capire e mi rendo conto che stò eseguendo operazioni senza sapere cosa stò facendo.
Vi chiedo scusa,
 ma vengo da 12 anni di Windws e mi aggiustavo bene con 5/6 pc che hanno tutte le versioni di windws.
Con Ubunto è per me tutto un altro mondo.
Se credete aiutatemi a scoprirlo
Grazie
Antonio

Ancora una cosa : ho 67 anni e quel che ho imparato sui PC l'ho imparato da solo ( e quello che non so è per mia ignoranza)




 

 
Cita messaggio
#16
(11-04-2014, 20:46 )'Antosi' Ha scritto:
(11-04-2014, 16:56 )'dxgiusti' Ha scritto:
(11-04-2014, 16:27 )'Antosi Ha scritto: Scusami, sono ancora qui.
Allora sono arrivato a trovare i PPA
Ho 4 voci  identiche tra loro che però  non sono perfettmente uguali a quanto da te indicatomi
Le voci sono:

http://ppa.launchpad.net/webupd8team/jup...untu/saucy  main
http://ppa.launchpad.net/webupd8team/jup...untu/saucy  main (codice sorgente)

http://ppa.launchpad.net/webupd8team/jup...untu/saucy  main (codice sorgente)
http://ppa.launchpad.net/webupd8team/jup...untu/saucy  main (codice sorgente)
Cosa faccio?
Grazie

 
eliminali tutte e quattro. non sono più attivi. questo è un limite della distribuzione, attivare programmi con repo "esterni" porta a situazioni difficili da controllare.
sorgenti software come tutto il resto, in ubu è smplicissimo un click veloce sul tasto special e scrivi nella barra che appare quello che cerchi, normalmente bastano poche lettere.
 

Ormai sono nel pallone più completo
Come ho detto prima Poi pure l'invio ho sbagliato...) mi sento un cretino
Dovrei aver impostato sul server principale come pure eliminato i ppa ( ho tolto pure il flag dalle altre voci...sbagliando?)
 come da allegati

fatto questo perònon capisco cosa dovrei fare.
Cerco di spiegarmi:
se lancio in sequenza i comandi  "sudo apt-get update" e poi " sudo apt-get install jupiter"
 ottengo quanto sotto

|code| antonio7@Computer7:~$ sudo apt-get update
[sudo] password for antonio7:
Lettura elenco dei pacchetti... Fatto
antonio7@Computer7:~$ sudo apt-get install jupiter
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
E: Impossibile trovare il pacchetto jupiter
antonio7@Computer7:~$

 mi ritrovo sempre in BRAGHE DI TELA [img]images/smilies/biggrin.gif[/img]

Ho provato allora  ha rifare la sequenza comandi dall'inizio
 cioè dando per primo il comando "sudo add-apt-reposytori ppa:wetub8team/jupiter"
 con il risultato visibile nel mio  repor antecedente a questi.
Dalle mie perplessità per voi sarà evidente che non ci capisco nulla
e mi spiace impegnare il vostro tempo con quelle che forse sono banalità.

Voprrei tanto capire e mi rendo conto che stò eseguendo operazioni senza sapere cosa stò facendo.
Vi chiedo scusa,
 ma vengo da 12 anni di Windws e mi aggiustavo bene con 5/6 pc che hanno tutte le versioni di windws.
Con Ubunto è per me tutto un altro mondo.
Se credete aiutatemi a scoprirlo
Grazie
Antonio

Ancora una cosa : ho 67 anni e quel che ho imparato sui PC l'ho imparato da solo ( e quello che non so è per mia ignoranza)
 

Azz allegati mancanti vedo di aggiungerli ora ( forse è meglio se vado a dormire però...)
Cita messaggio
#17
con calma. le ultime due finestre che hai postato sono "vergini". metti tutti i flag nei quadratini, tranne quello relativo al cd.
in parole semplici, cinque flag alla prima e quattro alla seconda.     
fatto questo chiudi la finestra ed apri il terminale e dai:
sudo apt-get update
posta solo se ti segnale quache errore. se tutto è in ordine, solo in questo caso continua:
sudo apt-get dist-upgrade
poi ci sentiamo.

 

 
Cita messaggio
#18
(11-04-2014, 22:59 )'dxgiusti' Ha scritto: con calma. le ultime due finestre che hai postato sono "vergini". metti tutti i flag nei quadratini, tranne quello relativo al cd.
in parole semplici, cinque flag alla prima e quattro alla seconda. 
fatto questo chiudi la finestra ed apri il terminale e dai:
sudo apt-get update
posta solo se ti segnale quache errore. se tutto è in ordine, solo in questo caso continua:
sudo apt-get dist-upgrade
poi ci sentiamo.
 
Non so come ringraziarvi per la pazienza
Allora ho fatto quanto indicatomi (almeno spero) con questo risultato :

Codice:
antonio7@Computer7:~$ sudo apt-get update
[sudo] password for antonio7:
Ign http://archive.ubuntu.com saucy InRelease
Ign http://extras.ubuntu.com saucy InRelease         
Ign http://archive.canonical.com saucy InRelease     
Trovato http://archive.ubuntu.com saucy Release.gpg  
Trovato http://extras.ubuntu.com saucy Release.gpg   
Trovato http://archive.canonical.com saucy Release.gpg
Trovato http://archive.ubuntu.com saucy Release      
Trovato http://extras.ubuntu.com saucy Release                              
Trovato http://archive.canonical.com saucy Release                          
Trovato http://archive.ubuntu.com saucy/restricted Sources                 
Trovato http://extras.ubuntu.com saucy/main Sources  
Trovato http://archive.canonical.com saucy/partner Sources
Trovato http://archive.ubuntu.com saucy/main Sources
Trovato http://extras.ubuntu.com saucy/main i386 Packages
Trovato http://archive.canonical.com saucy/partner i386 Packages
Trovato http://archive.ubuntu.com saucy/universe Sources
Trovato http://archive.ubuntu.com saucy/multiverse Sources
Trovato http://archive.ubuntu.com saucy/main i386 Packages
Trovato http://archive.ubuntu.com saucy/universe i386 Packages
Trovato http://archive.ubuntu.com saucy/restricted i386 Packages
Trovato http://archive.ubuntu.com saucy/multiverse i386 Packages
Scaricamento di:1 http://archive.ubuntu.com saucy/main Translation-it [588 kB]
Ign http://extras.ubuntu.com saucy/main Translation-it_IT                      
Ign http://archive.canonical.com saucy/partner Translation-it_IT               
Ign http://extras.ubuntu.com saucy/main Translation-it           
Ign http://archive.canonical.com saucy/partner Translation-it    
Ign http://extras.ubuntu.com saucy/main Translation-en                         
Ign http://archive.canonical.com saucy/partner Translation-en                  
Trovato http://archive.ubuntu.com saucy/main Translation-en      
Scaricamento di:2 http://archive.ubuntu.com saucy/multiverse Translation-it [26,1 kB]
Trovato http://archive.ubuntu.com saucy/multiverse Translation-en    
Scaricamento di:3 http://archive.ubuntu.com saucy/restricted Translation-it [2938 B]
Trovato http://archive.ubuntu.com saucy/restricted Translation-en
Scaricamento di:4 http://archive.ubuntu.com saucy/universe Translation-it [2524 kB]
Trovato http://archive.ubuntu.com saucy/universe Translation-en                
Ign http://archive.ubuntu.com saucy/main Translation-it_IT                     
Ign http://archive.ubuntu.com saucy/multiverse Translation-it_IT               
Ign http://archive.ubuntu.com saucy/restricted Translation-it_IT               
Ign http://archive.ubuntu.com saucy/universe Translation-it_IT                 
Recuperati 3140 kB in 7s (412 kB/s)                                            
Lettura elenco dei pacchetti... Fatto
antonio7@Computer7:~$ sudo apt-get dist-upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Eseguito
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
antonio7@Computer7:~$ ^C
antonio7@Computer7:~$
ora sono fermo
Ciao.
 
Cita messaggio
#19
il code va messo con la parentesi quadra : [ ]
molto bene. ora abbiamo il sistema aggiornato e non presenta errori. adesso apri driver aggiuntivi e controlla se ti segnala qualche driver da usare ( sempre meglio quello testato/proposto )
   

 

 
Cita messaggio
#20
[attachment=14933 Ha scritto:'dxgiusti' pid='213130' dateline='1397305884'"]
il code va messo con la parentesi quadra : [ ]
molto bene. ora abbiamo il sistema aggiornato e non presenta errori. adesso apri driver aggiuntivi e controlla se ti segnala qualche driver da usare ( sempre meglio quello testato/proposto )


Azz , scusa, non ne combino mai una di giusta  (parentesi quadre [ ] )
 posto screen driver ed attendo altri tuoi insegnamenti
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)