SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
2 HDD: il Grub non prevede il S,O. presente sul 2° HD
carissimo, dopo 110 post vedo che siamo in alto mare. ti chiedo una cortesia, visto la tua disponibilità. è possibile seguire un filo logico senza saltare da un disco all'altro, da una partizione all'altra. so che hai una partizione dati da rispettare su dev/sda, il resto in teoria è tutto spazio usabile per installare. 
io procederei in questo modo:
  1. entrare nel bios ed avere l'assolota certezza del disco che parte per primo
  2. verificare nel bios il tipo di controller tuo impostato ( ahci, raid, sata, ide, lvm )
fatto questo potremo pensare di preparare le partizioni, installare uno o più sistemi.
il saltare da una prova all'altra senza una logica non ci porterà da nessuna parte. cordialità
Cita messaggio
OK, CAPO !
come potrai facilmente immaginare io mi son rotto molto più di te sia per il malfunzionamento che mi affligge, quando invece prima tutto dava bene, che per il disturbo che causo a generosi e pazienti amici.
Domani vado dai ragazzotti che mi hanno installato il masterizzatore e verifichiamo il Bios, e mi diranno perchè non mi fa partire il liveCD, che prima, con il vecchio lettore cd andava, anche se rumoroso.
Infatti ci ho installati tutti i SO con LiveCD.
Tutto ciò premesso carissimo, credo che i problemi (x colpa mia) non abbiano origine da lì.

IO credo che bisognerà cancellare ogni partizione e procedere con una installazione pulita su un HD brasato, con una sola bella partizione all disk ext4 + Swap, per poi ridimensionarla, e crearne una estesa con dentro i dati,.... in quanto non si riesce a ripristinare il Grub
( i nostri sforzi attuali tendono a mantenere delle partizioni che contengono SO ormai ben settati, per non passare ore a risettarli, ma forse ne abbiamo spese di più in tentativi vani).
LO SO che è una resa,.....ma a quanto pare.....

PITOST CHE NIENT,...L' È MEJ PITOST,...
vero mario ?

Domani ti so dire cosa faranno quei ragazzotti fantasisti.

Però, ti ho chiesto: come si fanno a montare delle partizioni che non sono montate?, come hai rilevato tu.

ciao
sergio
Cita messaggio
bene, se ricominciamo da zero vedrai che risolveremo tutto in poco tempo.
per info: le partizioni si montano in automatico all'avvio del sistema se questo è impostato, altrimenti manualmente con un click sulla partizione.
pitost che nient...... bisognerà tradurlo per qualche amico, vecchio detto delle nostre parti.
Cita messaggio
Si dice anche dalle mie parti Smile

PUTO'ST CHE 'NGOT.....L'E' MIEI PUTO'ST
PIUTTOSTO CHE NIENTE........E' MEGLIO PIUTTOSTO.
Cita messaggio
ECCOMI QUA.
i ragazzotti invece di lavorare hanno fatto sciambola ( il negozio avrebbe dovuto fare 9-13, tutto rimandato a sett.prox, per il desktop).
Allora lavoriamo sul notebook, che ha il vantaggio, rispetto al desk, di acquisire sia livecd ( con cui sto scrivendo)che liveusb.
Gparted attuale, te lo allego: le etichette ti dicono tutto.
Teoricamente, se fosse possibile farli partire, sono tutti SO che erano perfettamente funzionanti.

Ho a disposizione i Livecd che usai all' inizio:
Mint17 Remix Prof
Mint17 Remix fait
Mint17 originale
Livesystem miei salvati con systemback, ma cheperò mi danno errore al termine del tentativo di installazione.

Sarei disponibile ad operare su sda8 ( è un doppione di sda2Fait, ma in originale, non settato per me), installando sopra quel che si vuole, se è il mezzo per far partire il Grub.
Dimmi cosa devo fare.Exclamation
magari prendendo spunto dai post 101, e tuo 107
Grazie


Allegati Anteprime
   
Cita messaggio
vediamo cosa fare. il disco è uno solo vero?
oltre ai dispositivi che hai citato, hai disponibilità di supergrubdisk, se si avvia un sistema con quello.
 
Cita messaggio
il disco è uno solo: sda
ho supergrub disk.
in questo momento sto tentando di installare su sda8 per l' ennesima volta una mia livecd di Mint17 Prof dopo essere stato ben attento a seguire la procedura che mi hai postato al n° 103.
montata la swap e sd8 con /. le altre no, perchè il prof ne ha montata solo UNA pur avendone 2.
....sono al 70%, ma i precedenti tentativi erano falliti, questione di pochi minuti.
nel frattempo mi preparo a fare quel che mi dici
Cita messaggio
devi montare la swap, montare la partizione dove lo installi, mettere il flag su formattare, selezionare ext4, installare avvio su dev/sda
Cita messaggio
Tonguefatto esattamente quello che dici,... qui il risultato è stato questo...
ma magari dipende dal fatto che era una mia live fatto con system back.
adesso prendo l' originale del Prof e rifaccio...


Allegati Anteprime
       

.png   Schermata-3.png (Dimensione: 6,2 KB / Download: 22)
.png   Schermata-1.png (Dimensione: 9,87 KB / Download: 22)
Cita messaggio
sto installando la plus:


Allegati Anteprime
   
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)