SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
2 HDD: il Grub non prevede il S,O. presente sul 2° HD
#32
smanetta di qua e smanetta di là, ridimensiona, cancella sposta partizioni......
e adesso non parte più nulla.
e sì che me lo diceva che spostando verso destra il SO per utilizzare uno spazio non allocato, poteva non funzionare più,....ma non partono neanche quelli che non ho toccato.
insomma è il disco che non funziona più.
ho provato ad installare la live system fatta con systemback( andata bene ) ma alla fine mi ha detto che non è stato installato per problemi con filesystem (era già in ext4).

Ho provato anche a reinstallare da capo LinuxMint17, ma niente... mentre prima mi ripartiva la pagina iniziale del Bios adesso quella sparisce, ma lo schermo resta nero.
ho dato anche il comando di
sudo install-grub /dev/sda
sudo update-grub
ma risponde
errore: il recupero del percorso canonico " aufs " non riuscito.
(se è roba software mi sa che è partito L' MBR)
vabbè domani sento gli hdwsti poi casomai, cancello tutto il disco e rifaccio tutto da capo.
Big GrinBig GrinBig GrinBig GrinBig GrinBig GrinBig GrinBig GrinBig GrinBig GrinBig GrinBastaBastaBastaBastaBastaSfascio tuttoSfascio tuttoSfascio tuttoSfascio tuttoSfascio tutto

prova,...magari combini qualche guaio,....COSÌ IMPARI. Shy
queste sono le partizioni e quando agisco con gparted mi segnala anche che la tabella partizioni è invalida (????)Huh
si può ristabilirla in altro modo?


Allegati Anteprime
   

.png   tabpartz.png (Dimensione: 18,04 KB / Download: 54)
Cita messaggio


Messaggi in questa discussione
RE: 2 HDD: il Grub non prevede il S,O. presente sul 2° HD - da utente333 - 21-07-2014, 17:44

Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)