SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
2 HDD: il Grub non prevede il S,O. presente sul 2° HD
#44
(22-07-2014, 13:11 )erg Ha scritto:
(22-07-2014, 12:53 )tumbler Ha scritto: entra nella distro a cui riesci ad accedere (sda1) e dai

sudo update-grub
sudo reboot

dovrebbero comparire anche gli altri
... ci sta mettendo un bel pò...Huh


e non conclude con io@io-Aspire-5600 per poi dare il 2° comando
p.s.: su uno è andato ( sto lavorando sui 2 pc) adesso riavvio...

sto scrivendo dal 3° pc, quello che funziona...........................con W8.1,............

ANDATI ENTRAMBI.... nel senso che nessuno dei due parte più: schermo nero.
Big GrinBig Grin
come mi era già successo.

e per farli ripartire ho dovuto rifare tutta la trafila:
livecd o pennetta e fare le modifiche dal link del sito per ripristinare il Grub....
BastaSfascio tuttoShyBig Grin

adesso faccio OFF, e riprovo con SuperGrub, ma cliccando Everything mi dava schermo nero esattamente come sopra:....aspetta....

ESATTAMENTE,...schermo nero su entrambi i pc.
Pare che l' unica cosa che mi abbia funzionato sinora sia aver fatto la trafila di cui sopra, ma mi presenta solo un SO, e poi sperando che al riavvio mi parta ancora.

non vi pare un pò inusuale ?
dopo averlo fatto n volte non è che ho sempre sbagliato, seguendo tra l' altro i dettami.
Cita messaggio


Messaggi in questa discussione
RE: 2 HDD: il Grub non prevede il S,O. presente sul 2° HD - da utente333 - 22-07-2014, 13:29

Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)