SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
2 HDD: il Grub non prevede il S,O. presente sul 2° HD
#99
sull' altro pc, invece ho provato l' altra indicazione:
installare lo stesso SO nella stessa partizione con le stesse credenziali - senza formattare, così maniene le personalizzazioni-, ed anche lì avrebbe dovuto avviarsi mostrando un grub completo, ma nisba invece sempre schermo nero. Ho dato mount / ed indicato grub sda.
Ora provo a installarne sopra un altro, formattando, ma non vuole il /, dandogli il grub della sua partizione?, ... ma non ho grosse speranze.

p.s.
sono 2 pc è vero, ma hanno le stesse identiche problematiche all' avvio si presenta lo schermo nero.
Non è un problema di pc, ma di grub, che non riesco a sistemare in nessun modo...
installando ex novo a parte, reinstallando sopra, eseguendo la proceduta Metodo B.
magari salto qualche passaggio, o voi date per scontate una operatività e conoscenza che non ho.
e detto fuori dai denti, sono veramente a disagio e mortificato a continuare a scocciarvi con insistenza approfittando di una disponibilità di cui non ho diritto, e capisco che non abbiate tempo.
E vi ringrazio e vi chiedo scusa.

Per cui siccome il problema è mio, - provocato dalla mia manipolazione delle partizioni per ottimizzarle , mentre tutto prima funzionava egregiamente come un cronometro atomico, ma tutto veniva venduto come di una semplicità assoluta-, rifarò ancora altri tentativi spigolando tra le indicazioni sparse in vari post e cercando di capire tra le righe, ed alla fine risolverò alla maniera Alessandrina, come ho già detto, cioè....
Cancellando tutto ed installandone uno solo su un disco azzerato. Cosa che naturalmente tengo come ultima chance.

Poi vediamo se non mi prende neanche quello.
Saranno giorni di lavoro, per rifare tutto.
Alla faccia della cibernetica.

Ah, chi è che accusava la necessità saltuaria di fare una formattazione di Winzozz?Sad
Cita messaggio


Messaggi in questa discussione
RE: 2 HDD: il Grub non prevede il S,O. presente sul 2° HD - da utente333 - 23-07-2014, 16:59

Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)