SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Sbackup
#21
Le cause possono essere due, o l'immagine non è andata a buon fine,oppure non hai settato nel modo giusto virtualbox , in impostazioni gli hai dato alla voce " schermo" 128mb di memoria video, e hai messo la spinta su abilita pae/nx?

[Immagine: http://img827.imageshack.us/img827/2025/...ata1ur.png]

Bilodiego
Cita messaggio
#22
apri il terminale e digita

sudo /etc/init.d/./vboxdrv setup

come ti suggeriva la finestra di avvertimento di virtualbox.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#23
Ho deciso di abbandonare la strada del virtualbox e provarlo direttamente. Ho masterizzato l'immagine iso su un dvd e ho riavviato.
Mi è spuntata un'immagine come questa:

[Immagine: http://linuxguide.altervista.org/img/rem...s-boot.jpg]

io ho cliccato una volta sulla prima opzione, un'altra volta sull'opzione "install custom live cd". Ma in entrambi casi mi riporta nella scrivania con tutti i programmi installati quando ho creato il backup (quindi senza virtualbox), ma ora non so come renderlo definitivo. Cioè vorrei ripristinare il backup, installarlo insomma. Però sulla scrivania non c'è nessun icona che mi dice installa lubuntu o qualcosa del genere.
Consigli?
Cita messaggio
#24
Voce "Install Custom Live CD", ma io lo proverei prima con virtualbox
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#25
Ho cliccato sulla voce install ma niente. Mi riporta sulla scrivania e non si installa niente
Cita messaggio
#26
Allora hai sbagliato qualcosa nella procedura. Non conosco bene remastersys quindi non saprei aiutarti nella maniera giusta.
Ma qualcuno lo farà sicuramente Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#27
mi riporta nella scrivania ma non posso renderlo effettivo. Help me!
Cita messaggio
#28
Facci sapere che versione di remastersis hai installato.potrebbe essere quella che non va bene.cmq provalo ora installarlo direttamente dal cdlive senza provarlo in live, su virtualbox.Potrebbe non riuscire apartire la live in grafical mode.

Bilodiego
Cita messaggio
#29
Remastersys: "This is version 2.0.18-1"
Ho letto che forse mancano dei pacchetti, come questi:
ubiquity - Programma di installazione live di Ubuntu da CD
ubiquity-casper - File di configurazione per il programma di installazione "live"
ubiquity-frontend-gtk - Frontend GTK+ per il programma di installazione "live" Ubiquity
ubiquity-frontend-kde - Frontend KDE per il programma di installazione "live" Ubiquity


può essere? In caso installo quei pacchetti mantendo remastersys attuale, oppure disintallo tutto e poi rimatto i pacchetti + remastersys?
Cita messaggio
#30
(08-12-2011, 16:56 )Marcoluca56 Ha scritto: In caso installo quei pacchetti mantendo remastersys attuale, oppure disintallo tutto e poi rimatto i pacchetti + remastersys?
no,rimuovi prima remastersys,e poi segui questa guida che ti fa installare tutto (compreso ubiquity ...) Link
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)