SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
GIMP 2.8 PLUS per Ubuntu - Installazione
#11
Ho provato ad aggiornare Gimp su Xubuntu 12.04 seguendo le istruzioni, scaricando il file compresso e accertandomi di estrarlo nella cartella home, dove ha creato la cartella contenente il file da lanciare. Ho controllato in proprietà che sia spuntata l'opzione esegui come programma, ma se do esegui non succede niente. Che cosa posso controllare? Posso, altrimenti, aprire il file come testo ed andare ad eseguire nel terminale, passo dopo passo, i vari comandi?
Un saluto,
Maurizio
Cita messaggio
#12
Lo script è un insieme di programmi. Probabilmente sono i repository non presentui per Xubuntu. Se riesci ad installare Gimp 2.8, poi ti basta sostituire la cartella contenuta nello script.
Cita messaggio
#13
Innanzitutto ciao a tutti, primo messaggio su questo forum.
Secondariamente su ubuntu 12.04 64bit con unity non riesco a installare usando lo script. Il problema sta nel fatto che secondo il mio sistema, al momento dell'installazione, vengono individuati dei pacchetti da sorgenti non autenticate (gimp gimp-data libbabl-0.1-0 libgegl-0.2-0 libgimp2.0)...
Che fare? Anche con il software center mi dice la stessa cosa. Lo script funziona solo nel rimuovere gimp 2.6, aggiungere i repo.
Grazie, Gianni
Cita messaggio
#14
Sei entrato come utente principale?
Cita messaggio
#15
Si, lo script mi ha chiesto la password, tutto fila liscio, salvo non trovare gimp installato, faccio l'installazione con usc e mi riporta delle sorgenti non autenticate.
Sto riprovando lo script dopo avere fatto la verifica delle sorgenti (avviando il gestore aggiornamenti, il quale non ha rilevato repo non attendibili o non corretti).
Ho la connessione molto lenta...darò notizia!
Cita messaggio
#16
L'ho reinstallato mezz'ora addietro e funziona. Riprova e vediamo.
Cita messaggio
#17
Installato!!
Cita messaggio
#18
Bene.
Cita messaggio
#19
(17-05-2012, 11:03 )Barbera Ha scritto:
(14-05-2012, 17:24 )Antonio_Cantaro Ha scritto: Intanto lancia lo script ... chissa... (tra le altre cose, in automatico, disinstalla le versioni precedenti di Gimp).

Su linux Mint 12 non funziona compare il seguente errore:
------------------------------------
I seguenti pacchetti hanno dipendenze non soddisfatte:
gimp : Dipende: libgimp2.0 (>= 2.8.0-1ubuntu0ppa4~oneiric) ma la versione 2.6.11-2ubuntu4 sta per essere installata
Dipende: libgtk2.0-0 (>= 2.24.10) ma la versione 2.24.6-0ubuntu5linuxmint1 sta per essere installata
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
----------------------------------------
Il problema è che disinstalla la vecchia versione di Gimp,
per poter tornare alla versione precedente seguire i seguenti comandi
da terminale:
sudo apt-get install ppa-purge
sudo ppa-purge ppa:otto-kesselgulasch/gimp

Ciao

Qui la soluzione. A me ha funzionato:
http://www.linuxmind-italia.org/index.php?topic=13740.0
My PC:
Ubuntu 14.10
Acer
Aspire E1-532
4 GB memory
500 GB HDD
My Blog:
quellichelinter.it
Cita messaggio
#20
A prof Cantaro vorrei fare una domanda:
ho appena installato, non con poche difficoltà, la nuova 2.8 standard. Come faccio ad arricchirla per farla diventare...plus?

Un grazie infinite a voi tutti
My PC:
Ubuntu 14.10
Acer
Aspire E1-532
4 GB memory
500 GB HDD
My Blog:
quellichelinter.it
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)