SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
GIMP 2.8 PLUS per Ubuntu - Installazione
#21
Leggi lo script e trovi la soluzione. Cominci a ad installare:

sudo apt-get install gimp-plugin-registry

sudo apt-get install gimp-gmic

sudo apt-get install gimp-data-extras

sudo apt-get install gimp-dcraw

Poi, nella cartella del KIT: non-toccare-installa-automatico

trovi il file: gimp-plus-2.8.tar.gz

doppio click ed estrai nella tua home.
Cita messaggio
#22
Grzie Prof. Le faccio sapere.
My PC:
Ubuntu 14.10
Acer
Aspire E1-532
4 GB memory
500 GB HDD
My Blog:
quellichelinter.it
Cita messaggio
#23
Prof Cantaro io non trovo nella cartella: non-toccare-installa-automatico il file gimp-plus-2.8.tar.gz bensì splash-image.deb
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#24
È nella cartella "configurazioni singole"
Bilodiego
Cita messaggio
#25
Bingol il file che hai trovato è per Ubuntu Plus, cerca nella carella del KIT per GImp
Cita messaggio
#26
Salve,
ho eseguito correttamente lo script, sembra funzionare tutto perfettamente, ma alla fine mi ritrovo la stessa versione 2.6. che avevo prima. Ho provato a rimuoverla manualmente: ho ripulito tutto, rieseguito lo script, ma mi installa sempre la versione 2.6 Come è possibile ????? Ho installato ubunto 10.04. Grazie mille
Cita messaggio
#27
Credo che i repository che lo script installi non siano per la tua versione di Ubuntu.

Funziona perfettamente nella 12.04 (non ho provato con la 11.10).

Credo che la cosa non sia semplicissima:

http://ubuntuforums.org/showthread.php?t=1952615&page=3
Cita messaggio
#28
(21-05-2012, 21:16 )marco.faina Ha scritto: Salve,
ho eseguito correttamente lo script, sembra funzionare tutto perfettamente, ma alla fine mi ritrovo la stessa versione 2.6. che avevo prima. Ho provato a rimuoverla manualmente: ho ripulito tutto, rieseguito lo script, ma mi installa sempre la versione 2.6 Come è possibile ????? Ho installato ubunto 10.04. Grazie mille

Buona sera, anche a me succede la stessa cosa. Uso Linux Mint 9 (Ubuntu 10.04).
Cita messaggio
#29
Smile 
(21-05-2012, 21:32 )Antonio_Cantaro Ha scritto: Credo che i repository che lo script installi non siano per la tua versione di Ubuntu.
Funziona perfettamente nella 12.04 (non ho provato con la 11.10).
Credo che la cosa non sia semplicissima:
http://ubuntuforums.org/showthread.php?t=1952615&page=3


Installato su ubuntu 11.10 plus 8/64 bit. Nessun problema, né con l'installazione né con gimp. Va benissimo.
Un sentito ringraziamento al Prof Cantaro!
Cita messaggio
#30
Grazie per la segnalazione.

Significa che va bene con la 12.04 e la 11.10 e non con le versioni precedenti.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)