SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi audio acer aspire e driver realtek
#11
il file alsa-base.conf è diventato completamente bianco

ora che si fa ?

auto -> configura il computer leggendo le informazioni dal bios, riporterà i driver alle impostazioni di default.????
Cita messaggio
#12
no.

non mi è mai capitato, cerco qualcosa in rete e/o attendiamo l'intervento di qualche altro membro che è più ferrato in questo tipo di problema.

a presto. ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#13
Proviamo a riportare le configurazioni e moduli alsa allo stato originale ,da terminale

Codice:
sudo aptitude --purge reinstall linux-sound-base alsa-
base alsa-utils linux-image-`uname -r` linux-ubuntu-
modules-`uname -r` libasound2

Cita messaggio
#14
(05-09-2012, 11:28 )brunik Ha scritto: Proviamo a riportare le configurazioni e moduli alsa allo stato originale ,da terminale

Codice:
sudo aptitude --purge reinstall linux-sound-base alsa-
base alsa-utils linux-image-`uname -r` linux-ubuntu-
modules-`uname -r` libasound2


purteoppo il file è ancora vuoto
questo è quanto mi rimanda il terminale

Codice:
I seguenti pacchetti saranno REINSTALLATI:            
  linux-sound-base
0 pacchetti aggiornati, 0 installati, 1 reinstallati, 0 da rimuovere e 0 non aggiornati.
È necessario prelevare 15,0 kB di archivi. Dopo l'estrazione, verranno occupati 0 B.
Get: 1 http://it.archive.ubuntu.com/ubuntu/ precise/main linux-sound-base all 1.0.25+dfsg-0ubuntu1 [15,0 kB]
Scaricato 15,0 kB in 4s (3356 B/s)      
Preconfigurazione dei pacchetti in corso
(Lettura del database... 272909 file e directory attualmente installati.)
Preparativi per sostituire linux-sound-base v.1.0.25+dfsg-0ubuntu1 (utilizzando .../linux-sound-base_1.0.25+dfsg-0ubuntu1_all.deb)...
Estrazione del sostituto di linux-sound-base...
Configurazione di linux-sound-base (1.0.25+dfsg-0ubuntu1)...
Cita messaggio
#15
proviamo con:
sudo dpkg-reconfigure alsa-base
e poi:
sudo dpkg-reconfigure alsa

salva le risposte del terminale, potrebbero servire.
adesso controlla se il file è ancora vuoto; se lo è, riavvia e ricontrolla; se è ancora vuoto, posta le risposte ai comandi che hai dato.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#16
mets@Aspire-5935:~$ sudo dpkg-reconfigure alsa-base
[sudo] password for mets:
mets@Aspire-5935:~$ sudo dpkg-reconfigure alsa
Il pacchetto "alsa" non è installato e non è disponibile alcuna informazione.
Usare "dpkg --info" (= "dpkg-deb --info") per esaminare gli archivi e
"dpkg --contents" (= "dpkg-deb --contents") per elencarne il contenuto.
/usr/sbin/dpkg-reconfigure: alsa non è installato
mets@Aspire-5935:~$
Cita messaggio
#17
e comunque immagino che solo con il primo comando non ha risolto il problema....
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#18
(09-09-2012, 18:14 )giuscassr Ha scritto: e comunque immagino che solo con il primo comando non ha risolto il problema....

..CHIEDO SCUSA ho scritto il mess in velocità
la pagina è rimasta bianca.
Cita messaggio
#19
Scusate l'intromissione Tongue tempo fa avevo anchio un acer aspire 150 aoa, con ubuntu 10.10 non avevo problemi di questo genere, ma su windows l'audio gracchiava nonostante messi gli ultimi driver dal sito ufficiale, più che alltro direi un difetto congenito della ditta, provato con un kernel o distro più vecchia?.
Cita messaggio
#20
Ridai uno sguardo a questa discussione http://forum.ubuntu-it.org/viewtopic.php?f=47&t=531763 al punto posto il mio alsa-base.conf copia incolla in

gksudo gedit /etc/modprobe.d/alsa-base.conf

Chiudi ,riavvia

Prova anche a confrontare le impostazioni da terminale
di alsamixer sulla 10.04 con quelle delle 12.04

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)