SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Tempi di latenza del collegamenti internet
#11
è un bug di ubuntu: https://bugs.launchpad.net/ubuntu/+sourc...bug/998200 alla fine della discussione hanno risolto installando il pacchetto debian ( http://packages.debian.org/sid/all/r8168-dkms/download ).
il wiki di ubuntu ha ufficializzato la soluzione con la guida che ti consiglio di seguire: http://wiki.ubuntu-it.org/InternetRete/C...netRealtek

ciao

ps: dimenticavo, per quanto ovvio, tu hai una 8168 (ver. 03)
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#12
Allora, riesco a scaricare il driver della 8168 ma non la patch perchè restituisce un internal error del server.
Seguire la procedura installando il pacchetto Debian arriva agli stessi risultati della guida ?

Sergio

EDIT : ho anche creato una discussione sul forum di ubuntu.it per sapere come aggirare l'ostacolo del link chiuso sul loro wiki. Speriamo che qualcuno mi risponda perchè non riesco a navigare se non aspettando ......
WIN 7 SP1 & UBUNTU 14.04 64 bit 
Cita messaggio
#13
suggerirei, se possibile, di utilizzare la soluzione proposta dal wiki di ubuntu; hai fatto bene a postare sul forum di ubuntu.
fammi sapere. diversamente proveremo il pacchetto debian.
ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#14
Grazie giuscassr ti farò sapere.

Certo da quello che leggo non è molto incoraggiante per chi vuole passare definitivamente a Linux: è un problema noto almeno dal 2008 !
Dopo quattro anni siamo ancora senza una soluzione definitiva ?
Addirittura sembra che la procedura proposta debba essere ripetuta ad ogni aggiornamento del kernel ! Mi pare un pò da matti o meglio da autolesionisti visto che Ubuntu si propone come un modo semplice per avvicinarsi a Linux.

Spero che qualcuno mi risponda perchè mi è quasi impossibile navigare, aggiornare, scaricare posta .... insomma un pò tutto quello che si fa "normalmente" con un PC.

Ho anche cercato in internet per vedere se la patch fosse scaricabile da qualche altra parte, ma niente; anzi leggendo qua e la in siti inglesi qualcuno dice che non è più necessaria visto che la realtek ha aggiornato i driver.
Sergio
WIN 7 SP1 & UBUNTU 14.04 64 bit 
Cita messaggio
#15
Aggiornamento :
- dopo varie peripezie andate tutte miseramente a vuoto per scaricare la patch ho inviato un messaggio alla persona di riferimento per problemi su quella pagina wiki. MI ha risposto immediatamente segnalandomi che il link era ok, che in teoria la patch non serviva visto l'aggiornamento dei driver e che mi invitava caldamente ad acquistare una nuova scheda di rete, tenendomi lontano dalle realtek.
- ho quindi scaricato la patch e seguito il procedimento proposto; niente da fare mi ha rifilato una serie di errori lunga una pagina.
- ho pensato che la patch non fosse più necessaria (anche in siti in lingua inglese affermavano che i driver erano aggiornati) ed ho avviato il procedimento per installare i driver; stavolta tutto è andato bene e mi sono ritrovato con i driver r8168 v.032. Il problema è stato che non è cambiato assolutamente nulla; dopo il riavvio la navigazione era più o meno uguale a prima.
- allora ho ripristinato l'immagine del sistema (santo ReDo backup e santo professor Cantaro che me lo ha fatto conoscere !) ed ho tentato l'ultima carta di installare il pacchetto debian che mi ha segnalato giuscassr. L'istallazione via USC è andata a buon fine e adesso mi ritrovo un sistema che ha un collegamento decente con la rete; dico decente perchè secondo me ancora qualcosa che non va c'è, ma per ora mi accontento.
- ho comunque deciso di seguire il consiglio e acquistare una nuova scheda network PCIexpress; se qualcuno ha suggerimenti su una scheda pienamente compatibile con Ubuntu gli sarò grato a vita.
Sergio

P.S. : non per fare polemica ma, come detto nel precedente post, il driver r8169 ed i suoi innumerevoli "bug" affligge Ubuntu dal 2008 ..... in alcuni siti inglesi viene definito "plague" ossia una piaga. Possibile che in quattro anni nè Realtek nè Canonical abbiano fatto qualcosa se non proporre di installare il vecchi r8168 ?
WIN 7 SP1 & UBUNTU 14.04 64 bit 
Cita messaggio
#16
ciao sergio, sono contento del miglioramento.

qui puoi trovare i riferimenti alla tua prima domanda: https://help.ubuntu.com/community/WifiDo...sSupported

per la seconda, può essere che il numero di utenti che utilizza quelle schede sia così basso e, di contro, l'impegno dei programmatori per risolvere il problema debba essere così consistente, che la priorità assegnata al bug rimane bassa, per cui viene scavalcata da altri problemi, anche più recenti, con priorità più alte.

ciao Smile
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#17
Caro giuscassr sono felicissimo perchè HO RISOLTO ! Blush
Il miglioramento c'era stato ma l'utilizzo del sistema era comunque penoso : 2 volte su tre il browser (FF o Chrome era lo stesso) non riusciva a raggiungere la pagina richiesta; il gestore degli aggiornamenti mi chiedeva di controllare la connessione internet e non riuscivo a portare a termine nessun aggiornamento; alle volte non riuscivo nemmeno a scaricare la posta !
E' stato davvero frustrante : avere il più bel SO del mondo e non poterlo usare !
Ho letto decine e decine di pagine internet (da XP il che è abbastanza raccapricciante, ma non potevo far altro) e stavo quasi per arrendermi; poi mi sono imbattuto in un paio di articoli che parlavano di disabilitare il protocollo IPV6, cosa che ho fatto sia in FF sia aggiungendo alcune righe al file sysctl.conf e ..... miracolo ! La cosa andava decisamente molto meglio anche se non era la perfezione.
Altra lettura di pagine internet e su ubuntu.it trovo un suggerimento che consiste nel modificare nel file NetworkManager.conf il parametro managed=false in managed=true.
Da quel momento tutto risolto ! Le pagine si caricano all'istante, aggiorno come se niente fosse e la connessione va una favola !

Quindi riassumo per chi avesse un problema analogo :
- installare il pacchetto Debian dei driver r8168 Realtek (come da suggerimento di giuscassr reperibile qui : http://packages.debian.org/sid/all/r8168-dkms/download)
- inserire nella blacklist il driver r8169 (dal wiki di Ubuntu.it: aprire il file blacklist con un editor di testo e con i privilegi di amministrazione, da terminale: sudo gedit /etc/modprobe.d/blacklist.conf e digitare in fondo la seguente riga:
blacklist r8169
- Disabilitare il protocollo IPv6 in Ubuntu :
Aprire il terminale e digitare:
sudo gedit /etc/sysctl.conf
Scorrere tutto il testo senza modificare niente e aggiungere le seguenti 4 stringhe in fondo al file:
#disable ipv6
net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1
- Disabilitare il protocollo IPv6 in FireFox :
digitare nella barra indirizzi about:config e confermare
Dal filtro, digitare IPv6, trovare la voce network.dns.disableIPv6 ed impostarla a true
- aprire il file Netmanager.conf con i privilegi di amministratore e con gedit
sudo gedit /etc/NetworkManager/NetworkManager.conf e modificare il parametro managed=false in managed=true

A me ha funzionato alla grande e spero che chi ha problemi analoghi possa risolvere.
Sergio
WIN 7 SP1 & UBUNTU 14.04 64 bit 
Cita messaggio
#18
molto bene!!!! bravo!

ps: mi sono permesso di integrare il punto nr 2.

ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#19
Grazie a te per l'assistenza !

Buon Ubuntu a tutti !

Sergio
WIN 7 SP1 & UBUNTU 14.04 64 bit 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)