SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema con Ubuntu Tweak
#11
Non ci siamo - quella è una vecchia versione.
io sarei dell'idea che tu debba prima di tutto eliminare il precedente così
Codice:
sudo apt-get remove --purge ubuntu-tweak
apt-get autoremove
apt-get -f install
apt-get install ubuntu-tweak
Cita messaggio
#12
(04-09-2012, 22:10 )tumbler Ha scritto: Non ci siamo - quella è una vecchia versione.
io sarei dell'idea che tu debba prima di tutto eliminare il precedente così
Codice:
sudo apt-get remove --purge ubuntu-tweak
apt-get autoremove
apt-get -f install
apt-get install ubuntu-tweak

Fatto tutto.............cambiato NIENTE...............Big Grin

Distribuzione in uso Xubuntu 14.04 
Cita messaggio
#13
(03-09-2012, 21:44 )token Ha scritto: Ti conviene installarlo via repository.
Aggiungi il repo
deb http://ppa.launchpad.net/tualatrix/ppa/ubuntu lucid main
(10.04 vero?) alle sorgenti software e molto probabilmente si potranno risolvere tutte le dipendenze.

Bye,
Token

Mi ero scordato di fare questa operazione.
Ho rimosso tutto di nuovo. Ho aggiunto il repo che mi hai consigliato ma esce sempre questo messaggio (Errore: La dipendenza non può essere soddisfatta: python-aptdaemon.gtk3widgets) quando provo a installare il deb

Distribuzione in uso Xubuntu 14.04 
Cita messaggio
#14
Sembra che l'unica versione che gira sulla mia distro sia quella.

Piange

Distribuzione in uso Xubuntu 14.04 
Cita messaggio
#15
(06-09-2012, 18:30 )Hutch 46 Ha scritto:
(03-09-2012, 21:44 )token Ha scritto: Ti conviene installarlo via repository.
Aggiungi il repo
deb http://ppa.launchpad.net/tualatrix/ppa/ubuntu lucid main
(10.04 vero?) alle sorgenti software e molto probabilmente si potranno risolvere tutte le dipendenze.

Bye,
Token

Mi ero scordato di fare questa operazione.
Ho rimosso tutto di nuovo. Ho aggiunto il repo che mi hai consigliato ma esce sempre questo messaggio (Errore: La dipendenza non può essere soddisfatta: python-aptdaemon.gtk3widgets) quando provo a installare il deb

Il pacchetto python-aptdaemon.gtk3widgets non pare esistere per lucid (Ubuntu 10.04) e peraltro la versione per lucid di ubuntu-tweak non dipende da esso
Depends: python (<< 2.7), python-gtk2, python-apt, python-gconf, python-dbus, python-xdg, gnome-desktop-data, policykit-1-gnome | policykit-1-qt, python-notify, python-vte, compiz-plugins, python (>= 2.6), python-central (>= 0.6.11).

Verifica cosa hai messo in sorgenti software (giusto per sicurezza).
Io ho presunto che tu abbia installato lucid (da post in altro thread), ma se non è così devi adeguare la sorgente (mettendo la giusta versione al posto di lucid: maverick, natty, oneiric o precise).

Bye,
Token
Cita messaggio
#16
(07-09-2012, 19:05 )token Ha scritto: Verifica cosa hai messo in sorgenti software (giusto per sicurezza).
Io ho presunto che tu abbia installato lucid (da post in altro thread), ma se non è così devi adeguare la sorgente (mettendo la giusta versione al posto di lucid: maverick, natty, oneiric o precise).

Bye,
Token

Questo è il repo che ho io:
[Immagine: http://img705.imageshack.us/img705/2816/schermatal.jpg]

Distribuzione in uso Xubuntu 14.04 
Cita messaggio
#17
Ummmm ... non vorrai mica mettere il repo di una distro più recente della tua vero???
rischi semplicemente di dover reinstallare il sistema - te lo sconsiglio caldamente.
Ogni distro nasce con i suoi repo che vengono aggiornati, per il tempo il cui la distro è supportata, solo a livello sicurezza e bug - se vengono fuori nuovi programmi che girano sulla 12.10 non ce li troveremo noi (che usiamo 12.04) nei repo.
Altrimenti sarebbe un rolling eh eh eh!!!
Se hai la 10.04 accontentati di quello che hai nei repo oppure - installa 12.04 LTS!!!
Saluti
Cita messaggio
#18
(07-09-2012, 20:55 )tumbler Ha scritto: Ummmm ... non vorrai mica mettere il repo di una distro più recente della tua vero???
rischi semplicemente di dover reinstallare il sistema - te lo sconsiglio caldamente.
Ogni distro nasce con i suoi repo che vengono aggiornati, per il tempo il cui la distro e supportata, solo a livello sicurezza e bug - se vengono fuori nuovi programmi che girano sulla 12.10 non ce li troveremo noi (che usiamo 12.04) nei repo.
Altrimenti sarebbe un rolling eh eh eh!!!
Se hai la 10.04 accontentati di quello che hai nei repo oppure - installa 12.04 LTS!!!
Saluti

Ok grazie. Immaginavo che finiva così.
Avevo già intenzione di passare alla 12.04 ma non subito.

Grazie di nuovo.

Distribuzione in uso Xubuntu 14.04 
Cita messaggio
#19
(07-09-2012, 22:09 )Hutch 46 Ha scritto: Ok grazie. Immaginavo che finiva così.
Avevo già intenzione di passare alla 12.04 ma non subito.

Grazie di nuovo.

Se hai spazio su disco le puoi installare entrambe e tenere la 10.04 fino alla scadenza, Aprile 2013.
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#20
se decidi di reinstallare magari prova un aggiornamento versione - se ti va bene (la vedo dura) eviti di reinstallare - metti in conto qualche problemino quindi comunque preparati a dove fare un'installazione pulita
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)