Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
14.04 plus remix 64bit. non si connette al router se questo viene acceso dopo l'avvio
#1
Il mio desktop, dove ho installato in dual boot Windows7 e (da poco) Ubuntu 14.04 64 bit, si connette
a internet tramite modem/router, collegato al PC sia con cavo ethernet sia via wi-fi.
Con Ubuntu la connessione via wi-fi è ok mentre quella tramite cavo ethernet si attiva correttamente solo
se il modem/router viene acceso prima dell'avvio del computer; se lo accendo dopo l'avvio ci sono continui
tentativi di connessione senza che mai avvenga.
Qualcuno ha idea di quale possa essere la causa di questo strano comportamento?

PS: con W7 non ho questo problema
Cita messaggio
Grazie da:
#2
mi ricorda un problema simile che avevo anche io con il desktop, poi cercando su blog e siti stranieri (traducendoli con il translate di google) capii che era un'impostazione di alcune schede di rete, le quali venivano usate per accendere i pc a distanza, magari hai una di queste schede montate e/o la scheda di rete integrata nella scheda madre ha questa caratteristica e ti va in conflitto con le impostazioni generali del kernel!
Potresti provare a montare una seconda scheda di rete e vedere se ti da lo stesso problema, oppure disabilitare il wifi, riavviare la macchina con il solo cavo ethernet montato e fare la prova!
Cita messaggio
Grazie da:
#3
Grazie koukypa.
Ho provato a fare come dici tu ma non è cambiato nulla.
In realtà non è un problema grave: basta ricordarsi di accendere il router prima del pc.
Però mi rode non riuscire a capire il perchè di questa anomalia.
Cita messaggio
Grazie da:
#4
Anche se spesso è indifferente, la procedura corretta è
PRIMA si accende il modem-router
POI si accende il computer
soprattutto nel caso di collegamento via cavo LAN
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#5
Corretto.
Purtroppo qualche volta a me capita di dimenticarmi di accendere il router (che è in un'altra stamza rispetto al pc) e, accorgendomi della mancata connessione, mi domandavo come mai dato che con Windows 7 non succedeva.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)