Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
14.04 plus remix non parte con tor
#1
Buongiorno a tutti,
da ieri ho installato (avevo precedentemente installato tor e vidalia) polipo per completare le potenzialità di tor, che ho voluto provare per curiosità.
Stamattina ho provato a fare l'avvio con super grub e, dopo la sequenza di controlli (tutti ok), rimane lo schermo nero e non si avvia ubuntu.
Ho visto che nella sequenza di controlli c'è uno "starting polipo" e, visto che prima della sua installazione tutto funzionava, penso che la colpa
sia sua.
Sono quì con la live a cercare aiuto: come posso disinstallare tor, vidalia e polipo dalla live, se si può (spero di si!)?
Grazie anticipatamente.
Giuseppe
Cita messaggio
Grazie da:
#2
non conosco polipo, come lo hai installato? sapendolo da ubuntu in recovery si può eliminare.
Cita messaggio
Grazie da:
#3
Ho superato il problema di polipo (l'ho installato dal sito di tor, ma non ricordo come) rimuovendolo, insieme a tor e vidalia, entrando nel terminale alla fine della scansione di accesso con ctrl+alt+F1 e digitando il comando di remove.
Adesso ho altri problemi: con super grub arrivo alla schermata di accesso ma non mi riconosce più la pswd.
Avevo rimediato con i seguenti comandi da root:
- mount -o remount,rw /
- passwd pippo
- reboot.
Per una volta ha accettato la nuova pswd e si è aperta la scrivania con quello che c'era sopra, ma mancava dash, indicatori e tutte le scritte nella parte superiore della schermata.
Nella schermata di avvio, alla fine, c'è l'avviso "SMB/CIFS file and directory ... fail".
Che faccio?
Buona notte e, spero, a domani con buone nuove!
Giuseppe
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)