Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
AGGIORNAMENTO AVIRA ATIVIR IMPOSSIBILE
#1
ciao a tutti pc acer centrino 1.4 dual core S.O. win 7

Dopo la formattazione del pc ho installato Avira antivirus PRO a pagamento.
Dopo l'installazione e il primo aggiornamento andato a buon fine, eseguo scansione del sistema, tutto OK.

Il problema nasce che dopo due giorni avira non si aggiorna piu, non ne vuole piu sapere.
Formattato altre tre volte e reinstallato avira tre volte sempre stesso problema, dopo il primo aggiornamento non ne vuole piu sapere.
Premetto che il sistema e pulito e non ho firewoll esterni installati , ma solo win 7 come da sistema.
Premetto che e una installazione da cd win 7 originale, senza soft esterni che potrebbero creare il problema.
Altro problema, non riesco scaricare il soft di google crome.
Ormai gia formattato tre volte e non ne esco aiutatemi per piacere , e il pc di un amico.

Ciao e grazie in anticipo
Cita messaggio
Grazie da:
#2
Prova a vedere se funziona:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
Grazie da:
#3
Grazie prof, faccio le prove del caso , poi daro conto.
Faccio una premessa,
se disinnstallo il prramma avira, e lo reinstallo, do la licenza, poi si aggiorna,
la prima volta si aggiorna sempre, e la volta dopo che non ne vuole sapere.
grazie mille
Cita messaggio
Grazie da:
#4
Provate le prime due opzioni del linK postato senza nessuna soluzione del mio caso
Ho anche attivato l acaunt di super utente senza sucesso.
Avira non si aggiorna, parte il dounload aggiornamenti, e poi si ferma a meta dando errore
Cita messaggio
Grazie da:
#5
E possibile che un virus etra nel bios ?
Alla prima installazione avira funzione, poi al riavvio del sistema il virus corrompe i file di avira ?
Quindi il sistema non si aggiorna piu ho gia formattato tre volte..................
Possibile ?
Cita messaggio
Grazie da:
#6
Prova ad andare nelle configurazioni di avira e controlla se impostato di usare un proxy server,comunque dai uno sguardo a http://www.avira.com/en/support-for-home.../kbid/1540


Cita messaggio
Grazie da:
#7
Dai uno sguardo:

http://www.windoctor.it/sicurezza/come-a...ticamente/

http://www.avira.com/it/support-for-busi.../kbid/1490
Cita messaggio
Grazie da:
#8
(22-07-2015,19:19 )brunik Ha scritto: Prova ad andare nelle configurazioni di avira e controlla se impostato di usare un proxy server,comunque dai uno sguardo a http://www.avira.com/en/support-for-home.../kbid/1540

quindi devo spuntare "No proxy server " ?

Ancora non funziona
Cita messaggio
Grazie da:
#9
Hai controllato anche quello postato da Antonio,passa quindi ai casi successivi,vi è anche in ultimo un rimando ad aggiornamenti manuali che non so se sia il caso di provare.


Cita messaggio
Grazie da:
#10
(23-07-2015,15:23 )brunik Ha scritto: Hai controllato anche quello postato da Antonio,passa quindi ai casi successivi,vi è anche in ultimo un rimando ad aggiornamenti manuali che non so se sia il caso di provare.

Devo fare solo quello manuale, mi serve un altro pc, che e al lavoro,
tutte le precedenti prove sono fallite.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)