SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Abilitare porte hdmi/vga su portatile con debian 10
#1
Ho un piccolo problema, sul portatile ho due distro installate: Manjaro e Debian, quest'ultima aggiornata alla versione 10. Ora mentre su manjaro le porte hdmi o vga se connesse alla tv mostrano come dovrebbe il desktop e le applicazioni che ci girano, su debian invece non vi è segnale. Neanche viene visto il televisore, nemmeno nelle applicazioni per la gestione/configurazione del monitor. Ora c'è qualcosa da abilitare per far funzionare queste porte?
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#2
Ciao,
non ci dovrebbe essere nulla da abilitare.
Non so come sia su Debian 10 (io uso ancora la 8) ma se vai nelle preferenze monitor dovresti trovarti delle opzioni "Rileva Monitors" e "Stessa immagine su tutti i monitors" che dovrebbero funzionare.
Io proverei a vedere, con la TV collegata, cosa ti restituisce il comando:
Codice:
xrandr --query
in modo da capire quali porte Debian vede connesse.

Hai solo la scheda video integrata o anche una GPU?
Cita messaggio
Grazie da:
#3
Purtroppo è proprio questo il problema, nella gestione dei monitor non viene rilevato alcun monitor collegato.
Ho solo la scheda integrata, si tratta di un portatile. Ho provato anche da terminale con xrandr ma non rileva la tv. Ho provato sia la connessione vga che quella hdmi, sia lasciando collegati i cavi al boot, sia collegandoli in seguito, ma niente, non c'è modo di far rilevare la tv. Da tener presente che invece con manjaro, installato sullo stesso portatile tutto funziona, basta collegare il cavo e la tv viene subito rilevata e configurata per l'uso. Sto pensando ad una reinstallazione pulita di debian da zero visto che quella attuale è un upgrade da 8 a 9 a 10. Quindi magari c'è qualche impostazione che va in conflitto. Undecided
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#4
Strano, ed ovvio che  e' un problema di Debian
Se hai la possibilita', io proverei con il collegare alla VGA un monitor normale. Tanto per capire se sone le porte o la TV che il sistema non riconosce.

Prima di reistalare, guarda come si comporta con la Live.
Cita messaggio
Grazie da:
#5
Posta
Codice:
xrandr -q
almeno si vede se le prese sono viste come "disconnected" - ma sono comunque rilevate.

Se non vengono nemmeno rilevate la vedo proprio strana come situazione.
Installato in UEFI?
Cita messaggio
Grazie da:
#6
Grazie per le risposte. avevo provato i comandi e le porte risultano disconnesse (appena posso posto l'output perchè il portatile lo uso sul lavoro di solito e non lo ho a portata di mano). Non credo che il problema sia la tv, visto che con Manjaro la becca al volo e tutto funziona. Tongue
Provero con la live, vediamo cosa succede.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#7
magari un kernel diverso aiuta. è ovviamente una prova.
Cita messaggio
Grazie da:
#8
@dxgiusti, è un'idea, Tongue proverò con un kernel diverso anche se temo si tratti di un problema legato all'avanzamento di versione che magari mi ha incasinato le configurazioni. Nel tempo sono passato aggiornando da Debian 6 > 7 > 8 > 9 > 10. Questo può aver portato con se qualche problemino. Undecided
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: