Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Aiuto: strana schermata dopo riavvio
#1
Ragazzi sono in panne.....dopo aver dato un comando da terminale per risolvere un problema coni permessi della home, al riavvio mi è apparsa questa schermata e non posso andare avanti perché la tastiera viene inibita!!
Se clicco canc prima di arrivare a questa schermata, riesco ad entrare nel BIOS ma non so come procedere e quali parametri devo cambiare.
Come OS ho XP affiancato da pclinuxos 32 bit che uso esclusivamente.
Spero di non aver combinato l"irreparabile.....ho un infinità di materiale non salvato  Disperato
Confido nel vostro prezioso aiuto  Huh


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
Non ti preoccupare, non hai formattato i dischi, non c'è nulla d'irreparabile.
Non so come risolvere il problema, ma prima di fare qualunque cosa salva i tuoi preziosi dati su una chiave o qualsiasi altro supporto esterno per mezzo di una distribuzione live su chiave usb o cd (Ubuntu, knoppix, puppy...). Intanto mettiti al sicuro, domani ti daranno le istruzioni per recuperare il SO.
ciao!
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da: fra68
#3
Dubito che i permessi della /home siano la causa del mancato avvio del sistema operativo, ad ogni modo visto che riesci ad entrare nel BIOS dovresti provare a reimpostare i parametri riportandoli al loro stato originale, dovresti cercare tra le varie voci nel BIOS quella che recita più o meno così: "Restore default setting" oppure " Load default setting", salva le impostazioni prima di uscire dal BIOS.
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da: fra68
#4
Potrebbe essere la batteria tampone scarica.
Cita messaggio
Grazie da:
#5
Intanto grazie ragazzi per essere intervenuti cosi tempestivamente......il tutto è nato dopo aver digitato da terminale su ls -l /home |grep nomeutente e dopo avermi restituito drwxr-xr-x ho digitato "su chmod 644 ~/.dmrc" e quindi riavviato!!
Da BIOS ho già provato il restore default ma invano.
Cita messaggio
Grazie da:
#6
Aggiungo che, sia con f5 che f8 ed Esc la schermata si blocca addirittura sulla scritta Asus iniziale
Cita messaggio
Grazie da:
#7
Mi pare più probabile un guasto hardware alla scheda madre.

Se fosse questione di S.O. lo svolgimento del post dovrebbe avvenire normalmente.
Lo stesso se fosse scarica la batteria, ti avvertirebbe che sta caricandole impostazioni di default, magari richiederebbe che pigiassi un tasto e partirebbe con il grub.
Cita messaggio
Grazie da:
#8
Quindi non ci resta che provare con una distribuzione che ho su CD, trattasi di Austrumi......come va utilizzata in questo caso specifico?
Aggiungo altresì che non posso utilizzare una distribuzione su chiavetta avviabile in quanto il bios nonostante abbia disponibile la modalità di avvio da chiavetta non ha mai funzionato.....per le mie prove mi sono sempre servito di plopbot.
Rimango in attesa di istruzioni
Cita messaggio
Grazie da:
#9
Non conosco Austrumi, ma se il post si ferma alla schermata del bios, mi sembra poco probabile che si possa usare una live da plop, in quanto se non avviene questa fase primaria di caricamento delle periferiche e dell'architettura, non ti permetterà di andare oltre.

Comunque se ci riuscissi salva tutto il salvabile.

Dalla foto, anche se non è chiara, mi sembra che riporti un bios del 2002.

Al limite puoi staccare l'HD e comprare un box usb per salvare i dati.
Cita messaggio
Grazie da:
#10
credo proprio che la tua batteria tampone sia andata. entra nel bios e reimposta la data corrente, salva e riavvia. non spegnere mai.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)