Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Attivazione disattivazione funzionalità windows vuoto
#1
salve a tutti.
Ho windows 7 64 bit in dual boot con ubuntu 14.04 plus remix e sto cercando di risolvere un problema di aggiornamento windows legato a .net framework...
il fatto è che la versione 4.0.30319 di net framework (quella che mi richiede il pc) non c'è verso di installarla!
Ho letto in vari post sulla rete, che occorre prima disattivarla da "Attivazione disattivazione funzionalità windows"...
peccato che, come da oggetto, una volta che ci vado tramite il pannello risorse, mi trovo la finestra completamente vuota.
Ho cercato e provato varie soluzioni lette in rete per giorni senza risolvere nulla, così ora provo a chiedervi aiuto qui
Qualcuno sa come si possa risolvere. senza dover installare tutto da capo?
Grazie infinite
Cita messaggio
Grazie da:
#2
installa la versione 4.5.2
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#3
Prima di tutto grazie per la risposta!
Ho provato, ma ad un cero punto l'installazione si ferma e mi compare la finestra come nell'immagine allegata... e non so più che fare   Undecided

Come devo comportarmi?


Allegati Anteprime
   
Cita messaggio
Grazie da:
#4
Poi non capisco un'altra cosa.
All'avvio di windows mi compare una finestra che mi avverte della mancanza di net framework 4.0.30319...
poi però, come vedi nella seconda immagine che ti allego, se guardo nei servizi mi dice che c'è... anche se con un avvio ritardato (??)...
sono io che non capisco nulla o qualcosa non torna?!?!

Grazie ancora per il tuo aiuto.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#5
mark 59 ciao sono paolo ti consiglio di usare iobit unistaller ed eliminare gli amici net frame work e dopo cio quando li hai eliminati tutti installa il windows installer adesso non ricordo quale versione per windows 7 credo che hai il 64 bit ha volevo chiederti un particolare ma per caso precedentemente hai installato l'amico ccleaner che mi fece ad un sacco di computer corruzioni fammi sapere ciao mark ha ricordo dopo che hai eliminato i net framework riavvia la macchina e passi all'installazione di windows installer ciao fammi sapere grazie!!!
Cita messaggio
Grazie da:
#6
devi disinstallare tutte le versioni vecchie dei .NET 4.x.y, va bene farlo dal pannello dic controllo o con un'utility apposita
poi reinstalli da zero la versione 4.5.2
La 4.5.2 prendila qui: https://support.microsoft.com/en-us/kb/2901983
se hai già provato e non funziona prova con l'installazione via web, ti scarichi un installer minimale da 1,1 MiB che dovrebbe fare tutto da solo, compreso l'aggiornamento di componenti Windows eventualmente necessarie
https://www.microsoft.com/it-IT/download/details.aspx?id=42643
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#7
Grazie ancora a tutti...
dopo aver smanettato un po', mi pare di aver risolto in un modo un po'... diciamo alternativo, scusate se non avevo ancora scritto nulla ma stavo ancora facendo prove per vedere se tutto funzionava...
mi spiego...

andando nella cartella
C:\Windows\Microsoft.NET\Framework64\v4.0.30319\SetupCache\v4.5.51209
ho trovato il file
NetFx_Full_GDR_x64.msi
che era quello che mi veniva chiesto per l'aggiornamento nei tentativi precedenti non riusciti,
l'ho lanciato e tutto è andato a buon fine...
ora, se guardo il pannello di controllo, mi ritrovo con ciò che si vede nell'immagine allegata
è corretto?
è un problema se ho ancora la versione 1.1 o è meglio se la elimino?

Se tutto è ok anche per voi che siete esperti, mi resta comunque il problema della finestra vuota di
"Attivazione disattivazione funzionalità windows"
che non riesco a risolvere
e a dire la verità anche la ricerca non funziona...posso chiedere aiuto anche per questi due problemi o devo aprire altri forum?

per paoadrcin... in effetti uso CCleaner, ma almeno fino ad ora non mi aveva dato problemi... non so, magari è colpa sua...


Allegati Anteprime
   
Cita messaggio
Grazie da:
#8
la 1.1 puoi anche lasciarla anche se è inutile, ormai la usano solo applicazione vecchissime di cui esiste sicuramente una versione moderna che usa come minimo la versione 3.5.1 predefinita in Windows 7
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#9
Bene grazie!!!
E per gli altri problemi, secondo te che faccio??
Tra l'altro, visto il titolo del post, non so neanche se posso mettere risolto...
Cita messaggio
Grazie da:
#10
innanzitutto devi accedere come amministratore, se sei utente generico nonva bene
poi devi clickare su "Attivazione disattivazione delle funzionalità di Windows" e attendere un po' di secondi, la finestra si deve riempire per forza
(vedi figura); se neanche la ricerca funziona proova ad avviare come automatico il servizio Windows Search


Allegati Anteprime
   
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)