Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Avvio da cd
#1
Ciao,vorrei provare Ubuntu su un vecchio portatile parecchio rallentato, sono entrata nel bios ma non riesco a impostare l'avvio da cd.
Si trova al 4° posto e non so come portarlo al 1°.
Il pc è un Amilo Fujitsu Siemens con so Vista.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
Non conosco le caratteristiche del tuo pc, ma Ubuntu non è adatto per pc datati. Come puoi leggere in altre discussioni sul forum, è meglio indirizzarsi a s.o. più leggeri. Io ho utilizzato Lubuntu su un vecchio Compaq Presario, dopo avere constatato che non sopportava Ubuntu. Per quando riguarda l'avvio del s.o. in prima fila guarda qui
At At
Cita messaggio
Grazie da:
#3
Ciao,dalla foto che hai postato direi che con le frecce su/giù devi posizionarti sulla voce che vuoi portare in cima alla lista e poi con < e > la sposti.Alla fine salvi con F10 ed esci.
Cita messaggio
Grazie da:
#4
scusa albertone se ti correggo, ma per spostare il device deve usare il + e il -
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#5
(12-11-2017,10:45 )nonno Pietro Ha scritto: Non conosco le caratteristiche del tuo pc, ma Ubuntu non è adatto per pc datati. [/url]
At  At
Hai ragione, provo con Lubuntu


(12-11-2017,10:54 )albertone Ha scritto: Ciao,dalla foto che hai postato direi che con le frecce su/giù devi posizionarti sulla voce che vuoi portare in cima alla lista e poi con < e > la sposti.Alla fine salvi con F10 ed esci.

Con le frecce su e giù lo seleziono e ok, ma se sclicco su < o > emette un suono e non si sposta.
Cita messaggio
Grazie da:
#6
(12-11-2017,11:30 )GiuS Ha scritto: scusa albertone se ti correggo, ma per spostare il device deve usare il + e il -

Devi fare come suggerito da Gius
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#7
(12-11-2017,11:30 )GiuS Ha scritto: scusa albertone se ti correggo, ma per spostare il device deve usare il + e il -

Hai perfettamente ragione,forse faccio meglio a prendere un altro caffè e magari mi sveglio. Cool
Buona giornata.
Cita messaggio
Grazie da:
#8
seleziona la prima voce, enter, quindi seleziona la tua scelta.
Cita messaggio
Grazie da:
#9
(12-11-2017,11:30 )GiuS Ha scritto: scusa albertone se ti correggo, ma per spostare il device deve usare il + e il -

Ho provato anche quello, succede la stessa cosa, emette un suono e niente più.
Cita messaggio
Grazie da:
#10
Puo essere che il bios sia impostato per la tastiera americana; in quel caso il - è il tasto subito a destra dello zero, mentre il + lo fai con il tasto immediatamente a destra di questo (per intenderci quello vicino a backspace) però devi schiacciare il mauiscolo; se scrivi su google "tastiera notebook usa" e guardi un'immagine forse è ancora più chiaro

PS. se ci dici anche che modello è, magari è più facile capire quale distribuzione linux è più adatta, spesso i fujitsu siemens hanno schede grafiche SIS o VIA che con le distro ubuntu o debian sono praticamente non compatibili ...
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)