Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Avvio errore boot.ini - ntoskrnl.exe missing !!
#1
Ciao,
sto reinstallando vari S.O. su un secondo hard disk (sdb)
Dopo Ubuntu e Windows 7 che erano già presenti ho cominciato con Windows Xp (dentro sdb1)

**avevo già installato Xp dopo 7 in precedenza
su questo stesso Pc : tutto ok - ma allora non c'era ancora Linux**

Durante l'installazione di Windows Xp al primo consueto riavvio (presente nel processo)
schermo nero :

"Invalid BOOT.INI file
Booting from C:\windows\
Windows could not start because the following file is missing -
windows root>\system 32\ntoskrnl.exe"


Ho pensato, intanto rimetto a posto l'avvio di Windows Seven e Linux
Ho preso il Cd di installazione di Windows Seven e da Prompt : bootrec /fixmbr
poi ho ripristinato correttamente il GRUB da LiveCd (in sda)
Ubuntu OK
Windows Seven invece stesso messaggio di sopra (Invalid BOOT.INI file)
Questa è la situazione del hd 1
sda1 = ntfs - riservato per il sistema (boot)
sda2 = Windows Seven
sda3 = Linux (sda il Grub)

Come riavviare Windows Seven ?
devo forse ripristinare il Boot.ini e il ntoskrnl.exe dentro sda1 ? come si fa ??

GRAZIE e Buon Natale Smile

da Windows : https://support.microsoft.com/it-it/kb/314477


Allegati Anteprime
   
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)